1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

airport Netzwerk zwischen Leopard und XP, wie?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von JumpinJack-, 07.05.08.

  1. JumpinJack-

    JumpinJack- Braeburn

    Dabei seit:
    25.01.08
    Beiträge:
    42
    Hallo.

    Hab heute endlich mein macbook bekommen und habe noch 55gb daten von meinem pc zu transferieren.

    hatte dazu ein airport netzwerk eingerichtet (hatte kein patchkabel zur hand) und mich mit beiden rechnern daran verbunden.

    leider konnte ich weder in der windows netzwerkumgebung noch in "netzwerk" auf dem mac irgendwas entdecken. die jeweils andere ip im browser eintippen brachte auch nichts.

    wie kann man das problem lösen?

    danke schonmal

    jack
     
  2. Zalup

    Zalup Pferdeapfel

    Dabei seit:
    28.04.08
    Beiträge:
    80
    Hi hast du schon die gleiche arbeitsgruppe eingestellt? Rechtslick auf das wlan symbol rechts oben ==> Systemeinstellungen "Netzwerköffnen" ==> Airport (weitere optionen Button) ==> auf WINS und Arbeitsgruppe ändern. Zum ändern der Einstellungen musst du auf das Schloss im fenster unten gehen und dein Passwort eingeben, vermutlich musst du auch neusterten aber denn sollte im Netzwerk auch der andere Rechner erscheinen. (In windows XP musst du auch noch den Gastaccount freigeben und einen Netzwerkordner freigeben) Es ist auch immer leichter über Mac den Winpc zu finden als umgekehrt.....

    Gruss Zalup
     
    #2 Zalup, 08.05.08
    Zuletzt bearbeitet: 08.05.08
  3. JumpinJack-

    JumpinJack- Braeburn

    Dabei seit:
    25.01.08
    Beiträge:
    42
    hallo, das hilft leider nix.

    sonst noch jemand ne idee?
     
  4. Zalup

    Zalup Pferdeapfel

    Dabei seit:
    28.04.08
    Beiträge:
    80
    ja hast du denn alles so gemacht? Wenn du nicht schreibst was du genau eingestellt hast, dann kann dir auch keiner helfen! Welche Antwort erwartest du? Hast du ne Firewall an z.b von Norton?
     
  5. JumpinJack-

    JumpinJack- Braeburn

    Dabei seit:
    25.01.08
    Beiträge:
    42
    ja natürlich hab ich es so gemacht, sonst würd ich ja nicht schreiben das es nichts hilft ;)

    -firewall war zonealarm, die hab ich aber immer komplett ausgemacht.

    -die arbeitsgruppe ist die gleiche.

    -diese smb option beim mac hab ich umgestellt, nachdem ich so manche threads hier druchblättert hab. es geht aber auch in der urpsrünglichen einstellung nicht.

    -beim pc hab ich nachdem da immer der altbewährte fehler "haben nich die berechtigung auf die arbeitsgruppe...." kam nochmal nachgeschaut, aber der wert in der registry mit dem man jenes prolem beheben kann steht bereits richtig (auf 0).

    -das beziehen der netzwerkadresse seitens des pc dauert sehr lange! im adhoc netz ist dhcp aktiviert.
     

Diese Seite empfehlen