1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport nach iMac-Wechsel sehr langsam

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von powerphil81, 28.08.08.

  1. powerphil81

    powerphil81 Bismarckapfel

    Dabei seit:
    28.06.04
    Beiträge:
    140
    Ich habe gerade einen weißen iMac (iMac 24/2.16 GHz) durch einen silbernen iMac (24/2.8 GHz) ersetzt.

    Regelmäßig verbinde ich meinen iMac mit meinem MacBook über ein Computer-zu-Computer-Netzwerk (über "Netzwerk anlegen…") um mit dem MacBook von der Couch aus auch auf meinen iMac per FileSharing und Screen-Sharing zugreifen zu können.

    Leider scheint die Geschwindigkeit seit dem Wechsel zum silbernen iMac ganz massiv zu leiden und hin und wieder bricht die Verbindung ganz ab. Beide Rechner haben 10.5.4 installiert. Gibt es eine Möglichkeit, das Problem zu lösen oder scheint die Airport-Karte /-Antenne im silbernen iMac defekt zu sein?

    Zusätzlicher Hinweis:
    Die Langsamkeit zeigt sich bei jeder Entfernung. Auch wenn die beiden Rechner nur 3 Meter auseinander stehen ist die Verbindung so langsam.

    Vielen Dank und viele Grüße

    Philipp
     
  2. rastex

    rastex Uelzener Rambour

    Dabei seit:
    02.11.07
    Beiträge:
    374
    mhhh, wenn du bis auf 3 Meter an die Airport dran kommst, dann häng den iMac doch per Kabel dran. Inzwischen häufen sich nämlich Beschwerden, dass manche Macbooks Probleme mit dem Wlan bekommen, sobald ein 2tes Gerät mit im Netz hängt.

    Um den iMac zu testen, mach halt einfach mal das Book aus und schau, ob die Geschwindigkeit jetzt ok ist. (lad dir halt mal windows service pack 2 von der chip seite oder sowas, da kann man immer gut sehen wie gut die Geschwindigkeit ist - danach aber schnell löschen ;) )

    so long.
     
  3. powerphil81

    powerphil81 Bismarckapfel

    Dabei seit:
    28.06.04
    Beiträge:
    140
    Am MacBook kann es nicht liegen. Das hat vorher hervorragend mit dem weißen 24"-iMac zusammengearbeitet. Das Problem habe ich erst mit dem silbernen iMac.
     
  4. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    das ist leicht erklärt so eine "ad-hoc" verbindung, ohne router zwischen, ist extrem instabil im vergleich mit router. dein iMac hat nun durch das Alu eine noch schlechtere Grundlage dafür, es kann zu refelekionen kommen oder halt gar nicht ankommen etc. Also ich würde einfach mal testen dichter ran zu gehen, Kabel zu nutzen, für eine "bessere" umgebung für die strahlen zu sorgen, oder ähnliches.
     
  5. powerphil81

    powerphil81 Bismarckapfel

    Dabei seit:
    28.06.04
    Beiträge:
    140
    So langsam glaube ich, dass es sich entweder um eine falsche Einstellung oder um defekte Hardware handelt.

    Ich habe nun den besagten iMac und zwei MacBooks in ein drahtloses Netzwerk (mal unverschlüsselt, mal WPA2… bei beiden die gleiche Reaktion) gebracht. Über den Finder des MacBooks ließ sich der iMac zwar auswählen und ich konnte mich auch per Kenntwort am iMac anmelden, aber… ein Dateiversand funktionierte überhaupt nicht und brach immer ab. Außerdem dauerte es oft ewig bis die Fensterinhalte gezeigt wurden. Bei den anderen Rechnern war das nicht der Fall.

    Wie könnte ich die Korrektheit der Konfiguration oder ein Hardware-Problem diagnostizieren?
     
  6. Wunderkind

    Wunderkind Rhode Island Greening

    Dabei seit:
    04.03.06
    Beiträge:
    480
    Ich vermute wie Du, daß ein Hardwaredefekt vorliegt. Die von Dir beschriebenen Probleme reichen (weit!) über das Maß hinaus, daß ein Aluminiumgehäuse verursachen dürfte.

    - Was passiert, wenn Du zwischen den MacBooks eine direkte Verbindung herstellst?
    - Welchen WLAN Router verwendest Du?
     
  7. powerphil81

    powerphil81 Bismarckapfel

    Dabei seit:
    28.06.04
    Beiträge:
    140
    Die Verbindung zwischen den beiden MacBooks funktioniert sowohl beim Computer-zu-Computer-Netzwerk als auch über den Router (ein Belkin-Router, der mit dem vorherigen, weißen iMac hervorragend funktioniert hat) sehr gut (schnell und ohne Abbrüche).

    Das "Phänomen" ist auch unabhängig von der Entfernung der Geräte vom silbernen iMac. Es tritt grundsätzlich auf.

    Wie sollte ich idealerweise vorgehen? Ich habe natürlich noch Garantie + AppleCare auf dem Rechner. Allerdings würde ich vorher lieber sicher gehen bevor mein Rechner wieder ewig in der Reparatur verweilt.
     
  8. Wunderkind

    Wunderkind Rhode Island Greening

    Dabei seit:
    04.03.06
    Beiträge:
    480
    Ich würde den iMac tauschen lassen. Wenn Du den iMac noch nicht seit 14 Tagen in Deinem Besitz hast, würde ich keine Reparatur akzeptieren sondern beim Apple Store (sofern dort gekauft) ein neues Gerät fordern. Das werden die natürlich im Hinblick auf die Reparatur ablehnen. Du könntest daraufhin anmerken, daß Dir ein Verbraucherwiderruf innerhalb von 14 Tagen bei Fernabsatzgeschäften zusteht und Du dann (sofern die sich immer noch nicht zur Neulieferung bereit erklären) ggf. einfach den iMac woanders kaufen wirst. Nach einer kurzen Rücksprache wird die Dame am Telefon Dir einen neuen iMac versenden lassen (War bei mir bereits drei Mal so). Das dauert zwar immer noch, weil das Gerät aus Fernost verschickt wird, aber Du musst Dich nicht auf die Repraturprozedur incl. Abholung usw. einlassen.
     

Diese Seite empfehlen