1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Airport mit T-Online Router Problem!

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Lazeros@iMac, 25.11.06.

  1. Lazeros@iMac

    Lazeros@iMac Macoun

    Dabei seit:
    25.11.06
    Beiträge:
    123
    Hallo Macuser,

    Habe vor 2 Tagen meinen 24" iMac erhalten, mein erster macintosh in meinem Leben. Bin sehr zufrieden:)

    Doch ein Problem lässt mir keine Ruhe, und zwar wenn ich mich über WLAN auf meinen T-Online Router (154 Basic) verbinde, besteht die verbindung, mit gutem empfang, bricht jedoch nach einer unbestimmten zeit wieder ab. dann muss ich meinen router neustarten, obwohl er sich eigentlich nicht aufgehängt hat, damit es wieder funkioniert. Außerdem habe ich DSL 20k habe aber eine sehr dürftige Geschwindigkeit auf dem iMac, max 150kb/s Downstream. Und wenn ich einen Film auf einem anderen PC über netzwerk ansehen möchte, ist alles zu spät... diese Sachen waren vorher mit meinem PC kein Problem, und der Standort des Rechners hat sich nicht verändert, somit kann man ein Empfangsproblem ausschließen...

    Habt ihr einen Rat für mich?

    Gruß
    Lazeros
     
  2. Apfelsepp

    Apfelsepp Gast

  3. Lazeros@iMac

    Lazeros@iMac Macoun

    Dabei seit:
    25.11.06
    Beiträge:
    123
    hmm... habe jetzt mal via bootcamp windows aufgespielt und muss feststellen, das das wlan mit windows wie gewohnt und auch sehr schnell funktioniert...

    find ich irgendwie komisch, was kann das denn sein?

    Gruß
    Lazeros
     
  4. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    tja gute Frage...

    auf jeden Fall ein Armutszeugnis für Apple.
    Ich schätze ja fast, dass einige Fehler in der Treiberversion vorliegen. Es kann aber auch eine allgemeine Unverträglichkeit zwischen dem T-Sinus und einem Macintosh sein.
    Wir haben z.B. auch einen T-Sinus 111 aus der guten alten Zeit und sobald ein Mac versucht sich mit diesem zu verbinden, stürzt der Router ab ;)
    Jeder Windows-Rechner hier im Haus kann darüber gut surfen. Aber die Macs sind bei diesem einfach ausgeschloßen. Aus diesem Grund haben wir uns einen neuen Router zugelegt. Ich verdächtige eben Apple, aber es kann genauso an der billigen Art und Weise der Router liegen. Denn wieso arbeiten andere Router sehr gut mit dem Mac zusammen?!

    Also... Finger weg von T-Routern.
     
  5. aqueous

    aqueous Osnabrücker Reinette

    Dabei seit:
    12.01.06
    Beiträge:
    978
    ich denke mal eher an dem billigen t-routern!! mal ohne flux..hab bei mir und mehreren bekannten wlan netze eingerichtet und die t-online dinger sind die schlimmsten, die ich je gesehen habe. so unübersichtlich, so instabil (ja genau, bei den freunden mit t-online routern stürzt das netz trotz win-rechner regelmäßig ab) und so langsam...naja..

    ich denke, das problem liegt eher am router, der nicht mit dem airport klar kommt..

    aber ich hab schon häufiger hier was von wegen imac-airport problemen gelesen..einfach mal durchklicken.

    btw...ich habn netgear router...ich kann die nur empfehlen!
     

Diese Seite empfehlen