1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport merkt sich Netzwerk nicht

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von zimtstern19, 05.03.09.

  1. zimtstern19

    zimtstern19 Braeburn

    Dabei seit:
    12.10.05
    Beiträge:
    44
    Hallo! Hoffe jemand kann mir hier helfen:

    Ich habe bei meinem WLAN beim Router (Linksys WRK54G) einen MAC-Filter eingestellt. Habe dann die MAC Adresse meines Airports und des Laptops meiner Mitbewohnerin eingetragen. (sodass nur wir 2 auf das WLAN Zugriff haben)

    Nun habe ich aber folgendes Problem. Nach jedem Neustart meines Macbook Pro kommt die Meldung "keines ihrer bevorzugten Netzwerke ist verfügbar" Ich klicke dann bei der Auswahl, bei der alle gefundenen Netzwerke aufgelistet sind, auf meines und kann aber keine Verbindung herstellen. Ich muss dann immer beim Router den Netzstecker ziehen und nochmal einschalten. Ersta dann verbindet sich Airport ganz automatisch mit dem Netzwerk.

    Kann ich das irgendwie umgehen? Es nervt schliesslich immer den Router ein- und auszuschalten!
     
  2. amalek

    amalek Gloster

    Dabei seit:
    25.09.07
    Beiträge:
    60
    hmm..seltsam...wenn dein book auf dem aktuellsten stand ist gehe mal in die Netzwerkeinstellungen (wenn du dich mit deinem netzwerk verbunden hast)
    wähle dann dort den airport aus.
    Wähl in dem DropDown menü bei Netzwerkname (wo dann deins drinne stehen sollte) "Mit anderem Netzwerk verbinden" und in dem Fenster dann die option Alle Netzwerke anzeigen...
    dort sollte dann dein Netzwerk auftauchen...wähle dann dort wieder verbinden mit der Option Netzwerk merken.

    Sollte der das noch immer nicht drinne haben nach einem neustart kann ich dir auch nicht helfen.
    Kann auch einfach sein, dass der Verbindungsaufbau zwar stattfindet nur eben langsam...habe ich bei aktiviertem MacFilter schon erlebt...
    also könnte man auch ausprobieren den Mac-Filter zu deaktivieren und dann zu gucken obs dann besser klappt.

    mfg strade
     
  3. zimtstern19

    zimtstern19 Braeburn

    Dabei seit:
    12.10.05
    Beiträge:
    44
    ja, bei mir ist alles auf dem aktuellsten stand.
    Es funktioniert leider immer noch nicht, dass sich Airport automatisch einloggt. Es kommt immer wieder die Meldung "keines ihrer bevorzugten Netzwerke ist verfügbar", obwohl doch mein WLAN in der Liste steht... Muss jedes mal den Router aus und einschalten. Erst dann verbindet sich Airport automatisch.

    Gibt es keine andere Lösungen??? :(
     
  4. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    lösche mal alle unnötigen netzwerke, inkl. deinem eigenen. nach einem neustart sollte er deins finden. nun richtest du die verbindung neu ein und speicherst sie. vieleicht hilft das.

    mfg
    ralf
     
  5. .zerlett

    .zerlett Goldparmäne

    Dabei seit:
    24.11.05
    Beiträge:
    567
    dieses problem hatte ich auch einst.
    ich meine, es hat mit 10.5.2 einzug erhalten... *g*
    wenn du den leoparden verwendest, dann schmeiß' dir mal min. das 10.5.5 combo auf den rechner, dann sollte es wieder funktionieren.

    DARUM 10.5.5:
    10.5.6 hat meiner erfahrung nach ein paar fehler, die schon echt nerven, z. b.
    > ical-termine lassen sich nicht auf dem papierkorb ziehen -> rechner hängt
    > mbp schaltet immer das display ab nach dem schlafmodus - > nervt
    > rechner fährt manchmal ewig herunter bzw. hängt -> echt schlimm *g+

    gut dass 10.5.7 bald kommt. *g*
     

Diese Seite empfehlen