1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

"Airport-karte nicht installiert" ?? nach MacFUSE und ntfs-3g-Install...???

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von apfelfrischling, 25.03.10.

  1. apfelfrischling

    apfelfrischling Doppelter Melonenapfel

    Dabei seit:
    29.10.09
    Beiträge:
    3.359
    Hallo,

    Sorry, falls das das falsche Forum, weil thematisch übergreifend...

    Obwohl das Problem nicht mehr akut, bin ich doch erschrocken und wüßte als Mac-Frischling gerne, was da passiert gewesen sein könnte...:

    Habe eine Multimedia-Festplatte und wollte testen, in welchem Format ich Eye-TV-Aufnahmen exportieren muss, damit diese von der Media-Festplatte wiedergegeben werden (diese versteht nur MPEG2, und VIDEO TS und Dvix- in welche also exportieren , btw?, wenn es wer ad hoc weiß- Divx ist an Bord...)

    Jedoch festgestellt-da diese NTFS-formatiert > nur Lesezugriff mit dem MacBook...gut, hier im Forum gestöbert und entsprechendes Tutorial gefunden > MacFuse installiert, dann ntfs-3g

    Dann: klassischer Userfehler - letzteres erwünschte einen Neustart > geklickt, ohne lange nachzudenken, ohne die Mediafestplatte auszuwerfen- na ja, war ja eh kein Schreibzugriff...

    Aber: nach dem Neustart war das Airport-symbol ausgegraut und es erschien die im Titel angegebene Meldung...???

    Habe dann das Festplattendienstprogramm ausgeführt -Überprüfung: alles OK, bei den Zugriffsberechtigungen 3 Meldungen, deren Bedeutung mir unklar-siehe:

    [​IMG]

    Dann Neustart- keine Besserung > Depression, weil Gang zum Apple-Händler offenbar unvermeidlich...

    Dann runtergefahren > etwas gewartet > neu gestartet- und nun war Airport wieder da und funkte wie eh und je...

    Fein, aber bin natürlich verunsichert- wenn wer eine Erklärung hat, was ich falsch gemacht habe (und derlei hinkünftig vermeiden kann) - vielen Dank!

    Der Schreibzugriff auf NTFS funktioniert übrigens .
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Die Fehlermeldungen bedeuten nichts. Da ist nur beim letzten Update ein Link entstanden. Das gleiche gilt für Meldungen, die mit SUID beginnen. Die darfst du auch ignorieren.
    Wieso sich die AirPortkarte nicht gleich gemeldet hat, weiß ich nicht. Wen du das nächste Mal Zweifel hast, ob sie installiert ist (oder so locker sitzt, dass sie nicht funktioniert) kannst in "Über diesen Mac / Weitere Informationen" unter Hardware nachlesen. Wird sie erkannt, ist sie dort auch in Netzwerke /AirPort angezeigt.
    Ich denke, du hast gar nichts falsch gemacht, vielleicht war eine kleine Irritation durch die Installation.
    Salome
     
  3. apfelfrischling

    apfelfrischling Doppelter Melonenapfel

    Dabei seit:
    29.10.09
    Beiträge:
    3.359
    Hallo Salome,

    Vielen Dank vorweg, dass du meist geneigt, dich meiner frischligen Fragen anzunehmen - gut- freue mich, wenn ich nichts Wesentliches falsch gemacht habe (außer dem Neustart während die Platte noch dran war -und auch einige andere apps noch offen- vllt. war es ja das, in Summe mit der Installation...)

    Danke, auch für den Hinweis mit dem Systemprofiler - aber...die Karte war ja immer vorhanden...?
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Klar, die Karte war immer da, aber vermutlich hat dieser Neustart, während die Platte noch aktiv war, einiges durcheinander gerüttelt und der AirPort musste such erst wieder erfangen – entenhaft ausgedrückt.
     

Diese Seite empfehlen