1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport Karte defekt?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von ProSpeed, 12.01.10.

  1. ProSpeed

    ProSpeed Carola

    Dabei seit:
    01.09.08
    Beiträge:
    109
    Hallo,
    ich hardere jetzt bestimmt schon seit über einem halben Jahr an meiner Mac Boottime.

    Das ganze läuft so ab: Der graue Bildschirm erscheint 5-6 Sekunden (was macht der Rechner in dieser Zeit? Habe als Startlaufwerk Macintosh HD ausgewählt, die Konsole spuckte dabei aber einen Fehler aus.)
    dann kommt der Apfel für nochmal 10-15 Sekunden, dann der Kreisel und der will etwa ne halbe Minute Zeit haben, bis dann der blaue Bildschirm vor dem Log-In Screen kommt. In der Summe also 'ne ganze Minute mit Log-In.
    Ich habe schon alle Start-Up Items entfernt, brachte eine Verbesserung von einer Sekunde, also eher im Abweichungsbereich.

    Was mir aufgefallen ist, dass mein Log folgende Stelle zeigt, die sehr auffällig ist:
    Code:
    12.01.10 20:22:41	kernel	AppleIntelCPUPowerManagementClient: ready
    12.01.10 20:22:41	kernel	BTCOEXIST on
    12.01.10 20:22:41	kernel	wl0: Broadcom BCM4328 802.11 Wireless Controller
    12.01.10 20:22:41	kernel	5.10.91.26
    12.01.10 20:22:41	kernel	FireWire (OHCI) TI ID 8025 built-in now active, GUID 001ff3fffe740820; max speed s800.
    12.01.10 20:22:41	kernel	Got boot device = IOService:/AppleACPIPlatformExpert/PCI0/AppleACPIPCI/SATA@1F,2/AppleICH8AHCI/PRT0@0/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/FUJITSU MHY2200BH Media/IOGUIDPartitionScheme/Customer@2
    12.01.10 20:22:41	kernel	BSD root: disk0s2, major 14, minor 2
    12.01.10 20:22:41	kernel	jnl: unknown-dev: replay_journal: from: 4820480 to: 12859904 (joffset 0x5d2000)
    12.01.10 20:22:41	kernel	AppleIntelCPUPowerManagement: initialization complete
    12.01.10 20:22:41	kernel	AppleYukon2: Marvell Yukon Gigabit Adapter 88E8055 Singleport Copper SA
    12.01.10 20:22:41	kernel	AppleYukon2: RxRingSize <= 1024, TxRingSize 256, RX_MAX_LE 1024, TX_MAX_LE 768, ST_MAX_LE 3328
    12.01.10 20:22:41	kernel	jnl: unknown-dev: journal replay done.
    12.01.10 20:22:41	kernel	Trying to change a collection in the registry
    12.01.10 20:22:41	kernel	Backtrace 0x50045c 0x500117 0x9d3eb7 0x9d12d8 0x9d626a 0x9ca62d 0x9ca55b
    12.01.10 20:22:41	kernel	Kernel Extensions in backtrace (with dependencies):
    12.01.10 20:22:41	kernel	com.Logitech.Control Center.HID Driver(3.1.0)@0x9bf000->0x9e5fff
    12.01.10 20:22:41	kernel	dependency: com.apple.iokit.IOUSBFamily(3.8.5)@0x94f000
    12.01.10 20:22:41	kernel	dependency: com.apple.iokit.IOHIDFamily(1.6.1)@0x97e000
    12.01.10 20:22:41	kernel	dependency: com.apple.iokit.IOUSBHIDDriver(3.8.4)@0x9b9000
    12.01.10 20:22:41	kernel	hfs: Removed 2 orphaned / unlinked files and 0 directories 
    12.01.10 20:22:41	kernel	Trying to change a collection in the registry
    12.01.10 20:22:41	kernel	Backtrace 0x5004b8 0x500117 0x9d46cc 0x9d0d56 0x9d047a 0x9d626a 0x9ca62d
    12.01.10 20:22:41	kernel	Kernel Extensions in backtrace (with dependencies):
    12.01.10 20:22:41	kernel	com.Logitech.Control Center.HID Driver(3.1.0)@0x9bf000->0x9e5fff
    12.01.10 20:22:41	kernel	dependency: com.apple.iokit.IOUSBFamily(3.8.5)@0x94f000
    12.01.10 20:22:41	kernel	dependency: com.apple.iokit.IOHIDFamily(1.6.1)@0x97e000
    12.01.10 20:22:41	kernel	dependency: com.apple.iokit.IOUSBHIDDriver(3.8.4)@0x9b9000
    12.01.10 20:22:41	kernel	Trying to change a collection in the registry
    12.01.10 20:22:41	kernel	Backtrace 0x5004b8 0x500117 0x9d46cc 0x9d0d56 0x9d047a 0x9d626a 0x9ca62d
    12.01.10 20:22:41	kernel	Kernel Extensions in backtrace (with dependencies):
    12.01.10 20:22:41	kernel	com.Logitech.Control Center.HID Driver(3.1.0)@0x9bf000->0x9e5fff
    12.01.10 20:22:41	kernel	dependency: com.apple.iokit.IOUSBFamily(3.8.5)@0x94f000
    12.01.10 20:22:41	kernel	dependency: com.apple.iokit.IOHIDFamily(1.6.1)@0x97e000
    12.01.10 20:22:41	kernel	dependency: com.apple.iokit.IOUSBHIDDriver(3.8.4)@0x9b9000
    12.01.10 20:22:41	kernel	Trying to change a collection in the registry
    12.01.10 20:22:41	kernel	Backtrace 0x5004b8 0x500117 0x9d46cc 0x9d0d56 0x9d047a 0x9d626a 0x9ca62d
    12.01.10 20:22:41	kernel	Kernel Extensions in backtrace (with dependencies):
    12.01.10 20:22:41	kernel	com.Logitech.Control Center.HID Driver(3.1.0)@0x9bf000->0x9e5fff
    12.01.10 20:22:41	kernel	dependency: com.apple.iokit.IOUSBFamily(3.8.5)@0x94f000
    12.01.10 20:22:41	kernel	dependency: com.apple.iokit.IOHIDFamily(1.6.1)@0x97e000
    12.01.10 20:22:41	kernel	dependency: com.apple.iokit.IOUSBHIDDriver(3.8.4)@0x9b9000
    12.01.10 20:22:35	com.apple.launchd[1]	*** launchd[1] has started up. ***
    12.01.10 20:22:41	com.apple.launchd[1]	(org.cups.cupsd) Bug: launchd_core_logic.c:4562 (23932):2
    12.01.10 20:22:41	com.apple.launchd[1]	(org.cups.cupsd) Path monitoring failed on "/private/var/spool/cups/cache/org.cups.cupsd": No such file or directory
    12.01.10 20:22:41	DirectoryService[15]	Improper shutdown detected
    12.01.10 20:22:42	kernel	yukon: Ethernet address 00:1f:f3:5b:a1:b0
    12.01.10 20:22:42	kernel	AirPort_Brcm43xx: Ethernet address 00:1f:5b:c7:3e:69
    12.01.10 20:22:42	kernel	IO80211Controller::dataLinkLayerAttachComplete():  adding AppleEFINVRAM notification
    12.01.10 20:22:42	kernel	systemShutdown false
    12.01.10 20:22:50	bootlog[39]	BOOT_TIME: 1263324145 0
    12.01.10 20:22:54	kernel	AirPort: Link Down on en1. Reason 8 (Disassociated because station leaving).
    12.01.10 20:22:55	kernel	NVDANV50HAL loaded and registered.
    12.01.10 20:22:55	kernel	Warning - kext com.apple.iokit.CHUDProf has immediate dependencies on both com.apple.kernel* and com.apple.kpi.* components; use only one style.
    12.01.10 20:22:55	kernel	Previous Shutdown Cause: 3
    12.01.10 20:22:56	kernel	DSMOS has arrived
    12.01.10 20:22:56	kernel	WARNING - ACPI_SMC_CtrlLoop::initCPUCtrlLoop - no sub-config match for MacBookPro4,1 with 8 p-states, using default stepper instead
    12.01.10 20:22:56	/System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow[29]	Login Window Application Started
    12.01.10 20:22:56	blued[40]	Apple Bluetooth daemon started
    12.01.10 20:22:57	kernel	Warning - com.apple.driver.InternalModemSupport declares no kernel dependencies; using com.apple.kernel.6.0.
    12.01.10 20:22:57	com.apple.SecurityServer[24]	Session 0x5fbff962 created
    12.01.10 20:22:58	mDNSResponder[28]	mDNSResponder mDNSResponder-214.0.2 (Dec 15 2009 16:58:04) starting
    12.01.10 20:22:58	kernel	NTFS driver 3.1 [Flags: R/W].
    12.01.10 20:22:59	configd[13]	bootp_session_transmit: bpf_write(en1) failed: Network is down (50)
    12.01.10 20:22:59	configd[13]	DHCP en1: INIT transmit failed
    12.01.10 20:22:59	configd[13]	setting hostname to "Macintosh.local"
    12.01.10 20:22:59	configd[13]	network configuration changed.
    12.01.10 20:22:59	com.apple.SecurityServer[24]	Entering service
    12.01.10 20:22:59	configd[13]	network configuration changed.
    12.01.10 20:22:59	configd[13]	network configuration changed.
    12.01.10 20:23:00	kernel	en1: 802.11d country code set to 'DE'.
    12.01.10 20:23:00	kernel	en1: Supported channels 1 2 3 4 5 6 7 8 9 10 11 12 13 36 40 44 48 52 56 60 64 100 104 108 112 116 120 124 128 132 136 140
    12.01.10 20:23:00	com.apple.usbmuxd[20]	usbmuxd-176 built for iTunesNineDot on Sep 24 2009 at 16:11:05, running 32 bit
    12.01.10 20:23:00	kernel	NTFS volume name Windows, version 3.1.
    12.01.10 20:23:00	kernel	Auth result for: 00:1f:f3:c3:31:33 MAC AUTH succeeded
    12.01.10 20:23:00	kernel	AirPort: Link Up on en1
    12.01.10 20:23:01	kernel	AirPort: RSN handshake complete on en1
    12.01.10 20:23:01	configd[13]	network configuration changed.
    12.01.10 20:23:03	mDNSResponder[28]	SIGHUP: Purge cache
    12.01.10 20:23:03	configd[13]	network configuration changed.
    12.01.10 20:23:04	com.apple.SecurityServer[24]	Session 0x32d8c7 created
    12.01.10 20:23:04	com.apple.SecurityServer[24]	Session 0x32d8c7 attributes 0x30
    12.01.10 20:23:06	configd[13]	network configuration changed.
    12.01.10 20:23:11	WindowServer[54]	kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
    12.01.10 20:23:11	com.apple.WindowServer[54]	Tue Jan 12 20:23:11 Macintosh.local WindowServer[54] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
    12.01.10 20:23:12	loginwindow[29]	Login Window Started Security Agent
    12.01.10 20:23:12	SecurityAgent[98]	Showing Login Window
    der blued daemon braucht ewig und launch D arrives in der Vergangenheit. Dazu muss ich sagen, dass mein WLAN auch schonmal gezickt hatte und trotz Akku rein raus usw. nicht mehr laufen wollte, bis ich dann nach 3h beim Apple Händler stand, da tat er es dann wieder.

    Außerdem beschwert er sich im Single User Mode, dass er noch auf den Blued warten muss, während er schon den Window Server Requestet. (Entschuldigt bitte mein Dschinglisch)

    Könnte es sein, dass meine Airport Karte im Eimer ist?

    MacBook Pro Mid 2008, 15", 2,4Ghz, 4GB Ram, Snow Leo, Probleme aber bereits unter Leo

    PRAM Reset hab ich schon gemacht, fsck auch, Rechte auch schon repariert

    Grüße
    Pro

    P.S.: Danke an Nathea für das Log "Einrücken"
     
    #1 ProSpeed, 12.01.10
    Zuletzt bearbeitet: 13.01.10
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hast du eine externe Festplatte angehängt?
    Wirf die mal aus und hänge sie ab. Und schau dann, ob das Problem bestehen bleibt.
    salome
     
  3. ProSpeed

    ProSpeed Carola

    Dabei seit:
    01.09.08
    Beiträge:
    109
    Hallo,
    ich hatte vor etwa einem Jahr mal ein MyBook via FW am Rechner, aber seit dem nicht mehr. BackUp läuft über eine TimeCapsule.
    Grüße
    Pro
     
  4. ProSpeed

    ProSpeed Carola

    Dabei seit:
    01.09.08
    Beiträge:
    109
    So, nächste Frage hinterher:

    Wisst ihr, ob man die Airport Karte beim Händler tauschen kann (also ohne, dass es den Rechner einschickt) und was der Spaß theoretisch kostet (obwohl Garantie drauf ist)?

    P.S.: Bevor mir ein Mod den Kopf abreißt: Ich konnte den letzten Beitrag nicht editieren, evtl. wegen der Umstellung?
     
    #4 ProSpeed, 15.01.10
    Zuletzt bearbeitet: 15.01.10
  5. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    ich glaube nicht, dass die AirPort Karte kaputt ist. Aber ruf doch mal bei einem Apple Reseller an, wie lang die benötigen zum Tausch, falls die Karate lagernd ist. Wenn du Garantie hast, darf es gar nichts kosten.
    Hast du schon den Router zurückgesetzt? Airport trennt sich nämlich (ich nehme an vom Router).
    Ein SMC Rest (auch wenn du das schon gemacht hast) kann auch nicht schaden.
    Entschuldigt bitte mein Dschinglisch
    PS
    Bitte bemühe dich in einer allgemein verständlichen Sprache zu schreiben. Dein Kauderwelsch erschwert das Lesen und Antworten.
     
  6. ProSpeed

    ProSpeed Carola

    Dabei seit:
    01.09.08
    Beiträge:
    109
    Den Router zurückzusetzen dürfte bei einem zickenden Bluetooth Modul kaum helfen. SMC kann ich zurücksetzen so oft ich will, da tut sich nichts.
    Im übrigen verstehe ich nicht, was du mit einer allgemein verständlichen Sprache meinst, da ich lediglich zwischen den Termini der Komponenten bzw. Systemmeldungen zwischen Deutsch und Englisch gehüpft bin.

    Was jetzt noch offen ist: Ich Begründe die Annahme, dass die AirPort Karte defekt ist damit, dass afaik beim MBP das BT Modul mit auf dieser Karte verbaut ist. Wenn dies nicht der Fall sein sollte bitte ich darum mich zu berichtigen.
     
  7. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Dann lies mal diesen Satz, wenn du nicht weißt, dass da auch Englisch gesprochen wird
    Du sagst ja selbst es ist Denglisch und das ist nicht notwendig. Leider sind mir halt Terminie wie "Requested" oder "aunch D arrives" nicht vertraut.
    Also sagst du mir, du gehst über ein Bluetooth Modem ins Internet? Dann setze eben das zurück. Dein Airportkarte meldet sich dauernd ab, sie unterbricht die Verbindung. Da hast du irgendwelche falschen Einstellungen. Da ist es immer am Besten, die Einträge zurückzustellen und alles neu einzutragen.
    Damit ist meine Weisheit am Ende.
    Vielleicht kommt ja noch jemand, der dich besser versteht. :)
    salome
     
  8. ProSpeed

    ProSpeed Carola

    Dabei seit:
    01.09.08
    Beiträge:
    109
    So, dann schreib ich das noch einmal auf (fast) komplett Deutsch :)

    Ich habe seit über einem halben Jahr Probleme mit der Zeit, die mein Rechner zum hochfahren braucht.

    Dabei setzt sich diese aus 5-6 Sekunden grauem Bildschirm, 15 Sekunden nur der Apfel und dann nochmal 30 Sekunden der Kreisel unter dem Apfel.
    Danach folgt der blaue Bildschirm, worauf der Anmeldebildschirm folgt.

    Die 30 Sekunden für den Kreisel stimmen mich nachdenklich. Die 6 Sekunden, in der eigentlich nur die Startfestplatte ausgesucht werden sind zwar auch recht lang, aber eben nicht so schlimm.

    Wenn ich im Verbose Modus starte bzw. in die Konsole schaue, dann fällt auf, dass der Eintrag "launchd arrived" als Zeitstempel in der Vergangenheit liegt und zwar so weit, dass da der Rechner da noch garnicht gestartet wurde.

    Das Zweite, was mich wunder ist, dass "blued", der Bluetooth "Dienst" sehr lange braucht zum starten.
    Wenn ich im Single User Modus (CMD+S) starte, dann beschwert sich der Rechner, dass er den "Window Server" (ich denke mal, dass das ein Teil der Benutzeroberfläche ist) starten möchte, aber "blued" immernoch nicht gestartet ist.

    Dies bringt mich zu der Vermutung, dass mein Bluetooth Modul beschädigt ist, denn mit den Einstellungen usw. habe ich so ziemlich alles versucht.
    So weit ich weiß, sitzt dieses mit auf der AirPort Karte, so dass ich denke, dass dieses kaputt sein könnte. Dafür spräche, dass auch das WLAN Adapter am Rechner einmal gestreikt hat ohne Grunde und auch der Apple Service nichts wusste, so dass ich zum Händler gegangen bin, wo das Gerät nach vier Stunden spontan wieder arbeitete. (Vorführeffekt)

    Ich habe auch bereits alle Startprogramme entfernt, was keine Besserung brachte. Ein Reparieren der Rechte, sowie eine Laufwerksüberprüfung aus dem Single User Modus brachten auch keine Ergebnisse. Gleichermaßen Erfolglos waren das Zurücksetzen von SMC und PRAM (beides mehr als 3x gemacht).
    Eine Neuinstallation brachte auch keine Besserung.

    So ich hoffe, dass das die Sache jetzt klarer macht.

    Schöne Grüße
    Pro
     
    salome gefällt das.
  9. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Danke. Das ist jetzt sehr schön und sehr verständlich. Ich habe jetzt dein Problem dem GunBound gepostet, der kennt sich vielleicht mit Bluetooth aus (ich hab nur eine Maus dran). Aber ist grad nicht da, kommt aber sicher bald. Gedulde dich halt ein wenig.
    salome
     

Diese Seite empfehlen