1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Airport geht nicht mehr richtig

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Arlownay, 31.08.08.

  1. Arlownay

    Arlownay Granny Smith

    Dabei seit:
    31.08.08
    Beiträge:
    16
    Hallo zusammen!

    Seit ein paar Monaten habe ich mit meinem Airport Probleme:

    Ich komme zwar noch über den Airport online, aber das Internet läuft dann total langsam. Dann geht es ein paar Minuten (Manchmal 5, manchmal 10, manchmal 15) und ich komm nicht mehr ins Netz. Dann schalte ich das Modem kurz aus und wieder ein, dann gehts wieder für ein paar Minuten und dann gehts wieder nicht, muss Modem neustarten und so weiter... Ich bin am Verzweifeln!! :(

    Die Airport Signalstärke ist immer auf dem Maximum. (Ich kann z.B. auch AirTunes nutzen ohne Unterbrechungen...) Nur Internet geht nicht.

    Auch das Modem arbeitet richtig, denn per Ethernet-Kabel funktioniert alles super! Es war auch schon ein Techniker bei uns, der das Modem, die Verkabelung, die Leitungen und die Steckdose etc. geprüft hat und da war alles ok.

    Irgendwo zwischen der Verbindung vom Modem zum Airport liegt wohl das Problem. Vielleicht ist ja nur irgendwo eine Einstellung falsch oder sowas?

    Ich war auch schon beim technischen Support im Apple-Shop. Die konnten auch nicht weiterhelfen... Haben aber versichert, dass ich keinen neuen Airport brauche.

    Ein Bekannter meinte dazu noch, dass vielleicht irgendetwas die Ports blockiert. Was das genau bedeutet und was man dagegen tun kann, weiss ich jedoch nicht... :(

    Kann da jemand weiterhelfen?

    LG, Arlownay
     
  2. UHDriver

    UHDriver Doppelter Prinzenapfel

    Dabei seit:
    02.03.08
    Beiträge:
    439
    Hallo Arlownay,

    da Du von AirTunes sprichst, nehme ich an Du meinst die Airport Express, richtig? Welches Modem benutzt Du denn und wie verbindet sich die Airport Express damit?

    Blockierte Ports glaube ich eher nicht, sonst würde es nie funktionieren. Das schaltet sich ja nicht erst nach einer gewissen Zeit ein.

    Gruß,
    UHDriver
     
  3. Jeanne

    Jeanne Bismarckapfel

    Dabei seit:
    26.06.05
    Beiträge:
    140
    Na, da bin ich ja beruhigt, dass es nicht nur mir so geht. WLAN funktioniert nur nach Resetten des Routers (Telekom Speedport 701).
    Seit ich den DSL Anschluss auf einen (angeblich)16000 -er Anschluss upgegradet hab, passiert das ohne erkennbaren Grund immer mal wieder. Hatte das Problem vorher wie gesagt nicht. Und dann fällt aber auch das Telefon unmotiviert aus, was nur durch resetten des Routers zu beheben ist. Anschließend alles wieder wie immer mit Top-Empfang. Und, wie Du beschreibst, die Airport-Verbindung ist z.B. über Airtunes unbeeinträchtigt. Nur eben in die Aussenwelt.
    Falls ich eine Lösung finde, werd ich das posten, hab mir die MacLife vom September gekauft, da ist ein Abschnitt über WLAN Probleme.
     
  4. Arlownay

    Arlownay Granny Smith

    Dabei seit:
    31.08.08
    Beiträge:
    16
    Hi UHDriver

    Ja genau, Airport Express. Ich hab ein Motorola 3346 Modem (analog) von Swisscom. Das verbinde ich per Ethernet-Kabel mit dem Airport. (Das Modem ist ganz neu, habe es ersetzt bekommen, weil ich zuerst gedacht hab, die Unterbrüche liegen am Modem. War aber wohl nicht der Fall.)

    Falls das hilft: Wir haben noch eine Playstation 3, die ist auch noch am Modem angeschlossen per Kabel. Da gibts (abgesehen von ein paar Ausnahmen) keine Unterbrüche...

    Wir haben auch noch einen Laptop mit Windows, der auch wireless über den Airport ins Internet soll. Der hat die Unterbrüche auch.

    @Jeanne: Das Telefon geht bei mir zwar ohne Unterbrüche... aber du hast mich auf einen interessanten Punkt aufmerksam gemacht, auf den ich bisher noch nicht gekommen bin: Habe auch mal den DSL Anschluss auf ein schnelleres Abo upgegradet. Und das könnte zeitlich sogar etwa auf das Starten der Unterbrüche passen. Könnte es sein, dass das zu den Problemen geführt hat??
     
  5. UHDriver

    UHDriver Doppelter Prinzenapfel

    Dabei seit:
    02.03.08
    Beiträge:
    439
    Ich hatte hier in Belgien mal eine Zeitlang Probleme mit nicht fertig ladenden Seiten, langsamen Verbindungsaufbau etc. Geholfen hat mir eine Änderung der DNS-Einträge direkt in der Time Capsule, könnte bei der Express ähnlich sein.

    Ich nehme derzeit die Server von www.opendns.org anstelle der meines Internetanbieters (Belgacom), damit funktioniert alles problemlos.

    Gruß,
    UHDriver
     
  6. Arlownay

    Arlownay Granny Smith

    Dabei seit:
    31.08.08
    Beiträge:
    16
    Hi UHDriver

    Danke für den Tipp!

    Leider hab ich keine Ahnung, was das genau bedeutet. Ich bin jedoch mal der Anleitung auf opendns.org gefolgt und hab auf meinem Router diese zwei Adressen (primär und sekundär) eingegeben. Habe mal nen Screenshot angehängt, wie das jetzt dort aussieht. Ist da sonst alles ok?

    Funktionieren tuts aber immer noch nicht. :( Bzw. mittlerweile komm ich überhaupt nicht mehr ins Internet.

    LG, Arlownay (<- die langsam aber sicher durchdreht)
     

    Anhänge:

  7. UHDriver

    UHDriver Doppelter Prinzenapfel

    Dabei seit:
    02.03.08
    Beiträge:
    439
    So gesehen sieht das alles richtig aus. Schade, dass es nicht funktioniert.

    Wie Du bereits oben geschrieben hast liegt das Problem vermutlich zwischen dem Modem und der Airport Express. Kannst Du mal einen Screenshot der "Internet"-Einstellungen der Airport Express posten? Vielleicht liegt der Fehler dort.

    Gruß,
    UHDriver

    P.S.: Nicht aufgeben! ;)
     
  8. Arlownay

    Arlownay Granny Smith

    Dabei seit:
    31.08.08
    Beiträge:
    16
    Hab nen Screen angehängt. Ist aber vermutlich nicht der, den du gemeint hast... Jedenfalls hab ich dort bei DNS Server(s) auch mal die beiden anderen DNS Nummern eingegeben. Das machte aber alles nur noch schlimmer, darum hab ichs wieder zurückgeändert.

    Muss heute abend mal schauen, ob ich die "Interneteinstellungen" noch finde, dann poste ich die auch noch...

    Macht es einen Unterschied, ob DHCP oder PPPoE eingestellt ist?
    Und wie ist es mit dem "Bridging"?

    LG, Arlownay
     

    Anhänge:

  9. UHDriver

    UHDriver Doppelter Prinzenapfel

    Dabei seit:
    02.03.08
    Beiträge:
    439
    Hallo Arlownay,

    denke, wir kommen der Sache näher. Auf jeden Fall scheint es ein DHCP-Problem zu sein, wobei das schon das richige Setting ist wenn ich mir den Screenshot vom DSL-Modem (das eher Router ist) anschaue. PPPoE brauchst Du bei einem reinen DSL-Modem, Du trägst die Internet-Einstellungen ja aber direkt im im Modem ein.

    Kannst Du evtl. noch einen Screenshot der DHCP-Seite des Routers anhängen?

    Gruß,
    UHDriver
     
  10. Arlownay

    Arlownay Granny Smith

    Dabei seit:
    31.08.08
    Beiträge:
    16
    Hier ist der Screen vom DHCP-Server.

    Wir kommen näher? Klingt schonmal gut! :-D
     

    Anhänge:

  11. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    Alternativvorschlag:

    hast Du schonmal geguckt, ob du aus Versehen in Deiner AirPort Express "Verbindung trennen nach... x Minuten" eingestellt hast?

    hatte das gleiche auch mal, habe rumgedoktort bis zum geht nicht mehr und habe das dann eine Woche später gefunden xD.

    PS: Die Einstellung die ich meine ist im AirPort Dienstprogramm --> Manuelle Konfiguration (ist ja klar) --> oben auf "Internet" --> PPPoE --> Trennen nach ...

    hoffe helfen zu können,

    LG

    computerschreck
     
  12. UHDriver

    UHDriver Doppelter Prinzenapfel

    Dabei seit:
    02.03.08
    Beiträge:
    439
    Nun, die Idee von computerschreck kannst Du ja mal prüfen. Ich denke, dass das Problem wohl darin liegt, dass die Airport Express keine IP-Adresse von Router erhält. Sie liegt in einem völlig anderen Adressbereich als der DHCP-Server verteilen sollte. Daher klappt das auch mit der Verbindung nicht. Der letzte Screenshot bestätigt die Annahme.

    Jetzt müssen wir nur noch herausfinden, warum... ;)

    Bei mir schaut das wie im Anhang aus. Wenn Du computerschreck's Tipp prüfst mach gleich mal einen Screenshot der Seite "Internet". Die sollte eigentlich von Hause aus nicht auf PPPoE stehen, daher wird vermutlich seine Idee ins Leere laufen. Falls doch, haben wir schon eine mögliche Fehlerursache. Die Einstellung sollte nämlich auf "Ethernet" stehen, IP-Adresse über DHCP (siehe Screenshot meiner Settings).

    Gruß,
    UHDriver
     

    Anhänge:

  13. Arlownay

    Arlownay Granny Smith

    Dabei seit:
    31.08.08
    Beiträge:
    16
    Guten Abend

    Also dann: ich hab jetzt diese Interneteinstellungen gefunden und gleich den Screen dazu angehängt. Dort ist wirklich die Einstellung auf Ethernet und nicht auf PPPoE. (Dazu ist mir noch aufgefallen, dass auf dem Screen vom Router "PPP über Ethernet" steht... Ist das dort richtig?)

    LG (& danke, dass ihr noch nicht aufgegeben habt und immer noch versucht mir zu helfen!! :) Ich hoffe, wir kriegen das irgendwann noch hin!)

    Arlownay
     

    Anhänge:

  14. UHDriver

    UHDriver Doppelter Prinzenapfel

    Dabei seit:
    02.03.08
    Beiträge:
    439
    Hallo Arlownay,

    so leicht gebe ich nicht auf... ;)

    Versuche mal bei den Interneteinstellungen bei "Connection sharing" of "Bridge mode" zu stellen.

    PPP über Ethernet ist im Router korrekt. Du hast ja kabelgebunden auch keine Probleme, richtig? Nur, wenn die Verbindung über die Airport Express geht.

    Drück die Daumen,
    UHDriver
     
  15. Arlownay

    Arlownay Granny Smith

    Dabei seit:
    31.08.08
    Beiträge:
    16
    Habe jetzt auf Bridge Mode umgestellt dort. Geht aber immer noch nicht. :(

    Ja, per Kabel geht alles super.

    LG, Arlownay
     
  16. hupe70

    hupe70 Bismarckapfel

    Dabei seit:
    20.01.07
    Beiträge:
    142
    Ich benutze zwar kein Airtunes und habe immer noch nur einen 1000er Zugang, aber ich habe auch einen WLAN-Router von T-Online (älteres Modell, ca.5 Jahre) und bei mir stockts auch seit einiger Zeit immer wieder mal. Hatte vorher nie Probleme. Der Zugang bis zum Router funktioniert tadellos, aber es geht kein "Ruf" raus. Telefon geht, laut T-Online und deren Messungen sei alles ok. Nach Reset des Routers gehts wieder eine Weile gut. Ich habe das Gefühl, als ob er (also der Router) sich den Speicher zu müllt. Falls er sowas hat. Wenn ich nur mit Kabel online bin, gabs bisher keine Probleme und außer ab und zu der Ipod, hängt nix weiter dran als das MB.
     
  17. UHDriver

    UHDriver Doppelter Prinzenapfel

    Dabei seit:
    02.03.08
    Beiträge:
    439
    Von den Einstellungen her müsste an und für sich alles passen. Daher bin ich langsam doch mit meinem Latein am Ende. Das Einzige, was jetzt noch passen würde wäre ein defektes Kabel oder ein Stecker mit Wackelkontakt in der Verbindung Router -> Airport Express.

    Oder Du probierst tatsächlich nochmal die Eingabe der opendns-Server in den Airport Express-Einstellungen (208.67.222.222 und 208.67.220.220) auf der Konfigurationsseite der Interneteinstellungen.

    Hmmm... ansonsten fällt mir im Moment tatsächlich nix mehr ein...

    Gruß,
    UHDriver
     
  18. Arlownay

    Arlownay Granny Smith

    Dabei seit:
    31.08.08
    Beiträge:
    16
    Hmm. Also die opendns-Nummern haben auch nix geändert. Ist immer noch alles gleich. Ich hab das Gefühl ich kann wahllos Einstellungen ändern und es passiert gar nichts, ausser dass ich gar keine oder nur eine grauenhafte Verbindung ins Netz hab. :(

    Die Kabel hat der Techniker gepprüft, die sind ok... Und sie sind ja auch ausgetauscht worden ohne dass sich was geändert hat. Daher kann ich das vermutlich auch ausschliessen.

    HAT NOCH IRGENDJEMAND EINE IDEE?? HILFEE!

    Sonst werd ich wohl nen Wireless-Router kaufen müssen oder so...

    LG, Arlownay
     
  19. stele

    stele Golden Delicious

    Dabei seit:
    08.11.07
    Beiträge:
    9
    Ich habe mit Interesse diesen Thread gelesen, weil ich die gleichen Probs über AirPort mit meinem iMac habe.

    Aber von Anfang an:
    Ich nutze seit einem 3/4 Jahr das MacBookPro über die Fritz!Box 7170 mit Print Server, Apple TV und alles lief wie am Schnürchen. Jetzt habe ich mir Anfang August einen iMac gekauft, der steht im Arbeitszimmer (Nachbarraum zum Router) und ich habe dort bis heute keinen vernünftigen WLAN-Empfang um im Internet zu arbeiten mal ne komplette Seite zu drucken oder iChat zu nutzen.
    Ich habe das Gerät nach drei Wochen zum Händler zurückgegeben, und dieser hat über 1 Woche gebraucht, diesen Fehler nicht nachvollziehen zu können und so habe ich den iMac unverrichteter Dinge wieder zurückgeholt, inclusive Time Capsule, da ich glaubte, vielleicht arbeiten Apple-Geräte untereinander besser. Tun sie NICHT!
    Zu Testzwecken habe ich mir ein langes Netzwerkkabel besorgt und TimeCapsule quasi neben den iMac in den gleichen Raum gestellt, und die WLAN-Verbindung ist schwächer geworden und ich hatte keinen Zugang zum Netz - ein Download brach wg. Zeitüberschreitung ab.
    Interessant ist, dass alle anderen Geräte (iPhone, MacBookPro, Apple TV etc.) ohne Probleme von jedem Punkt der Wohnung funktionieren. UND: auf dem iMac ist BootCamp und unter Windows XP gab es bisher auch keine Verbindungsabbrüche oder Probs mit dem I-Net.
    Also: ich bin mir noch nicht sicher was eher eintritt: 10.5.5 oder die Rückgabe der iMacs an den Händler, denn ich bin nicht bereit, mir ein Loch in die Wand zu bohren, um ein Netzwerkkabel durch die Hütte zu legen - oder ist das jetzt wieder "Mac-like"?

    Grüße
    Stephan:-[
     

Diese Seite empfehlen