1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

AirPort + Fritz!Box

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von trombonist, 18.10.07.

  1. trombonist

    trombonist Jonagold

    Dabei seit:
    09.08.07
    Beiträge:
    18
    Hallo zusammen,

    leider habe ich ein Problem, dass ich dachte kann ich von selber irgendwie in den Griff bekommen, aber es klappt wohl doch nicht. Bis jetzt bin ich immer per Kabel ins Netz gegangen, was auch super funktioniert hat. Doch jetzt hab ich seit gestern eine AirPort Karte für mein PB G4. Einbau war kein Problem und wird auch oben angezeigt. Aber ich weiß einfach nicht, was ich tun muss, dass das Ding läuft und ich ins Internet kann. Bin ich zu Dumm oder ist das so einfach, dass ich es schwerer Mache als es ist (Windows-Benutzung ist ja bei mir noch nicht so lange her).

    Sicher kann mir jmd helfen. Oder eine Schritt für Schritt Anleitung geben.

    Besten Dank trombonist
     
  2. macisi

    macisi Tokyo Rose

    Dabei seit:
    14.09.07
    Beiträge:
    70
    hallo trombonist,
    kurze frage aber w-lan router hast Du schon?
     
  3. trombonist

    trombonist Jonagold

    Dabei seit:
    09.08.07
    Beiträge:
    18
    Ja die Fritz! BOx Fon WLAn 7050 habe ich.

    Im Netzwerk-Status ist der rote Punkt bei AirPort und dahinter steht: AirPort ist mit dem Computer-zu-Computer-Netzwerk "...." verbunden.

    Aber es geht kein Internet....
     
    #3 trombonist, 18.10.07
    Zuletzt bearbeitet: 18.10.07
  4. macisi

    macisi Tokyo Rose

    Dabei seit:
    14.09.07
    Beiträge:
    70
    hallo trombonist,
    wenn du dir den fächer der airportkart ansiehst, ist er grau hinterlegt? wenn ja klicke mal drauf vielleicht musst du airport erst aktivieren. dann müsste er das w-lan fritzbox netzwerk erkennen!
    probier mal und melde dich!
     
  5. trombonist

    trombonist Jonagold

    Dabei seit:
    09.08.07
    Beiträge:
    18
    Er ist Grau hinterlegt und aktiviert!
     
  6. macisi

    macisi Tokyo Rose

    Dabei seit:
    14.09.07
    Beiträge:
    70
    okay, dann trenne die fritzbox vom netz und schalte sie wieder ein. leuchtet die wlan diode an der fritzbox?
     
  7. trombonist

    trombonist Jonagold

    Dabei seit:
    09.08.07
    Beiträge:
    18
    Auch diese WLand Diode leuchtet...
    Zur Info noch, die PC's im Haushalt funktionieren problemlos mit Wlan.
     
  8. Nettuser

    Nettuser Zwiebelapfel

    Dabei seit:
    03.02.06
    Beiträge:
    1.287
    Hallo trombonist,

    hast du die entsprechenden Sicherheitseinstellungen in der FritzBox vorgenommen?

    Verbinde per Kabel und gib in der Adresszeile: "fritz.box" ein.
    Unter "Einstellungen" > "WLan" > "Sicherheit" kannst du die Einstellungen vornehmen.

    Gruß
    Nettuser
     
  9. trombonist

    trombonist Jonagold

    Dabei seit:
    09.08.07
    Beiträge:
    18
    Was meinst du mit entsprechenden Einstellungen? Also es ist WEP- 128 ASCII verschlüsselt.
     
  10. Nettuser

    Nettuser Zwiebelapfel

    Dabei seit:
    03.02.06
    Beiträge:
    1.287

    Z.B. die Einstellung, dass sich neue Geräte überhaupt anmelden können. Heißt im Menü ungefähr wie "Andere Computer dürfen sich einwählen" oder so ähnlich.

    Gruß
    Nettuser
     
  11. trombonist

    trombonist Jonagold

    Dabei seit:
    09.08.07
    Beiträge:
    18
    Es ist so eingestellt, dass man sich mit dem WEP-Schlüssel einwählen kann, wenn mein Bruder daheim ist kann er sich mit dem Laptop problemlos einwählen. Liegt es vll an meinem PB?
     
  12. Nettuser

    Nettuser Zwiebelapfel

    Dabei seit:
    03.02.06
    Beiträge:
    1.287
    Hast du nun die o.g. Einstellung gefunden oder nicht?

    Dass sich dein Bruder problemlos einwählen kann, könnte ja daran liegen, dass sein Rechner (MAC Adresse) der FritzBox bereits bekannt ist, aber keine neuen zugelassen werden.
     
  13. trombonist

    trombonist Jonagold

    Dabei seit:
    09.08.07
    Beiträge:
    18
    Die von dir genannte Einstellung für alle andere Computer einwählbar ist dort nicht vorhanden. Allerdings sieht man, dass ich es mal probiert habe mich einzuwählen, allerdings ja ohne Erfolg.
     
  14. Nettuser

    Nettuser Zwiebelapfel

    Dabei seit:
    03.02.06
    Beiträge:
    1.287

    Leider bin ich gerade nicht zu Hause und kann daher die genauen Einstellungen nicht beschreiben.
    Diese Option ist wahrscheinlich aber deshalb nicht sichtbar, da man hierfür erst die "Expertenansicht" aktivieren muss. Irgendwo in den Ansichteinstellungen zu finden.

    Danach sollte man diese Option sehen können.

    Wenn es nicht daran liegen sollte, dann kann ich leider auch nicht helfen.

    Gruß
    Nettuser
     
  15. macisi

    macisi Tokyo Rose

    Dabei seit:
    14.09.07
    Beiträge:
    70
    hallo trombonist, um das pb vollständig in der fehleranalyse auszuschließen, benutze mal den system-profiler ob die airportkarte auch richtig erkannt wird. einen nützlich link auf das ip-phone-forum zu dem themenbereich avm kann ich dir nur wärmstens empfehlen!
     
  16. trombonist

    trombonist Jonagold

    Dabei seit:
    09.08.07
    Beiträge:
    18
    Naja, dann werde ich mal weitersuchen, denn bei den bekannten Geräten steht es... Aber trotzdem Danke!
     
  17. trombonist

    trombonist Jonagold

    Dabei seit:
    09.08.07
    Beiträge:
    18
    @macisi: Danke für den Tip habe ihn gerade erst gelesen gehabt. Aber ich vorhin das PB mal aufgeschraubt und gesehen, dass sich wohl der kleine Stecker gelöst hatte. Tja eingesteckt, zugeschraubt, angemacht und siehe da es klappt. Danke für eure Mühen. Es ist halt immer das gleiche. Funktionier der Fernseher nicht schaut man überall was sein kann. Und ganz am Schluß sieht man, dass er gar nicht eingesteckt ist....
     
  18. macisi

    macisi Tokyo Rose

    Dabei seit:
    14.09.07
    Beiträge:
    70
    Freut Uns Zu Hören; Dass Es Funktioniert:)
     

Diese Seite empfehlen