1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport findet kein Netzwerk

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von ecki 57, 20.09.09.

  1. ecki 57

    ecki 57 Golden Delicious

    Dabei seit:
    19.09.09
    Beiträge:
    6
    Hallo ,
    ich habe mir eine gebrauchte Airport Extreme Basis zugelegt (Kaufdatum 12/08 , Austauschgerät
    auf Funktionalität geprüft ).
    Schliesse ich sie an mein Netzwerk an , blinkt sie gelb , um dann gelb zu leuchten .
    Außerdem schiesst sie mir die ISDN Telefone , die am DSL Splitter hängen , gleich mit ab .
    Da die Base nicht hochfährt , kann ich sie über das Airport Dienstprogramm natürlich auch nicht
    konfigurieren .
    Habe die Base schon resetted und vom Netz getrennt . Trotzdem geht gar nichts .
    Das Ganze ist deshalb so ersaunlich , weil mein Netzwerk mit meiner alten Fritz Box tadellos funktioniert . Standort und Verkabelung identisch .

    Kann es sein , daß die Sotware in der Base veraltet ist ? Wenn ja , wie kann ich sie updaten ,
    ohne Zugriff über das Dienstprogramm ?

    Bin für jeden Tip dankbar .
     
  2. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Gelb leuchten bedeutet sie ist hochgefahren...

    Ansonsten kann ich dir da leider nicht helfen.
     
  3. danielo70

    danielo70 Ingrid Marie

    Dabei seit:
    01.03.09
    Beiträge:
    270
    PC oder Mac, WLAN oder LAN ?
     
  4. ecki 57

    ecki 57 Golden Delicious

    Dabei seit:
    19.09.09
    Beiträge:
    6
    Imac mit Snow Leopard bei mir , plus 2 Win Rechner bei meinem Sohn .

    LAN für Windows , WLAN zum Imac .
     
  5. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Steck die Base mal mit LAN an den iMac und resette sie nochmal nach dem Start (also erst wenn sie gelb blinkt, dann Resetknopf bis sie schnell gelb blinkt. Dann loslassen und ihr wieder beim Starten zuschauen (langsames gelbes Blinken)).
     
  6. danielo70

    danielo70 Ingrid Marie

    Dabei seit:
    01.03.09
    Beiträge:
    270
    ... anschießend das Airportdienstprogramm starten und wenn sie nicht erscheint, Suche starte ...
     
  7. ecki 57

    ecki 57 Golden Delicious

    Dabei seit:
    19.09.09
    Beiträge:
    6
    Ich probier das später , weil ich meinen Sohn dafür von seinem Online Spiel loseisen muß .

    Danke für den Tip , ich berichte dann ...;)
     
  8. ecki 57

    ecki 57 Golden Delicious

    Dabei seit:
    19.09.09
    Beiträge:
    6
    Hallo ,
    bin nach einer Fastkatastrophe wieder über die Fritz Box online .
    Mein Imac erkennt die Base zwar , wenn ich sie per LAN verbinde , sagt mir aber nach der Konfiguration ,
    daß die Base eine ungültige IP Adresse hat .
    Da das Gerät gebraucht ist , vermute ich , daß die alten Einstellungen mein Netzwerk komplett abschiessen.
    Kein Telefon , keine Internetverbindung , auch nicht per LAN .
    Kann man die Base nicht komplett "putzen" , sodaß sie quasi im Lieferzustand ist ?
     
  9. mateng

    mateng Golden Delicious

    Dabei seit:
    16.07.08
    Beiträge:
    6
    Hi,

    laut Apple Supportbase sollte ein Factory Reset wie folgt funktionieren:

    Express (802.11n), Extreme (802.11n), and Time Capsule
    Factory default reset (using reset button)

    • Unplug the AirPort Base Station or Time Capsule from power.
    • Press and hold the reset button with a pen or pencil, then plug the AirPort Base Station or Time Capsule back in while continuing to hold the button until you see the light (LED) flash rapidly. This should happen after a few seconds.
    • Release the button. This will factory default reset the AirPort Base Station or Time Capsule.


    Gruß, Martin
     
  10. danielo70

    danielo70 Ingrid Marie

    Dabei seit:
    01.03.09
    Beiträge:
    270
    Wenn Dein iMac die Airport Express erkennt muss Du eigentlich nur noch den Anweisungen des Assistenten folgen. Unten links der Fortfahren Knopf. Egal was Dein Vorgänger programmiert hat.
    Die Einwahldaten deines Providers solltest Du zur Hand haben.

    Edit:
    Im Airportdienstprogramm unten links Schaltfläche Fortfahren
     
  11. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Und ich würde eben alle weiteren Verbindungen von dem iMac erst mal abdrehen wenn du das Ding konfigurierst. ;)
     
  12. ecki 57

    ecki 57 Golden Delicious

    Dabei seit:
    19.09.09
    Beiträge:
    6
    Danke für Eure Hinweise. Da ich nicht gerade der Netzwerk Experte bin , traue ich mich später noch mal
    (mein Sohn droht bei erneutem Crash mit Boykott) .
    Nach den Einwahldaten bin ich vom Assistenten nicht gefragt worden - die Base ist ja auch mit dem DSL Splitter verbunden .
    Bei Fragen zur IP - Routeradresse und Teilnetzmaske passiert es mir -fürchte ich- daß ich ein falsches Häkchen setze oder etwas schlimmeres produziere .
     

Diese Seite empfehlen