1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport Extreme - Verlust der Internetverbindung über LAN nach längerer Inaktivität

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von flyingdoc, 13.12.07.

  1. flyingdoc

    flyingdoc Gast

    Hallo,

    Zunächst mal das System und was es machen soll:

    1 iMac, 2 Win XP PC's, 2 Netzwerkdrucker. Alles über LAN mit der Airport extreme bzw. einem D-Link Switch verbunden. Über den WAN-Port der Airport ein Telekom "DSL 431 LAN" DSL-Modem angeschlossen. Provider ARCOR DSL 6000.

    Alles druckt, alles surft und alles super, ABER...

    Wenn ich längere Zeit (mehrere Stunden) nicht im Internet war, bekomme ich eine Fehlermeldung, dass keine Verbindung zum Internet bestünde, wenn ich z.B. Safari aufrufe.

    Ich habe in den Einstellungen der Airport angegeben, dass immer eine Internetverbindung bestehen soll (also niemals getrennt werden soll). Dann habe ich gedacht, dass es vielleicht daran liegen könnte, dass mich ARCOR nach 24 Std. rausschmeisst und die Airport sich dann nicht automatisch wieder verbindet. Also hatte ich probeweise auch mal die Einstellung "Verbinden automatisch / trennen nach 30 Min. Aber das brachte nichts. Gleiches Problem.

    Die einzige Lösung des Problems ist aktuell: Stecker der Airport ziehen, warten bis zum Neustart und dann bin ich wieder online. Aber das kann es ja wohl nicht sein!

    Die Hotline von Apple (ich war als Neuling auf dem Apple-Sektor entsetzt von der Inkompetenz) sagte mir zunächst, ich solle das DSL-Modem mal an Stelle der Airport reseten. Es könne ja auch an dem Modem liegen. Aber das brachte keine neue Verbindung zum WWW zustande. Nur der Reset der Airport klappt.

    Da kauft man sich im Hype einen Mac und passendes Zubehör, von dem alle meine Freunde die einen Mac haben sagen: "AEG = Auspacken, einschalten, geht!" und nun sowas. Ich bin total genervt und hoffe, dass es hier einen pfiffigen User gibt, der mir etwas helfen kann. Ich habe schon überlegt, ob ich mir eine Zeitschalt-Uhr kaufe, die, wenn ich schlafe oder bei der Arbeit bin, die Stromversorgung zur Airport unterbricht, damit ich wenn ich dann da bin nicht immer erst den Stecker aus dem funktionsgestörten Design-Teil ziehen muss...

    In sehnsüchtiger Erwartung eines hilfreichen Vorschlags....
     
  2. Schrotti007

    Schrotti007 Idared

    Dabei seit:
    27.03.05
    Beiträge:
    27
    Kein autom. Reset mit Airport Extreme

    Hi flyingdoc,

    das Problem habe ich auch. Ich habe eine Airport Extreme und eine Airport Express für AirTunes. Habe leider noch keine Lösung für das Problem gefunden.

    Schrotti
     
  3. l3roc

    l3roc Carola

    Dabei seit:
    11.04.06
    Beiträge:
    109
    das is ja lustig, ich habe auch das problem. schon seltsam das ein router für knapp 200 euro solche mucken macht und der netgear router für 80 euro von meinen eltern nie probleme gemacht hat.

    werde wohl auch gleich mal bei apple anrufen. falls überhaupt noch jemand da ist um diese uhrzeit.
     
  4. flyingdoc

    flyingdoc Gast

    Vielen Dank für die moralische Unterstützung!

    Wenn man nicht allein ist, lässt sich einiges besser ertragen ;)

    Danke für die Reaktionen, die mich aber leider nicht viel weiter bringen.

    Zur Info:

    Ich habe nach wiederholten Telefonaten mit der Apple-Support-Hotline verschiedenes ausprobiert: Hier mal was einstellen, dort mal was ändern, aber nichts hilft.

    Die Wartezeiten von bis zu einer Stunde bei der Hotline sind schon was besonderes! (wenn das bei der Telekom passieren würde, würde es mich ja nicht wundern, aber ich hatte von Apple etwas mehr Kundenfreundlichkeit erwartet)

    Inzwischen weiss ich aber folgendes: An den Einstellungen, die man mit dem Airport-Dienstprogramm machen kann, scheint es nicht zu liegen. Die frustranen Telefonate mit der Hotline führten dann dazu, dass ich an den "Second-Level-Support" weitergereicht wurde. Da saßen dann Menschen die von dem was sie tun einen Plan haben. Gott sei dank!

    Inzwischen haben die Second-Level-Menschen aber auch das Handtuch geworfen und mein Problem (respektive "unser Problem") ist an die Apple Ingenieure weitergereicht worden (das heisst im Apple-Terminus "Das Problem werden wir jetzt an unsere Ingenieure eskalieren!") . Am kommenden Montag (14.01.2008) soll ich einen Rückruf erhalten, ob es doch eine Lösung gibt, die ich dann natürlich hier öffentlich machen werde.

    Vielleicht noch eine Frage an Leidensgenossen:

    Könnte man einen anderen Router (hatte zuvor einen von Arcor mitgelieferten Zyxel-Router ohne Probleme) so an die Airport anschließen, dass der andere Router die IP-Adresse von Arcor oder wem auch immer besorgt und an die Airport und das Heimnetzwerk weitergibt? Ich habe dazu folgenden Thread gefunden, der allerdings für mich keine Lösung brachte...

    http://www.apfeltalk.de/forum/airport-extreme-kommt-t112522.html

    Vielen Dank schonmal...

    flyingdoc
     
  5. flyingdoc

    flyingdoc Gast

    Kurzes Update:

    Rückruf der Apple-Care-Hotline ist erfolgt. Die Ingenieure raten zunächst zum Austausch der Hardware. Ich bekomme also eine neue Airport extreme und muss die vermeintlich defekte zurückschicken. Man hat mir aber zunächst wenig Hoffnung gemacht, dass das das Problem lösen wird.

    "Das Problem ist aber jetzt bekannt und man arbeitet daran..."
     
  6. makossa

    makossa Cox Orange

    Dabei seit:
    03.12.04
    Beiträge:
    101
    Was hat sich denn jetz bei dir ergeben..!?

    Also bei mir ist es so das ich die Internetverbindung öffne und mein Netzwerk wähle und kurz darauf schlägt der Balken schon aus.Also Internet verbunden,doch jetz starte ich icq und der kann keine Verbindung herstllen.Versuche es immer wieder aber es geht nicht,aber der Balken der Internetverbindung bleibt.Starte das IBook neu und fange wieder von vorne an aber wieder das selbe.
    Habe auch bei den Einstellungen nichts verändert und muss dazu sagen es kommt nicht immer vor.Wenn ich von Arcor den Speedcheck mache is der auch zufriedenstellend,also irgendwie macht mich das verrückt.

    Ist das bei euch auch so..
     

Diese Seite empfehlen