1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport Extreme und Netgear DM111P- Problem!!

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von magicmac, 05.08.08.

  1. magicmac

    magicmac Braeburn

    Dabei seit:
    04.08.08
    Beiträge:
    46
    Hallo,

    ich hab mir jetzt eine Airport Extreme gekauft. Aber ich hab massive Probleme eine Internetverbindung herzustellen. Als Modem hab ich mir von einem Kumpel ein Netgear DM111P geliehen. Wie stelle ich das an dass sich die beiden Geräte über PPPoE verstehen. Ich finde das Airport Extreme Dienstprogramm etwas doof. Ich hab auch schon 2 mal eine Internet-Verbindung gehabt aber dann auch nicht mehr. Mal leuchtet die LED orange mal grün und Internet geht trotzdem nicht.
    Muss ich PPPoE, PPPoA oder RFC2684 Bridged im Modemmenü auswählen?
    Was bedeutet das genau?

    Wenn ich das Modem direkt am Mac anschließe und im modemeigenen Assistenten die Verbindungsdaten eingebe klappt es wunderbar.

    Ich hätte auch noch ein Netgear DG834 GB Router, aber den möchte ich eigentlich nicht mehr verwenden da ich ihn gegen das Modem mit dem Kumpel tauschen will.

    Bitte erklärt mir wie genau ich das machen soll.

    Ich möchte LAN und WLAN nutzen.

    Bitte helft mir!


    Gruß
     
  2. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Genau, Modem an WAN-Port und dann PPPoE einstellen.

    MfG
    MrFX
     
  3. magicmac

    magicmac Braeburn

    Dabei seit:
    04.08.08
    Beiträge:
    46
    ja aber muss ich die Benutzerdaten im Modem-Assistenten selber oder in der Aiport eingeben?
    Welche genauen Einstellungen oder Anforderungen muss ein Modem an der Airport haben?
     
  4. Homerecordman

    Homerecordman Becks Apfel (Emstaler Champagner)

    Dabei seit:
    01.03.07
    Beiträge:
    339
    Die PPPoE-Einwahldaten gibst du im Dienstprogramm der Airport ein.

    Welches Modem du verwenden kannst, hängt von deinem Internetprovider ab. Es gibt ja bspw. Kabel-Modems, DSL-Modems oder ganz klassisch das analoge Modem.
     
  5. magicmac

    magicmac Braeburn

    Dabei seit:
    04.08.08
    Beiträge:
    46
    So ich habs nun jetzt so gemacht wie beschrieben. Kein Erfolg.

    Alles resetet.

    In der Airport Extreme die PPPoE eingeben. Am Modem hab ich DHCP ausgeschaltet da das ja die Extreme macht. Dazu musste ich in den Verbindungseinstellungen des Netgears auf "RFC2864" einstellen.

    Nun ich bin jetzt echt am Ende.
    Normaler Weise müsste am Netgear Modem die Internet-leuchte angehen. Aber das tut sie nur wenn ich manuell über das Modem konfiguriere und direkt am iMac anschließe.
     
  6. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Hm, also das Teil is ja wirklich komisch, ist ja kein Modem in dem Sinne, aber auch kein Router.

    Probier mal folgendes:

    Modem auf PPPoE, dazu die Benutzerdaten eingeben, DHCP an.

    Dann die Airport-Station ran und beim Internetzugang auf DHCP statt PPPoE.

    Ansonsten vermute ich mal, daß du dem Modem und dem Router die gleiche IP verpaßt hast.

    MfG
    MrFX
     
  7. magicmac

    magicmac Braeburn

    Dabei seit:
    04.08.08
    Beiträge:
    46
    Ich habs jetzt so gemacht:

    Kabel vom Modem in die WAN-Buchse, in die Ethernet-Buchse gings nicht.
    DHCP hab ich auf der Airport Extreme ausgeschaltet und manuelle IP´s vergeben.
    Im Modem ist ja DHCP standardmäßig unter PPPoE eingeschaltet (kann man nicht auschalten). 2 mal DHCP würde sich ja überkreuzen und stören? Oder?

    Ich musste die Extreme als Bridge konfigurieren. Sonst ging es nicht.

    Internet am iMac geht jetzt. Aber ich hab jetzt ne komische IP-Adresse (79.20.__.129 und als Router ist die 79.20.__.130 eingetragen). Das Modem hat 192.168.0.1 und sollte die anderen Computer ja mit fortlaufenden Nummern (Beispiel: 192.168.0.2) versorgen.

    WLAN ist zwar aktiv aber ich hab kein Internet darüber. Außerdem kappt ständig die Verbindung auf dem iPhone und stellt sich wieder her (eine Art blinken des Airport-Symbol´s). Die IP Adresse ist irgendetwas mit 169.254.____.___ (wechselt ständig)

    Von wo kommen diese IP-Adressen???

    Ich hab jetzt überhaupt keinen Plan mehr.

    Was ist jetzt Schrott? Airport Extreme oder Netgear Modem.

    Wie welchem Modem oder was auch immer macht ihr es?
     
  8. rastex

    rastex Uelzener Rambour

    Dabei seit:
    02.11.07
    Beiträge:
    374
    ja nix, DHCP ausschalten, was du machst ist folgendes:

    Du sagst dem Moden: "Vergib allen angeschlossenen Geräten eine IP". Dann sagt das Modem: "jau, ich beginne bei der IP .....1 und gehe bis ....99. Du vergibst aber der Extreme ne IP, die warscheinlich nicht in diesem Bereich liegt. Damit kann das Modem wieder nix anfangen.


    Also nochmal von vorne: (wichtig: GENAU die Reihenfolge einhalten!)

    Soweit ich das verstanden habe, ist dein "Modem" ein Zwitter aus Modem und Router. Sache also recht simpel:


    1. Dieses Arcor Dingens mal komplett resetten. Die Airport resetten und direkt danach vom Strom nehmen. Dann deine Providerdaten IM MODEM eingeben und das Dingens mit DHCP an konfigurieren. (wenn Du das kannst, am besten auch mal die internen IPs ändern. weil 169.254... is halt Standard und das kennt inzwischen echt jeder...., muss aber für die Funktion nicht sein.)

    2. Die Airport an das Teil klemmen und zwar an der Airport an den WAN - Port und am "Modem" an einen Ethernet - Port.

    3. Airport wieder mit Strom versorgern und WARTEN. (min. 1,5 Minuten)

    4. Airport Dienstprogramm: Die Airport als Bridge konfigurieren. ALLE infos vom DHCP zuweisen lassen! versuch nicht IPs und Subnetzmasken zu vergeben, wenn du nicht weisst welche. Also einfach bei der Airport "ethernet" als Verbindung einstellen. Dann unter IPv4 "DHCP" einstellen. Dann unter "Internet" unten auf "eine öffentliche Adresse" gehen. Damit merkt das Arcor dingens nicht, dass du nen router dran hängen hast weil die Airport sich mit einer IP anmeldet so wie ein normaler PC. DHCP (die nächste Registerkarte) an der Airport MUSS an sein. Da am besten nix verstellen.

    5. Airport Dienstprogramm: WLAN in der Airport mit Passwort versehen. (WPA2)


    So müsste es gehen.

    Und übrigens solltes du am PC nie die IP vom Modem sehen, sondern eine, die im DHCP Bereich der Airport ist, da diese ja das Funknetzwerk bereitstellt.

    Wichtig auch: WLAN am arcordingens aus (falls es welches hat)


    viel Erfolg
     
  9. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Dieses Netgearteil ist das Problem. Es ist kein Modem, aber auch kein Router.
    Es ist ein Modem mit eingebautem PPPoE-Client und DHCP-Server.

    Laß doch DHCP an der APE an, das ist ja nur zum Verteilen der Adressen auf die angeschlossenen Geräte.
    Irgendwo hatte ich gelesen, daß sich DHCP am Netgear bei PPPoE deaktivieren läßt (neuste Firmware ist drauf?). Der DHCP-Server vom Netgear ist nur dazu da, der APE automatisch eine WAN-IP zu geben. Auf die an der APE verbundenen Geräte hat das normalerweise keinen Einfluss.

    IP-Adressen mit 169.xxx sind selbst zugewiesen, d. h., keine Verbindung zum DHCP-Server.

    MfG
    MrFX
     
  10. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    OK, ich hab nochmal im Handbuch nachgeschaut, wie du die IP-Adresse ändern kannst:

    LAN IP Settings-> Dort stellst du erstmal eine andere IP ein, die nicht im Bereich der APE liegt (wenn die APE z. B. 192.168.0.1 hat, dann stellst du beim DM111 192.168.1.1 ein), und DHCP-Server on.
    In der APE stellst du die Internetverbindung auf dynamisch (DHCP).
    DHCP-Vergabe für die angeschlossenen Rechner sollte dann auch an sein.

    So müsste es eigentlich gehen.

    Alternativ nochmal das mit dem RFC2684 testen (die IP solltest mußt auf alle Fälle auf die o. g. ändern), dann an der APE auf PPPoE und die Daten eingeben.

    So ist das hier z. B. gegangen:

    http://forums.whirlpool.net.au/forum-replies-archive.cfm/848208.html

    MfG
    MrFX
     
  11. magicmac

    magicmac Braeburn

    Dabei seit:
    04.08.08
    Beiträge:
    46
    so ging es leider nicht.

    Folgendes geht:

    aber ich hab jetzt herausgefunden dass dieses Netgear Modem nur eine einzige IP vergeben kann oder die Geräte hinter dem Airport nicht sieht. Sobald ich meinen bisherigen Netgear Router WLAN DG 834GB anschließe komme ich mit den identischen Einstellungen ins Internet.

    Folgende Einstellungen habe ich jetzt bei der Airport Extreme:

    Verbinden:Ethernet (WAN-Buchse)
    IPv4: Manuell
    IP Adresse der APE: 192.168.0.2
    Router Adresse und DNS Server: 192.168.0.1 (Netgear Router)
    Verbindung gemeinsam nutzen: AUS Bridge Modus

    Ich werde dann dieses Modem nicht nehmen. Obwohl ich nicht verstehe warum die beiden Geräte kompatibel sind. Laut Netgear ist das DM111P dafür gedacht sich an einem Router zu koppeln. In Manuals ist auch genau beschrieben wie man PPPoE mit einem Netgear Router konfiguriert.

    Eine Frage generell zu Modems:

    Ich habe mir gedacht als Alternative ein D-Link DSL 380T zu kaufen. Ist bei dem das gleiche Problem wie mit dem Netgear oder ist es kompatibel zu dem Airport Extreme?

    Hat wer Erfahrungen mit dem D-Link Gerät, ist es empfehlenswert?

    Welches Modem oder Router verwendet Ihr mit einer Airport?
     
  12. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Eine IP reicht ja auch aus... die für die APE.

    Zu den anderen Geräten kann ich leider nichts sagen.

    MfG
    MrFX
     

Diese Seite empfehlen