1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Airport Extreme - Festplatten Problem (Große Dateien)

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Kern, 07.03.10.

  1. Kern

    Kern Erdapfel

    Dabei seit:
    07.03.10
    Beiträge:
    2
    Hallo,

    ich habe ein kleines aber teures Problem und hoffe ihr könnt mir dabei helfen. Also:

    Ich habe mir vor drei Tagen die Airport Extreme Station gegönnt. Alles lief prima, bis ich versucht habe eine Festplatte anzuschließen und diese für alle Netzwerkuser freizugeben. Die Festplatte ist vollständig mit HFS+ formatiert. Bei der Festplatte handelt es sich um eine Western Digital MyBook 1TB Edition, angeschlossen über USB (zunächst mit HUB [mit Netzteil], danach ohne).

    Die Festplatte wird mit dem Dateisystem problemlos von der Airport erkannt. Auch die Userverwaltung funktioniert ohne Anstände. Ich kann mit sämtlichen Usern neue Ordner erstellen oder kleine Dateien transferieren, z.B. Bilder/Textdateien etc. Sobald ich aber versuche ISO's (4,5gb) oder Videos (300MB) über die normale LAN Verbindung zu kopieren, streikt der Datentransfer und meldet mir, dass die Verbindung abgebrochen sei, was aber nicht so ganz stimmen kann, da ich direkt danach wieder problemlosen Zugang auf sämtliche Ordner und "Minidateien" habe. WLAN hab ich noch garnicht erst getestet, dort rechne ich aber mit gleichem Problem. 4/5 Rechner werden in unserem Heimnetzwerk mit Windows betrieben, daher habe ich den Zugriff auch nur über Windows getestet. Ich glaube aber, dass das Problem nicht an Windows liegt. An dem Dateisystem sollte es doch aber eigentlich auch nicht liegen (oder doch?). FAT32 habe ich noch nicht getestet, dass wäre aber eigentlich auch nicht die Lösung meines Problems da ich eigentlich doch schon gerne auch Daten über 4GB lagern würde, ohne diese erstmal splitten zu müssen.

    Mir ist klar dass ich mit dieser Lösung keine Geschwindigkeitsrekorde aufstellen werde, wenn ich Dateien im GB Bereich übertragen werde. Dennoch sollte dass doch wenigstens möglich sein?!

    Sollte ich irgendwelche wichtigen Informationen, weist mich bitte darauf hin.

    MfG KeRn


    Edit:
    Bei 7mb großen MP3 Dateien, streikts bereits. "Große Dateien" also falsch gewählt ;)
    Airport Firmware 7.5

    Edit:
    Ok es liegt wohl doch an Windows. Über Windows XP funktioniert es ohne probleme. Mit Windows 7 nicht. Hat einer eine Idee? ^^

    Edit:
    Weitere Infos: http://www.windows-7-forum.net/wind...f-usb-platte-ueber-apple-airport-extreme.html

    Siehe dort mein letzter Post. Immernoch nicht am Ziel ...

    Edit: Via Total Commander habe ich Zugriff mit jeglichen Dateien ohne dass die Verbindung abbricht. Hat jemand eine Idee wie ich auch den normalen Explorer benutzen kann? :S
     
    #1 Kern, 07.03.10
    Zuletzt bearbeitet: 07.03.10
  2. DerDon1

    DerDon1 Bismarckapfel

    Dabei seit:
    07.05.09
    Beiträge:
    77
    Hi! Jetzt hole ich diesen kurzen Fred nochmal hervor!

    Das selbe Prolbem tritt bei mir auf. Zuerst hatte ich gedacht, ich hätte irgend etwas falsch eingestellt, doch der HP-Laptop einer Kollegin, der Vista installiert hat und den ich dieses Wochenende testweise in mein Lan eingebunden habe, konnte ohne Probleme auf die Festplatten an der AE zugreifen, kopieren und durch die Verzeichnisse browsen. Nur mein Desktop mit Windows 7 zickt hier ständig herum. Mit meinen beiden MacBooks, einmal White und einmal Pro, gibt's weder über WLAN noch über LAN probleme, läuft alles wie am Schnürchen...

    Auf Deinen Hinweis hinauf habe ich's auch mit Total Commander versucht und das funktioniert ohne Probleme...

    Weiß denn niemand eine Lösung für dieses Problem, außer einem Downgrade der Firmware der AE? Ich würde es gerne vermeiden, alles neu einstellen zu müssen!

    LG

    Michael
     
  3. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.396
    Für mich klingt das irgendwie nach einem WINDOWS-Problem. Meint ihr nicht, daß ihr da in einem Windows-Forum schneller kompetente Lösungsvorschläge bekommt? Nicht daß ich bezweifle, daß hier nicht auch kompetente Leute sitzen, aber halt doch eher Mac-Benutzer.
    Und hier scheint es wohl wichtig zu sein, wie sich der Dateizugriff des Programms Total Commander vom "normalen" Zugriff unterscheidet.
     
  4. DerDon1

    DerDon1 Bismarckapfel

    Dabei seit:
    07.05.09
    Beiträge:
    77
    Hey und vielen Dank für die schnelle Antwort!

    Ja, Du hast wohl Recht, dass die Sache möglicherweise nochmal in einem Windows-Forum angefragt werden sollte. Ich hatte nur gehofft, dass sich hier vielleicht der eine oder andere Apple-Fan mit Airport Extreme findet, der noch nicht ganz auf Mac umgestiegen ist (so wie ich).

    Für mich selbst ist es nicht so schlimm, wenn das Problem nicht so schnell gelöst wird, im Herbst wird die Dose ohnehin gekickt und gegen einen iMac ausgetauscht, aber da der Alte dann nur noch für Downloads usw. verwendet werden wird (um den iMac nicht vollzumüllen), wäre da ein nahtloser Zugriff auf die Netzwerkplatten über die AE ohne externe Lösung schon praktisch...

    Danke jedenfalls nochmal für die Antwort! :)

    LG
     
  5. Nike

    Nike Saurer Kupferschmied

    Dabei seit:
    19.08.08
    Beiträge:
    1.676
    Kurze Frage, wie hast du es hingekriegt, dass Windows dir die an der Airport Extreme angeschlossene Festplatte unter Arbeitsplatz anzeigt? Momentan kann ich nur über mein MBP auf die Festplatte zugreifen. Komisch ist nur, dass es vorgestern auch unter Windows ging aber auf einmal ist die Festplatte unter Windows nicht mehr zu sehen....
     
  6. DerDon1

    DerDon1 Bismarckapfel

    Dabei seit:
    07.05.09
    Beiträge:
    77
    Hi, Nike!

    Ich habe eigentlich nichts großartiges gemacht, nur das Airport-Dienstprogramm unter Windows installiert und alle Updates dazu machen lassen. Dann fragte das Dienstprogramm nach dem Laufwerkskennwort und voilá, da waren sie (also beide Festplatten)!

    Ich würde unter Windows mal das Airport-Diensprogramm starten und bei den Laufwerkseinstellungen schauen, ob sie da angezeigt wird (müsste sie eigentlich, weil das MBP ja zugreifen kann). Mehr fällt mir im Moment auch nicht ein, dazu...

    LG
     

Diese Seite empfehlen