1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport Extreme + externe Festplatztte = Probleme!?!?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von kidsonic, 10.07.07.

  1. kidsonic

    kidsonic Gast

    Also, bin gerade am verzweifeln!
    Habe folgenedes Problem:
    Habe an meiner neuen Airport Extreme ein Hub dran, wo ich ne externe Festplatte dran habe und meinen Drucker.
    Der Drucker läuft nach Treiber Update jetzt endlich, nur die Platte macht mir sorgen.
    Ich werde automatisch verbunden, sie wird angezeigt, alles super! Bis...ich eine Datei anwähle...sie wird geöffnet und dann schmiert die Platte ab.
    Ich kann sie zwar im Finder sehen, aber alle Dateien sind irgendwie weg! Wenn ich was reinziehe kann ich es auch nicht mehr sehen. Als wäre garnichts drauf...
    Ähnliches wenn ich die Platte an habe und was drucken will!
    Woran kann das liegen?
    Vieleicht hatte jemand ein ähnliches Problem oder weis Rat!?!
    Wäre über jede Hilfe sehr dankbar!

    Gruß
    Jan
     
  2. iBooker

    iBooker Querina

    Dabei seit:
    09.11.06
    Beiträge:
    185
    Eventl. ist der Chipsatz des externen Gehäuses nicht der "Beste"? Sonst wüsste ich nicht, woran es liegen könnte.

    Gruss

    iBooker
     
  3. kidsonic

    kidsonic Gast

    Gehäuse ist ein PLEIADES-PREMIUM 3,5" Festplattengeäuse!? Meinst das könnte es sein?

    Hat den jemand eine gleiche Konstilation, sprich: Festplatte und All inOne Drucker an einem Usb hub. Und was für festplatten bzw. Gehäuse habt ihr?
     
  4. kidsonic

    kidsonic Gast

    Kennt den wirklich keiner das Problem? :((
     
  5. sebshow

    sebshow Alkmene

    Dabei seit:
    17.02.06
    Beiträge:
    32
    habe bis vor kurzem an der Airport Extreme über eine kleines Mini-Hub von Trust einen Epson DX 4850 und eine WD My Book Pro 500 GB laufen gehabt und es lief wunderbar. OK, der Datentransfer (vom und zum MBP) ist über Funk nicht der allerbeste, aber es lief zufriedenstellend.
     
  6. TT+

    TT+ Grahams Jubiläumsapfel

    Dabei seit:
    25.05.06
    Beiträge:
    103
    Mir hat mal einer erzählt, dass er das gleiche Problem hat - allerdings war bei dem der Hub direkt am iMac. Am Hub ist dem auch immer alles abgeschmiert und ohne Hub ging es problemlos.
    Ich schätze auch, dass dein Problem die Platte ist (nicht das Gehäuse)! Was ist es denn für eine? Und funktioniert die Platte, wenn du sie ohne Hub anschließt?
     
  7. aragon12

    aragon12 Elstar

    Dabei seit:
    08.01.06
    Beiträge:
    74
    Hallo,

    ich hatte das gleiche Problem. Was für eine Formatierung hat deine Festplatte? Meine war NFTS da ich die Extrem mit einen Windows vista Rechner verbunden hatte. die Festplatte brachte mich zur verzweiflung. Dann kam ein Bekannter und formatierte mit seinem MAc meine externe festplatte auf Fat32 (geht unter Vista nicht mehr so einfach) und siehe da meine festplatte macht keine Probleme mehr. Ich bin nicht der MAC user, (nur ipod und apple TV) aber ich glaube macs unterstützen kein NFTS Plattenformat, prüfe mal das format ist es NFTS dann hats du sicherlich den fehler!
     

Diese Seite empfehlen