1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport Extreme - einige Fragen

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von steka, 25.03.10.

  1. steka

    steka Jonagold

    Dabei seit:
    04.06.09
    Beiträge:
    23
    Hi,

    mein Netzwerkaufbau ist Folgender:

    Internet über Kabel von Unitymedia (32.000), ich habe das Scientific Atlanta Modem.
    Dann gehe ich per 10m Lankabel (es ist ein sehr flaches Lankabel, sieht aus wie eine Tagliatelle Nudel ) in die Airport Extreme, die im 5GHz und 2,4GHz Netz (a/n + b/g) sendet.

    Multicast hab ich auf Gering, Land auf Irland ( ), Sendeleistung auf 100% und "Kanalbreite ausnutzen".

    Bei den Interneteinstellungen habe ich "Verbinden über Ethernet", "Ethernet WAN Anschluss" auf Automatisch und "eine öffentl. IP nutzen".

    Daran hängen dann bis zu 2 MacBook Pros und ein iMac 24".

    Ich habe das Netzwerk erst heute eingerichtet. Als vorhin meine Freundin auch ins Netz wollte (ich hatte Ethernet WAN Anschluss auf 100mbit/s Vollduplex), ging erstmal gar nichts. Die Leitung war platt, W-Lan war da.
    Auf Halbduplex musste immer einer warten, bis der andere grad nix mehr machte.
    Auf Automatisch geht es nun, aber ich hab keine Ahnung, was er dann dabei macht. Das Internet läuft grad irgendwie nur auf 20mbit/s, vorhin ging es noch mit über 30mbit/s... in beiden Fällen stand der WAN Anschluss auf Automatisch.

    Jetzt stelle ich mir folgende Fragen:
    1. Ist mein LAN Kabel zu lang/zu langsam ? 100 Mbit scheint das Ding ja zu bringen, schließlich komme ich auf 20mbit Downstream.

    2. Welchen Anschlusstyp sollte ich wählen, wenn ich mit mehreren Rechnern ins Netz will ?

    Vielen Dank !

    *Edit* ist es eigentlich normal, dass die Airport Extreme Station ein wenig zu Surren anfängt, wenn man mit vollger Geschwindigkeit runterlädt ?
     
  2. iThink

    iThink Pomme Miel

    Dabei seit:
    04.12.09
    Beiträge:
    1.481
    1. Nein, wenn ein Netzwerkkabel mit 10 Meter zu lang wäre, was würden größere Firmen machen? Bei mir zuhause bringt ein 50 Meter Kabel noch volle 50 Mbit, was auch mit 100 Meter noch egehen sollte.

    2. Auf "Automatisch" funktioniert doch nun alles so wie es soll? Mach dir keine Gedanken, wenn der Download zwischen 32Mbit und 1Mbit schwankt. Das ist bei Kabelanschlüssen nichts sonderbares.
     
  3. NobiMan

    NobiMan Osnabrücker Reinette

    Dabei seit:
    08.09.09
    Beiträge:
    978
    Lass alles auf Automatik. Es gibt häufig Probleme beim Autosensing, wenn eine Seite auf "automatisch" steht und die andere Seite irgendwas fest eingestellt hat. Moderne Router/Switches kriegen das alleine am besten hin und Rechner sollten sowieso immer auf auto stehen.
    BTW.: Die Spezifikation geht bei Twisted Pair EtherNET (CAT5,6,7) von einer maximalen Leitungslänge von 100m aus.
     
  4. steka

    steka Jonagold

    Dabei seit:
    04.06.09
    Beiträge:
    23
    Alles klar, danke :)
     

Diese Seite empfehlen