1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport Express unter Windows XP

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von BaStArD, 17.01.10.

  1. BaStArD

    BaStArD Idared

    Dabei seit:
    25.06.09
    Beiträge:
    26
    hallo zusammen!

    habe mir vor ein paar tagen einen airport express gegönnt um musik auf die stereo-anlage zu streamen.
    die installation hab ich über das mbp meiner freundin gemacht und verlief problemlos. der airport express ist nun in mein wlan als client an meiner fritzbox 7050 dran. die led am airport leuchtet grün, alles gut soweit und ich kann auch vom macbook musik streamen...so wie es sein soll.

    ich hab allerdings auch noch ein windows xp notebook hier und von dem würde ich auch gern musik streamen. leider wird der airport express hier gar nicht gefunden... itunes und das airport dienstprogramm finden den airport express leider nicht... :(

    weiss jemand von euch rat? firmwaretechnisch ist alles auf dem neuesten stand...

    viele grüße!
     
  2. hs_goldberg

    hs_goldberg Jonagold

    Dabei seit:
    09.01.10
    Beiträge:
    20
    Bist Du sicher, dass der Express auch als Client an Deiner FritzBox hängt?
    Ich könnte mir vorstellen, dass der Express als eigenes WLAN läuft, welches mit dem MacBookPro läuft aber nicht mit Deiner FritzBox bzw. WindowsNotebook.
     
  3. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Ich habe so ein Problem schon mal gesehen... Da war die Firewall des Windows-Rechners Schuld. Schalte die mal - probeweise - aus. Du solltest in der kurzen Zeit durch Deine Fritz!Box ausreichend geschützt sein. Wenn das das Problem behebt, kannst Du mal versuchen, Deine Firewall so einzustellen, dass sie den Verkehr von iTunes nicht mehr blockiert...
     
  4. BaStArD

    BaStArD Idared

    Dabei seit:
    25.06.09
    Beiträge:
    26
    @hs_goldberg: ja bin mir sicher dass er als client läuft...ich seh den airport ja in meiner fritzbox als verbundenes gerät.

    @knikka: leider hat die abschaltung der firewall keine besserung gebracht...das airport-dienstprogramm findet weiterhin den airport express nicht :(

    voll doof das ganze...
     
  5. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Noch eine Idee:

    Benutzt Du für die Verwaltung der WLAN Verbindungen Windows, oder ist dafür irgend so ein Tool, z.B. vom Rechnerhersteller, installiert? IBM/Lenovo liefert z.B. die Geräte mit so einem eigenen Tool aus und nutzt nicht Windows für die Verwaltung der Netzwerke. Damit hatte ich bei Freunden auch schon Probleme, die durch die Deinstallation dieser Tools und Benutzung der Windows-Bordmittel behoben werden konnten...
     
  6. BaStArD

    BaStArD Idared

    Dabei seit:
    25.06.09
    Beiträge:
    26
    @knikka: ja ich hatte das "intel pro/set wireless" benutzt und habe jetzt mal auf windows bordmittel umgestellt... leider hat auch das keine besserung gebracht.

    :( bin ratlos...
     
  7. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Und mit WLAN-Bordmitteln auch noch mal ohne Firewall probiert? Alle Windows-XP-Updates und Servicepacks drauf?

    In den iTunes Einstellungen mal bei Geräte nachgeschaut, ob der Haken bei "Über AirTunes angeschlossene entfernte Lautsprecher suchen" da ist?
     

Diese Seite empfehlen