1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport Express und die Suche nach dem Host .... !?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von frabo, 26.11.05.

  1. frabo

    frabo Gast

    Hallo,
    Ich habe jetzt echt alle möglichkeiten die hier im Forum beschrieben wurden ausprobiert. Vielen Dank dafür ! Bei mir klappt es nur leider leider nicht !
    Das set up ist mal Airport Express in VErbindung mit Modem und Anschluss von netcologne ! Wenn ich mein powerbook (OS10.4.3) direkt mit Netzwerkkabel ans modem stecke geht es sofort! Nur das wohl schon ältere PROBLEM, das die Express nicht eine PPPoE Verbindung aufbauen kann. Ich habe sie, wie gesagt auf die Version 6.1.1. downgegradet. Auch habe ich es mit der Umstellung auf englisch versucht. Und habe Resets gemacht, sowie (ich hoffe alle) preferences gelöscht und alle Einträge neu eingetragen.
    Ohne Erfolg.
    Also, wenn ihr noch irgend eine tolle Idee habt, .... würde ich mich riesig freuen.
    Es kann doch jetzt echt nicht sein, dass ich mir ein anderen wlanrouter kaufen muss,... oder doch ?

    Vielen Dank,
    :-c fb
     
  2. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    mit der Firmware 6.1.1 sollte die AEX sauber laufen. Bist Du sicher, dass Dein Anbieter z.B. DHCP anbietet? Manche verlangen eine feste IP-Adresse. Mache doch einmal ein paar Screenshots von Deinen AEX Einstellungen ...

    Gruss
    Andreas
     
  3. frabo

    frabo Gast

    Hi,
    das weis ich nat. nicht genau. wenn ich schaue, was ich für ip's über den direkten Netzwerk mit dem Rechner log in bekommen, sind es immer andere, die ich bekomme. Immer 80er...
    hier die screenshots.
    vielleicht fällt dir ja noch was ein, vielen dank schon mal...
     

    Anhänge:

  4. foodtek

    foodtek Gast

    Moin,

    also bei dem Airport Admin muss bei de Internet - Konfiguration dein Benutzername von deinem Anbieter rein, keine Ahnung wie die das bei netcologne machen, jedoch scheint mir bei Dir ein Fehler zu sein, dass bei User: einfach @xxxx steht, da muss normalerweise Anschlusskennung+Anschlussnr+suffix rein. Dann musst Du die Airportsoftware 4.1 installiert haben und danach die Firmware 6.1.1. Dann muss bei Netzwerkkonfiguration bei Airport PPPoE deaktiviert sein und DHCP aktiviert sein, dann sollte es klappen. Ansonsten musst mal bei deinem Provider anrufen, aber meist haben die eh keine Ahnung, war zumindest bei t-online so.

    Bei mir gings anfangs auch nicht, dann ging es aber, zumindest als ich es so wie oben beschrieben konfiguriert habe. Good luck.

    mfg
     
  5. foodtek

    foodtek Gast

    achso bei dem Airport Admin Programm muss natürlich zu den Benutzerdaten deines Providers das Kennwort eingegeben werden, also genau die Daten vom Zugang über Ethernet von Mac OS, nur so als Nachtrag von mir, ist ja eigentlich logisch - :innocent:
     
  6. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    also zuerst einmal muss ich dem foodtek recht geben ... mir ist aber zudem aufgefallen, dass Deine IP Adressmaske auf 255.255.255.255 steht - das kann eigentlich nicht gehen. Diese Einstellung wird im Netzwerk-Kontrollfeld gemacht und sollte typischerweise auf 255.255.0.0 stehen. Vielleicht ist es sinnvoll, wenn Du auch einmal Deine Netzwerk Kontrollfeld Einstellungen postest ...

    Gruss
    Andreas
     
  7. LadeSchale

    LadeSchale Gast

    hi.

    Also das da die Subnetzmaske in dieser Form steht ist normal da keine Verbindung zum Netz besteht, desweiteren kann man sie an der Stelle auch nicht ändern da sie grau gefärbt ist und in der Regel samt IP vom Provider zugewiesen wird.
    Vielleicht liegt das Problem beim Modem von Netcologne, probier mal die WAN-Geschwindigkeit der AirportExpress auf 10Mbit zu stellen. Ein ähnliches Problem kenn ich von einem Arcor oder wars Alice Modem in Verbindung mit einem einfachen Router dies Modem funktionierte nur wenn die Router WAN-Schnittstelle auf 10Mbit stand.
     
  8. frabo

    frabo Gast

    hi,
    also das mit der WAN Einstellung war schon mal gut, ... jetzt habe ich zumindest eine grüne lampe und wohl eine bestehende lan Verbindung zum Modem. sagt jeden falls das modem mit einer Leucht... ! Aber Host wird nach wie vor gesucht...
    -> zum User, die selben Einstellungen funzen aber bei der Einstellung im Laptop direkt mit Ethernet!
    soll ich noch irgend ein screenshot posten ?

    ich habe auch verschiedene Einschalt-Reihenfolgen probiert...
    danke f.
     
  9. LadeSchale

    LadeSchale Gast

    Wußt ichs doch liegt mal wieder am Provider. Hm, bei den Systemeinstellungen->Netzwerk unter Airport hast du bei TCP/IP hoffentlich DHCP stehen?
    Ansonsten schau dann bitte nochmal unter Ethernet bei PPPoE (im powerbook) das bei den PPPoE-Optionen kein Haken bei automatisch verbinden gesetzt ist, nicht das dein Powerbook versucht über die nichtangeschlossene Ethernetkarte zu verbinden.
    Zum Schluss dann gegf. bei Netzwerk-Konfiguration (im Zeigen/Anzeigen-Auswahlmenue) die Airportverbindung anfassen und an die oberste Stelle ziehen, dies bedeutet dann das als erstes verucht wird über Airport ins Netz zu gehen.
     
  10. frabo

    frabo Gast

    ja,ja, das habe ich alles...
    provider, ..hmmm muß ich wohl doch mal bei netcologne druck machen, oder soll ich mir gleich einen router kaufen, wenn ja welcher ist gut ?
    Schade eigendlich, Die Airport Express ist sooooo nett ....
     
  11. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    also ... wenn die Verbindung direkt via Ethernet funktioniert, heisst das noch lange nicht, dass das auch via WLAN geht! Im ersten Falle wird die DHCP Verbindung vom Laptop abgeschlossen, im anderen Falle von der Airport Express - da gibt es durchaus Unterschiede. Zweimal DHCP macht oft Probleme! Ich würde einmal eine feste IP Adresse auf dem Laptop vergeben. Diese muss natürlich aus dem selben IP Nummernkreis wie die der AEX kommen.

    Beispiel :

    Airport Express: 192.168.1.1 (dazu muss die Airport Express Konfiguration unter "Netzwerk" natürlich auch entsprechend eingestellt sein.

    Damit ergibt sich z.B. für die Netzwerk TCP/IP Systemeinstellung:

    Einstellung: manuell
    IP Adresse: 192.168.1.2
    Teilnetzmaske: 255.255.255.0
    Router: 192.168.1.1

    DNS-Server: bei Bedarf eintragen
    Domain Namen: netcologne.de

    Gruss
    Andreas
     
  12. frabo

    frabo Gast

    hmm, klang alles gut, .. aber ... NIX !

    welchen router kann man denn empfehlen ? der Netgear WGT624GR soll ja leider auch probleme machen, da bei netcologne die verbindung immer nach 23,5 std. getrennt wird...

    noch mehr Ideen ?

    ;)
     
  13. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    das macht mich doch etwas sprachlos! Du bist sicher, dass Du Deinen Login für Netcologne auch richtig mittels Airport Admin eingetragen hast? Inklusive dem korrekten Passwort??? Das Einzige, was mir dann noch einfällt, ist ein echter Hard-Reset der AEX und komplettes Neu-aufsetzen (Reset Taste gedrückt halten, dann AEX einstecken und warten bis grüne LED ein paarmal blinkt - so etwa nach 5 Sekunden).

    Gruss
    Andreas
     
  14. nilson

    nilson Morgenduft

    Dabei seit:
    11.01.04
    Beiträge:
    170
    sehr sehr komisch das ganze - ?! bei mir lief alles nach dem downgrade
    der firmware der Express Station problemlos ... sprich die verbindung
    mit netcologne laeuft super stabil ohne irgendwelche resets und co.
    bin mit meinem PowerMac G4 und meinem iBook zeitgleich via Express
    im netz ... also am provider liegt es ganz sicher nicht!

    laesst sich das setup der Airport Express station irgendwie sichern - ?!
    wenn ja koennte ich dir mein setup zumailen und du versucht es damit
    einmal ... natuerlich mit deinen userdaten vom account! :-D

    lg, nils
     
  15. frabo

    frabo Gast

    Also ich habe jetz nochmal alles resettetetet ... nix, sorry. ich zweifel echt langsam an mir selbst.
    Hey nilson, das mit dem schicken ist ne super idee ! Du kannst unter Ablage im Airport Admin Dienstprog "Kopie sichern unter machen" und schickst du deine settings mal an: bollini@web.de
    jegliche zugangsdaten werden nat. streng vertraulich gelöscht. !!
    Aber das wär echt cool
    hier nochmal zwei pics mit den derzeitigen settings:

    danke
     

    Anhänge:

    • netz1.jpg
      netz1.jpg
      Dateigröße:
      45,6 KB
      Aufrufe:
      203
    • netz2.jpg
      netz2.jpg
      Dateigröße:
      46,5 KB
      Aufrufe:
      207
  16. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    warum steht die IP-Adresse der AEX auf "andere" und nicht auf "192.168.1.1 Adressierung"? Da passt doch was nicht zusammen!

    Noch einen Hinweis:

    - wenn ihr AEX Setups austauschen möchtet, müsst ihr so oder so ALLE Passwörter manuell neu eingeben!

    Gruss
    Andreas
     
  17. frabo

    frabo Gast

    IP-Adresse stand deshalb auf "Andere", weil ich nur den Bereich von 192.168.1.1 bis 192.168.1.3 eingestellt habe.
    Aber auch mit "192.168.1.1 Adressierung verwenden" läuft's net(cologne)...

    LG

    f
     
  18. nilson

    nilson Morgenduft

    Dabei seit:
    11.01.04
    Beiträge:
    170
    ... hab dir gerade eine PM geschickt ... schau mal in dein postfach.
    wenn du magst ruf mal durch und wir versuchen das problem
    per telefon zu loesen - ?!

    gruss, nils

    ps. falls du skype bei dir installiert hast auch gerne per skype (dernilson)
     
  19. frabo

    frabo Gast

    Hi, vielen dank

    aber leider ohne Erfolg !
    Das einzige, was jetzt noch möglich ist, ist das es an dem anderen modem hängt. Ich werde mal morgen in den laden gehen und versuchen es um zu tauschen.
    Kannst Du mir noch mal bitte Deine Mod.Nr. des Modems schicken. (oder Foto?) Dann werde ich die dort mal auf den Tisch legen... hehe

    Also, vielen Dank und noch einen schönen Abend


    LG

    Frank
     
  20. frabo

    frabo Gast

Diese Seite empfehlen