1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport Express: Plötzlich wird das Drahtlos-Netzwerk nicht mehr gefunden

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von buisybaby, 22.10.07.

  1. buisybaby

    buisybaby Gast

    Hallo zusammen,

    seit einem halbem Jahr surfen mein Mann und ich ohne Probleme mit einem Apple Airport Express kabellos im Internet. Er mit seinem Apple Laptop und ich parallel mit meinem Windows Laptop (XP, SP2).

    Seit gestern findet mein Windows Laptop das von mir eingerichtete Netzwerk nicht mehr - bei meinem Mann weiterhin alles in Ordnung. Also offensichtlich kein Problem mit dem AE (zeigt auch dauerhaft grünes Licht).

    Ich kann mich erinnern, dass ich beim Einrichten ein Häkchen bei "geschlossenes Netzwerk anlegen" gemacht habe. Aber kann es sein, dass das Netzwerk jetzt seinen eigenen Administrator rauswirft?

    Ich habe weder Updates gemacht, noch etwas an den Einstellungen geändert. Der "Rauswurf" passierte vollkommen unvermittelt. Das Laptop war kurz im Ruhezustand und seitdem gibt es keine WLAN-Verbindung mit diesem Netzwerk mehr (benachbarte Netzwerke werden angezeigt und der WLAN-Schalter ist selbstverständlich auf "an"). Über ein LAN-Kabel kann ich aber weiterhin surfen, also scheint es auch nicht am Provider zu liegen.

    Die mitgelieferten Programme (Admin Dienstprogramm und Assistent) bringen in diesem Fall auch nichts, weil das Netzwerk dort nicht angezeigt wird. Wenn ich versuche über das Diensteprogramm über "Andere suchen" die IP-Nr. und Passwort der Basisstation einzugeben, kommt der Fehler -6753 (Beim Zugriff auf die Basisstation ist ein Fehler unterlaufen).

    Mir ist aufgefallen, dass beim Umschalten auf LAN öfter eine Meldung der Registrierungsdatenbank kommt. Irgendwas mit "Common Update" oder so.

    Meine bisherigen Maßnahmen: AE vom Strom trennen und nach 30 Sekunden wieder rein. Mein Laptop mehrfach neu gestartet. Meine Netzwerkeinstellungen geprüft (komisch: plötzlich steht bei dem Netzwerk "manuell verbinden", bei meinen anderen eingerichteten Netzwerken "automatisch" - das war vorher auch anders). Die IP-Adresse steht auf automatisch beziehen.

    Ich hoffe, ich konnte einigermaßen vollständige Angaben machen!

    Vielen Dank schonmal!
     
  2. Sakul

    Sakul Braeburn

    Dabei seit:
    07.02.07
    Beiträge:
    42
    Ich habe seit grade eben das gleiche Problem. Auch bei mir werden benachbarte Netzwerke gefunden aber nicht das, das ich habe möchte. Habe Router komplett zurückgesetzt, keine Änderung. Ich bin jetzt an unserem Haus PC, welcher per Kabel an den Router angeschlossen ist. Hat irgendwer, irgendeine Idee?

    (Nein, es liegt nicht an Leopard, da ich es noch nicht besitze ;))
     
  3. Sakul

    Sakul Braeburn

    Dabei seit:
    07.02.07
    Beiträge:
    42
    Also inzwischen geht es wieder. Wie ich das geschafft habe weiß ich nicht. Es war eine Mischung aus ständigem Router neustarten und wiederherstellen und gleichzeitig auch den iMac neustarten. ich weiß nicht woran es lag.

    ABER ich habe ein neues, noch sehr viel merkwürdigeres Problem.
    Ich kann bestimmte Seiten öffnen, andere jedoch nicht. Ich kann nur "große" / "bekannte" seiten öffnen wie z.B. wikipedia, google, ebay aber auch apfeltalk. Andere "unebanntere" wie z.B. knochentrocken.de oder http://www.graswurzel.net/ gehen nicht. Hat jmd. eine Ahnung in welche Richtung man da forschen muss?!
     
  4. BlackSektor

    BlackSektor Jonathan

    Dabei seit:
    13.08.05
    Beiträge:
    83
    Gleiches Problem seit ungefähr gleicher Zeit. Kann sein, daß da irgendein Softwareupdate war der da was zerschossen hat? Ich habe 2 WLAN Aiportstationen drin hängen. Mein MacBook Pro funktioniert ne Zeitlang, dann auf einmal nicht mehr?
     

Diese Seite empfehlen