Airport Express, Musik stokt

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von accname, 27.08.11.

  1. accname

    accname Uelzener Rambour

    Dabei seit:
    08.04.11
    Beiträge:
    371
    Guten Tag alle zusammen,

    habe leider in letzter Zeit das Problem, dass meine Musik ab und zu stockt.
    Ab und zu läuft sie stunden, ohne zu stocken, ab und zu alle 20-40sekunden.

    Airport:
    Version: 7.5.2
    Verbindung mit Drahtlosen Netzwerk, also keine Erweiterung.
    Verbunden mit Speedport W723V TypA

    Es ist egal, von welchem Gerät ich die Musik abspiele, ob iPhone, oder MBP.
    Wenn ich die Musik so an den Geräten abspiele läuft es einwandfrei.

    Woran liegt der Fehler?
    Am Airport? Oder vllt am Speedport?
    Und vor allem, was kann ich dagegen tun?
     
  2. magga

    magga Neuer Berner Rosenapfel

    Dabei seit:
    27.08.10
    Beiträge:
    1.971
    Vielleicht ist das Lied sehr groß? Ich hab beispielsweise mehrere Lieder (3:30min) die mehr als 35mb groß sind.

    Oder du hast schlechten WLAN-Empfang, das könnte auch eine Fehlerquelle sein.
     
  3. accname

    accname Uelzener Rambour

    Dabei seit:
    08.04.11
    Beiträge:
    371
    W-Lan Empfang ist optimal, bin keine 5meter vom Router weg.
    Lieder sind auch kaum größer als 5MB, größtes Lied aus meiner Sammlung ist knapp 9MB
     
  4. peter hb

    peter hb Eifeler Rambour

    Dabei seit:
    20.01.08
    Beiträge:
    590
    Mikrowelle, DECT Telefon o.a. in der Nähe?
     
  5. accname

    accname Uelzener Rambour

    Dabei seit:
    08.04.11
    Beiträge:
    371
    Nope, nichts von allem. Hier sind nur mein MBP, mein Monitor (der aber atm eh aus ist), meine extern Festplatte, Drucker (auch aus), iPhone, Airport und halt Anlage
     
  6. efstajas

    efstajas Eierleder-Apfel

    Dabei seit:
    10.09.09
    Beiträge:
    1.245
    Welche Netzwerkgeschwindigkeit ist denn für den Speedport eingestellt? Ich kann hier 72 Minuten Apple Lossless ohne einen einzigen Abbruch abspielen, also ist das nicht normal.
    Schlechter WLAN- Empfang kann allerdings auch sein. Wenn ich weit weg gehe, stockt es auch hier.
     
  7. accname

    accname Uelzener Rambour

    Dabei seit:
    08.04.11
    Beiträge:
    371
    Wie gesagt, es sind keine 5m entfernung.
    Wo kann ich denn sehen, was für eine Geschwindigkeit ich eingestellt habe?
    Bzw wo kann ich die einstellen?

    unter Netzwerk->Wlan habe ich:
    Sendeleistung: Hoch
    Und einen Haken bei max. 300MBit/s
    Kann der Speedport etwa mehr?, also evtl das Häkchen dort wegnehmen?
     
  8. magga

    magga Neuer Berner Rosenapfel

    Dabei seit:
    27.08.10
    Beiträge:
    1.971
    300mbit reicht allemal. Selbst HD ist darüber Streambar. Wenn du noch Garantie hast würde Ich die AE einfach mal austauschen lassen. Ist wahrscheinlich das einfachste. :)
     
  9. accname

    accname Uelzener Rambour

    Dabei seit:
    08.04.11
    Beiträge:
    371
    Jap, habe den erst seit ein paar Tagen. Allerdings über mac@campus gekauft.
    Kann ich damit trotzdem einfach zum Apple Store in meiner Nähe gehen?
     
  10. magga

    magga Neuer Berner Rosenapfel

    Dabei seit:
    27.08.10
    Beiträge:
    1.971
    Die Optibay kannst du nicht bei Apple zurückgeben.
     
  11. accname

    accname Uelzener Rambour

    Dabei seit:
    08.04.11
    Beiträge:
    371
    Bist du im falschen Thema gelandet?
    Wir reden hier die ganze Zeit doch über den Airport Express
     
  12. MacGenius

    MacGenius Tokyo Rose

    Dabei seit:
    02.08.11
    Beiträge:
    66
    Konfiguriere die AirPort Express doch einfach mal so, dass sie ein eigenes Netzwerk erstellt und verbinde deine Geräte dann mit dem AE Netzwerk. Dann kommst Du zwar nicht ins Internet, kannst aber testen ob das Problem weiterhin besteht oder ob's am Router lag ;)
     
  13. accname

    accname Uelzener Rambour

    Dabei seit:
    08.04.11
    Beiträge:
    371
    Werd ich mal teste, editiere ich dann nachher hier rein.

    edit: nach einer Stunde immer noch kein Ruckeln.
    Im alten W-Lan Netzwerk teste ich jetzt auch nochmal, wenn es da wieder auftritt ist der Router also schuld.
     
    #13 accname, 29.08.11
    Zuletzt bearbeitet: 29.08.11
  14. magga

    magga Neuer Berner Rosenapfel

    Dabei seit:
    27.08.10
    Beiträge:
    1.971
    Jupp, Bin ich! :innocent:
     
  15. argus1982

    argus1982 Gloster

    Dabei seit:
    06.02.10
    Beiträge:
    64
    Hi, ich will mich gerade mal in die Diskussion einklinken, weil ich das gleiche Problem habe.

    Ich meine mich erinnern zu können, dass es mal irgendwo eine Einstellungsoption gab, bei der ich die Puffergröße zum AE beeinflussen konnte. Ich habe jetzt schon alle Einstellungen in iTunes, dem Airport Dienstprogramm und in den Systemeinstellungen abgesucht, aber nix gefunden. Kann jemand sagen, ob es diese Option immer noch gibt, und wenn ja, wo?

    Danke.