1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport Express hakt, stottert, stockt, hat Aussetzer ... nennt es wie Ihr wollt :-(

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von jaspersasse, 07.03.10.

  1. jaspersasse

    jaspersasse Golden Delicious

    Dabei seit:
    07.03.10
    Beiträge:
    9
    Hallo,

    habe meinen AirPort Express mit der Stereoanlage verbunden, und spiele vom Netbook mit iTunes Musik wireless auf die Anlage. Das funktioniert meist eine Zeit lang gut, aber irgendwann kriegt der immer so Aussetzer, klingt furchtbar! Welche Gründe kann das haben, wie finde ich raus welches der Grund bei mir ist, und was kann ich dagegen tun?

    Danke!
    Jasper
     
  2. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Bei mir sind es Mikrowelle, Elektroherd und bei ungünstigem Stand des Laptops sogar der Kühlschrank, die anscheinend den WLAN Empfang durch Störungen so einschränken, dass es Aussetzer gibt. Wahrscheinlich bricht durch Störungen der Datendurchsatz so ein, dass für die Übertragung nicht genug Bandbreite zur Verfügung steht. Immerhin werden die Audiodaten vom Rechner zum Airport Express unkomprimiert übertragen...

    Du solltest auch mal schauen, wo Handys, DECT Telefone und Basisstationen, Babyfone, Bluetooth-Geräte und andere im 2,4 GHZ Band funkende Gerätschaften stehen... Im Besten Fall musst Du die nur leicht umstellen. Auch die können jedenfalls den Datendurchsatz beeinflussen. Genauso wie große Entfernungen zwischen Rechner und Access Point / Airport Express.

    Auch jedes weitere Gerät im WLAN schmälert die Bandbreite.

    Bei Störungen oder schlechtem Empfang bricht WLAN nicht sofort zusammen, sondern schaltet einfach "einen Gang runter", was meist kein Problem ist. Bei zeitkritischen Dingen wie Audiostreaming kann das allerdings zu Aussetzern führen.
     
  3. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    na ja die AE buffert ja die Musik (was man eigentlich einstellen können sollte - kann man aber mW nicht) und von daher dürften kurzfristige Unterbrechungen eigentlich nichts ausmachen. Ich hab diese aber auch ab und zu.. aber sehr selten.
     
  4. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Bei mir stottert sie nur, wenn ich gleichzeitig massenweise Daten übers WLAN-Netzwerk ziehe oder große Dokumente über die AExpress drucke.

    74er
     
  5. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Meine Rede! Halt wenn die Bandbreite aus irgendeinem Grund nicht ausreicht...
     
  6. jaspersasse

    jaspersasse Golden Delicious

    Dabei seit:
    07.03.10
    Beiträge:
    9
    Hi,

    schon mal danke für die ganzen Hinweise! Allerdings tritt der Fehler auch auf, wenn Mikrowelle und Elektroherd aus sind, die Basisstationen der Festnetztelefone sind eh weit weg, Babyfon haben wir nicht (mangels Kindern), und das Netbook ist immer nur 2-3m vom AE entfernt.

    Den Tipp mit den Handy probier ich mal aus. Aber kann es nicht vielleicht auch an anderen WLAN Netzen liegen? Wir haben hier nämlich eine ganze Reihe davon, so um die 10 Stück krieg ich rein, können die stören? Hab mir mal den Network Stumbler runtergeladen, weiß nun aber nicht was ich den Informationen entnehmen soll ;) Kennt sich einer damit aus?

    Danke!
    Jasper
     
  7. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Klar kann es auch an anderen WLAN Netzen liegen. Wenn relativ nah ein Netz auf dem gleichen Kanal funkt, dann steigt die Fehlerrate, und damit sinkt die Bandbreite.

    Würde mal schauen, auf welchen Kanälen die Funken. Dann einen Kanal auswählen, der mindestens 2 Kanäle von den jeweils stärksten fremden Netzen entfernt ist!
     
  8. jaspersasse

    jaspersasse Golden Delicious

    Dabei seit:
    07.03.10
    Beiträge:
    9
    Gelöst ... bisher!

    Hi,
    habe nun das Ding aus der Ecke hinter der Musikbox und der Glotze zwischen den Kabeln weggeholt und es etwas weiter weg von all dem Technik-Gedöns installiert, und siehe da: Bisher hakt nix mehr! Läuft schon seit einer Stunde störungsfrei. Bitte Daumen drücken daß das so bleibt! Sonst meld ich mich nochmal :)
    Jasper
     

Diese Seite empfehlen