1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Airport Express - gleichzeitiger Zugriff auf externe Lautsprecher und iTunes Store?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Greggi, 25.03.10.

  1. Greggi

    Greggi Alkmene

    Dabei seit:
    09.07.07
    Beiträge:
    31
    Hallo,
    ich habe eine Frage zu den Möglichkeiten vom Airport Express. Ich habe das Teil per Toslink-Kabel an externe Lautsprecher angeschlossen. Die Station wird erkannt und wenn ich höre auch Musik, wenn ich in iTunes die externen Lautsprecher auswähle.
    Wenn ich aber im iTunes Store Musikstücke "probehören" möchte funktioniert das nicht, da mein MacBook nur eine WLAN-Verbindung zuläßt. Ich kann also entweder im Internet surfen (über meine Fritzbox) oder ich kann über AirTunes Musik hören.
    Gibt es eine Möglichkeit, das MacBook oder den Router so zu konfigurieren, dass beides gleichzeitig geht ?
    Vielen Dank für Eure Hilfe.
     
  2. purzel

    purzel Hibernal

    Dabei seit:
    10.11.06
    Beiträge:
    1.990
    Ich weiß jetzt gerade nicht, wie ich meine AE konfiguriert habe (sitze im Büro), aber das geht bei mir.
     
  3. makf

    makf Tydemans Early Worcester

    Dabei seit:
    30.06.08
    Beiträge:
    398
    Du kannst nicht gleichzeitig surfen und über die Express Musik hören..
    Dann hast du folglich dein Internet über einen anderen WLAN-Router laufen (deine FritzBox), als der APE?! Richtig?

    Dann sollte folgendes helfen: Dein MacBook kann, wie du richtig vermutest, nur eine WLAN-Verbindung halten.

    Konfiguriere deine Express so, dass sie das Signal der FritzBox einfach weiterleitet. Wenn du den Konfigurationsassistenten aufrufst und den mal von vorne startest, wirst du mit diesem Hinweis sicherlich die richtige Option finden, dort wird sie angeboten. Im Nachhinein kannst du dann ja noch manuelle Veränderungen machen und Passwörter setzten etc.
     
  4. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Ich habe meine Airport Express einfach als WLAN-Client konfiguriert und ins WLAN der Fritz!Box eingebunden. Dann funktioniert auch alles. Wenn Airport Express und Router nicht zu weit auseinanderstehen, kannst Du die Airport Express auch per LAN-Kabel anschließen. Hat den Vorteil, dass im WLAN nicht so viel Datenverkehr ist, also nichts unnötig bremst.

    Am MacBook oder am Router muss da nichts konfiguriert werden ;) Nur an der Airport Express.
     
  5. Greggi

    Greggi Alkmene

    Dabei seit:
    09.07.07
    Beiträge:
    31
    Vielen Dank für Eure Rückmeldungen.
    Werde demnächst mal versuchen, den Airport neu einzurichten.
    Schönes Wochenende
     
  6. Greggi

    Greggi Alkmene

    Dabei seit:
    09.07.07
    Beiträge:
    31
    So, jetzt habe ich alles mögliche versucht. Es klappt leider nicht. Irgendwie gibt es im Airport-Konfigurationsprogramm zuviele Einstellmöglichkeiten. Ich weiß nicht an welchen Stellen, welche Eintragungen stehen müssen, damit alles über meine Fritzbox funktioniert, bzw. damit der Airport Express als WLAN-Client konfiguriert ist.
    Vielen Dank.
     
  7. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    In der manuellen Konfiguration:

    Unterpunkt Airport/Drahtlos:

    - Drahtloser Modus: "Mit drahtlosem Netzwerk verbinden"
    - Name des drahtlosen Netzwerks: "Name Deines Netzwerks, was von der Fritz!Box kommt"
    - Schutz: "Die Verschlüsselung, die Du an der Fritz!Box eingestellt hast, meist WPA oder WPA2"
    - Netzwerkkennwort: "Dein Netzwerkkennwort (Netzwerkschlüssel, WLAN Kennwort) von der Fritz!Box"
    - Kennwort wiederholen: "Noch mal das gleiche wie eine Zeile höher"

    Unterpunkt Internet:

    - Verbinden über: "drahtloses Netzwerk"
    - iPV4 konfigurieren: "DHCP verwenden"
    - Verbindung gemeinsam nutzen: "Aus (Bridged Mode)"

    Unterpunkt Musik:

    - Den Haken bei "iTunes aktivieren" setzen.
    - Eventuell Deinen Lautsprechern unter "iTunes Lautsprechername" noch einen aussagekräftigen Namen geben (Küche, Arbeitszimmer, Stereoanlage, etc. pp)



    Wenn das alles bei Dir so stimmt, dann sollte es funktionieren!
     
  8. Greggi

    Greggi Alkmene

    Dabei seit:
    09.07.07
    Beiträge:
    31
    @knikka

    Vielen Dank - 100% Treffer.
    Jetzt funktioniert es einwandfrei.
    Schönen Abend noch.
     
  9. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Dann viel Spaß damit! Ist doch immer wieder schön, wenn etwas reibungslos funktioniert. So soll's sein! Genau deshalb haben wir ja einen Mac - um uns nicht dauernd mit Bastellösungen herumschlagen müssen. Und bei der nächsten Bastelei funktionieren dann drei von den anderen Bastellösungen nicht mehr, weil mit Bastellösung Nummer vier inkompatibel...
     

Diese Seite empfehlen