• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.

[10.14 Mojave] Airport Express 802.11g - kann man die noch konfigurieren?

lupulo

Fuji
Mitglied seit
22.08.06
Beiträge
37
Hallo Zusammen

Wir erwarten einen neuen Lautsprecher zu Weihnachten (wenn der Weihnachtsmann lieb ist) - habe deshalb meine uralte AirPort Express Station rausgekramt - und kann diese leider nicht mehr konfigurieren, weder über das MacBook (Mojave) noch über iPhone oder iPad. Es heisst "Diese Version des AirPort-Dienstprogramms unterstützt diese Basisstation nicht".

Die MacSupport-Seite sagt, dass ich eine alte Version des Dienstprogramms (5.6) installieren muss, um damit die Firmware des AirPort Express zu aktualisieren, leider geht das nicht, Meldung: "AirPort-Dienstprogramm kann auf diesem Laufwerk nicht installiert werden. Die Mac OS X Version auf diesem Volume wird nicht unterstützt".

Ich habe auch einen Windows-Rechner (sorry!), hier kann ich mich mit dem Apple Network der AirPort Station verbinden, aber die Software, die ich für Windows heruntergeladen habe, ist irgendwie nur für 802.11n (?).

Leider bin ich mit meinen sehr dürftigen Kenntnissen nun am Ende. Bevor ich die AirPort Express entsorge, wollte ich kurz nachfragen, ob jemand eine Idee hat, ob und wenn ja wie ich sie wieder aktivieren könnte?

Danke im Voraus und fröhliche Weihnachten!
Katharina

Update: Windows sei Dank! Das AirPort-Dienstprogramm für Windows Version 5.6.1 war die Lösung. Man musste zwar - wie meist bei Windows, mehrmals das gleiche versuchen, um den AirPort-Express zu konfigurieren, aber bei dritten Mal hat es geklappt. Dies nur zur Info, falls mal jemand anderes über das gleiche Problem stolpert.

Viele Grüsse,
K
 
Zuletzt bearbeitet:
  • Like
Wertungen: Wuchtbrumme

nafcam

Erdapfel
Mitglied seit
18.11.13
Beiträge
2
Hallo, das wäre auch unter MacOS X gegangen, und zwar mit dem Airport Utility Launcher 5.6.1.
Das habe ich bei mir problemlos einrichten können. Anschl. ließ sich die alte Airport Express auch konfigurieren.

Gruß
nafcam
 

lupulo

Fuji
Mitglied seit
22.08.06
Beiträge
37
@nafcam: Welches MacOs hast Du denn installiert? Ich habe Mojave und hier konnte ich den Airport Utility Launcher 5.6.1 leider nicht installieren, Meldung: "AirPort-Dienstprogramm kann auf diesem Laufwerk nicht installiert werden. Die Mac OS X Version auf diesem Volume wird nicht unterstützt".

@MadMike: Es liegt sehr wahrscheinlich an der Airport Express Station selbst - meine ist wirklich uralt, vermutlich eine der ersten, das Wifi ist 802.11g nicht "n" (auch wenn ich nicht weiss, was genau das bedeutet). Die Station wird angezeigt, kann aber nicht konfiguriert werden.

Nunja - wichtig ist ja, dass es jetzt funktioniert. Unserem Musikgenuss steht nichts mehr im Wege! Weihnachtliche Grüsse an Euch alle!

K