1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport DHCP Problem

Dieses Thema im Forum "macOS & OS X" wurde erstellt von tehshin, 16.09.05.

  1. tehshin

    tehshin Ribston Pepping

    Dabei seit:
    26.08.05
    Beiträge:
    297
    Zuerst mal das Teil das ich benutze:

    iBook G4 1.33 14 zoll, 512 ram, airport, Mac OS X 4.2

    Ich besuche die Schule, klappe das Notebook auf und verbinde mich mit dem örtlichen Wlan... perfekt, verbindung steht, Signalstärke maximum ABER...

    Mein iBook erhält eine total falsche IP per DHCP... (169.xxx.xxx.xxx oder 165.xxx.xxx.xxx) jedoch besteht das ganze Schulnetz aus einem Klasse A (10.0.0.0) Netzwerk. Ich hab ein bischen in google gesucht und auch bei macuser.de
    Das Problem haben einige User, jedoch hat keiner irgendeine Lösung.
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Eine IP aus dem bereich 169.254.x.x ist die sogenannte APIPA (Automatic Private IP Addressing) Bereich. Wenn Du genau schaust in den Netzwerkeinstellungen, dann müßte dort stehen, daß diese IP selbst zugewiesen wurde. Das bedeutet, daß Du vom DHCP Server eben KEINE IP bekommen hast.

    Ist Dein iBook im Schulischen WLAN zugelassen als Client? Vielleicht verwendet Eure Schule eine RADIUS Server oder eine MAC (Media Access Control) Liste in der das iBook erst eingetragen werden muß.
    Gruß Pepi
     
  3. tehshin

    tehshin Ribston Pepping

    Dabei seit:
    26.08.05
    Beiträge:
    297
    Nein sowas ist mir nicht bekannt.
    Meine ganzen freunde kommen mit ihren "heißen" wintel (^^) rechner ohne probleme ins netz. ok... ich habe jetzt versucht hier bei mir eine IP über DHCP zu beziehen. (Wlan) und es ergab das gleiche ergebnis...

    sowas hab ich noch nicht erlebt... daher schwer da drauf zu kommen.
     
  4. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Dann lösche mal die Netzwerkumgebung die Du dafür verwendest und leg' eine neue an. Vielleicht hat sich ja da was eingeschlichen.
    Gruß Pepi
     
  5. tehshin

    tehshin Ribston Pepping

    Dabei seit:
    26.08.05
    Beiträge:
    297
    Schule und Home sind zwei sperate Umgebungen, nur das ich zu Hause mit festen IP's arbeite und nur zum Versuch auf DHCP umgestellt habe.
     
  6. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Daheim hast aber schon auch einen DHCP Server, sonst ist es nicht weiter verwunderlich, daß Du keine IP bekommst. :)

    Wenn Du MAC Bindings machen kannst, kommst Du dann mit einer Umgebung aus. Versuche trotzdem einmal die Umgebung neu anzulegen.
    Gruß Pepi
     
    tehshin gefällt das.
  7. tehshin

    tehshin Ribston Pepping

    Dabei seit:
    26.08.05
    Beiträge:
    297
    Ok hab heute versucht mit neuer Umgebung usw., leider nichts. Irgendwie wurmt mich das jetzt aber schon gewaltig o_O

    Hab auch auf der Ethernet verbindung auf DHCP (hat immer funktioniert als ich das iBook bekam) umgestellt und blah... nichts... hmpf ^^, mein system mag keine zugewissenen IPs :p (stures teil)

    Ok ethernet funzt wieder... ^^
     
    #7 tehshin, 19.09.05
    Zuletzt bearbeitet: 19.09.05
  8. tehshin

    tehshin Ribston Pepping

    Dabei seit:
    26.08.05
    Beiträge:
    297
    idiot hat mir falsche wep gegeben... funzt alles!
     
  9. Hausmeister76

    Hausmeister76 Adams Parmäne

    Dabei seit:
    17.08.04
    Beiträge:
    1.300
    nichts gegen dich teshin, aber wie immer ein "Menschliches" Problem.....;)

    so long...
     
  10. tehshin

    tehshin Ribston Pepping

    Dabei seit:
    26.08.05
    Beiträge:
    297
    ja leider... aber is halt so wenn man sich daten von wem besorgen muss ;)
     

Diese Seite empfehlen