1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Age Of Empires II ... DrawSprocket cannot switch to the requested resolution ?

Dieses Thema im Forum "Spiele" wurde erstellt von MoesMac, 03.11.09.

  1. MoesMac

    MoesMac Bismarckapfel

    Dabei seit:
    28.03.09
    Beiträge:
    146
    Hi,

    immer wenn ich versuche AOE II zu starten kommt die Fehlermeldung (Anhang) ... weiß jemand was ich da machen kann ... ich hab schon versucht die Auflösung umzustellen...

    Bildschirmfoto 2009-11-03 um 13.39.52.png

    Grüße Moe
     
  2. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Hallo,
    das ist VGA-Auflösung mit 16 bit. Warum benötigst Du diese schlechte Auflösung?
    Kannst Du nicht vor dem Start bereits die Auflösung einstellen?
    Gruß
    Andreas
    PS achja, worauf soll's denn laufen?
     
  3. MoesMac

    MoesMac Bismarckapfel

    Dabei seit:
    28.03.09
    Beiträge:
    146
    auf meinem MacBook (das ältere mit Intel GMA X3100) wo kann man die VGA-Auflösung einstellen ...? ich weiß nich warum ich das brauch ... das zeigt es mir halt an ...
     
  4. Schaf

    Schaf Königsapfel

    Dabei seit:
    30.10.05
    Beiträge:
    1.203
    Systemeinstellungen - Monitore

    Da kannst du die Auflösung und Farbtiefe vorher vornehmen.
     
  5. MoesMac

    MoesMac Bismarckapfel

    Dabei seit:
    28.03.09
    Beiträge:
    146
    aber was muss ich da einstellen ?
     
  6. Schaf

    Schaf Königsapfel

    Dabei seit:
    30.10.05
    Beiträge:
    1.203
    Wie wär es mit 640x480 für den Anfang? ;)
     
  7. MoesMac

    MoesMac Bismarckapfel

    Dabei seit:
    28.03.09
    Beiträge:
    146
    geht auch nicht ...
     
  8. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.930
    Keine Hilfe, aber du bist dir sicher, das dieses alte Spiel noch unter 10.4, 10.5 oder eventl. sogar unter 10.6 läuft, Systemvoraussetzungen sind ja 10.0, 10.1 und 10.2)?
    Wenn ja, du hast einen IntelMac, da muss das Spiel unter Rosetta laufen, ist das eventl. nicht eingestellt.
     
  9. MoesMac

    MoesMac Bismarckapfel

    Dabei seit:
    28.03.09
    Beiträge:
    146
    doch ich hab Rosetta ja noch runtergeladen ...
     
  10. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.930
    Rosetta ist allerdings kein Garant dafür, das dieses Spiel noch unter 10.6( nehme an das hast du?) läuft, das Teil ist uralt.
     

Diese Seite empfehlen