1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Adobe Creative Suite 4 nur bis 10.4.11?

Dieses Thema im Forum "Fotosoftware" wurde erstellt von REGENBOGEN, 26.05.09.

  1. REGENBOGEN

    REGENBOGEN Alkmene

    Dabei seit:
    05.01.09
    Beiträge:
    31
    Hallo!
    Ich habe mir bei Amazon "Adobe Creative Suite Design Standart Student Edition" gekauft, welches heute mit der Post gekommen ist.

    Als ich nun auf der Rückseite die Systemanforderunegen gelesen habe, habe ich bemerkt, dass dort folgendes steht:

    Mac OS X Version 10.4.11 bis 10.5.4

    Ich habe aber auf meinem Macbook Pro die neuste Version (10.5.7). Läuft das dann dort auch oder nicht?
    Ich habe die Verpackung noch nicht aufgemacht und würde gerne bevor ich das tue sicher sein, dass es auch läuft. Ich bin mir nämlich nicht sicher ob ich das aufgepackt noch zurück geben kann.

    Ich hoffe ihr könnt mir helfen! Vielen Dank schon mal!

    PS: Ich hoffe auch, dass ich das hier an der richtigen Stelle gepostet habe, das ist mein erstes Thema welches ich hier erstelle =)
     
  2. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    natürlich läuft cs4 auch unter 10.5.x …
     
  3. REGENBOGEN

    REGENBOGEN Alkmene

    Dabei seit:
    05.01.09
    Beiträge:
    31
    auch wenn das so nicht auf der Verpackung steht? Warum schreiben die dann überhaupt bis 10.5.4 ?

    Danke für deine schnelle Antwort
     
  4. Cillit Bang

    Cillit Bang Celler Dickstiel

    Dabei seit:
    21.12.08
    Beiträge:
    810
    Können die ja wohl schlecht machen, oder? Da updatet man seinen Mac und auf einmal startet die Creative Suite nicht mehr.;)
     
  5. Steffen.

    Steffen. Boskop

    Dabei seit:
    27.06.07
    Beiträge:
    205
    Weil 10.5.4 zu diesem Zeitpunkt wohl das aktuellste war. Ist theoretisch hätte man 10.5.x schreiben müssen.
     
  6. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    wohl, weil zum zeitpunkt von druck und vertrieb 10.5.4 aktuell und getestet war. aber auch unter 10.5.7 ist cs4 einwandfrei einsetzbar ;)
     
  7. REGENBOGEN

    REGENBOGEN Alkmene

    Dabei seit:
    05.01.09
    Beiträge:
    31
    vielen Dank für eure Hilfe
     
  8. arami

    arami Niederhelfenschwiler Beeriapfel

    Dabei seit:
    18.01.07
    Beiträge:
    842
    haargenau. Die sichern sich natürlich auch ab. Getestet wurde die Software eben gegen die 10.5.4.
     

Diese Seite empfehlen