1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Admin bzw. Rootpasswort von jetzt auf gleich ungültig

Dieses Thema im Forum "macOS & OS X" wurde erstellt von lessthanmore, 01.08.09.

  1. lessthanmore

    lessthanmore London Pepping

    Dabei seit:
    31.01.09
    Beiträge:
    2.036
    Hallo zusammen,

    ich hoffe in der richtigen Rubrik gelandet zu sein und auch ein nahezu treffendes Thema gewählt zu haben.
    Ich habe mein MacBook letzten Montag das letzte Mal genutzt und konnte auch Dinge mit dem Admin installieren. D. h. das Passwort war noch gültig.
    Als ich gestern wieder nach Hause gekommen bin und Software installieren wollte, also das Passwort eingeben musste, war dieses auf einmal ungültig. Ich konnte mich auch nicht mehr anmelden.

    Woran kann das liegen? Das Gerät wurde unter der Woche definitiv nicht genutzt.

    Nutzt es was, über die TimeCapsule das System von Montag oder einem Tag davor wiederherzustellen?


    Danke für Tipps und Hilfe.
     
  2. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Hast Du Umlaute im Passwort (könnte bei US-Tastaturbelegung schwierig einzutippen sein)? Caps Lock war beim Eintippen nicht zufällig an?
     
  3. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    du kannst dein passwort ganz einfach mit der OS X DVD zurücksetzen...
     
  4. lessthanmore

    lessthanmore London Pepping

    Dabei seit:
    31.01.09
    Beiträge:
    2.036
    Nein, Umlaute habe ich keine, aber ein z. Habe es aber auch schon mit y versucht, sollte die amerik. Tastatur eingestellt sein.
    Ich habe das PW auch schon mit der DVD zurückgesetzt, aber die Schlüssebundverwaltung ist dann nicht mehr nutzbar und ich werde alle paar Minuten nach dem Passwort gefragt und ich bin mir 100%ig sicher, dass ich es nicht geändert habe oder jemand am Rechner war.
    Im Anhang das PopUp, das immer kommt.

    Vorsichtshalber habe ich auch mal die Rechte repariert, hat aber nichts gebracht.

    Aber zumindest weiß ich jetzt, warum man statt einer NAS, doch eine TimeCapsule nutzen sollte ...

    Ich setze es jetzt mal zurück, sobald ich an das sparse-image komme und hoffe dann, dass es wieder funktioniert.


    /edit: Anhang vergessen ...
     

    Anhänge:

  5. darkCarpet

    darkCarpet Halberstädter Jungfernapfel

    Dabei seit:
    02.08.08
    Beiträge:
    3.815
    Wie viele Accounts sind auf deinem Rechner aktiv?

    Sind die Kurznamen ( zu finden unter Einstellungen -> Benutzer Rechtsklick auf den Benutzer -> weitere Infos ) oder die Accountnamen die gleichen?
     

Diese Seite empfehlen