1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Account nicht änderbar?!?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von docmac, 31.01.09.

  1. docmac

    docmac Granny Smith

    Dabei seit:
    23.12.08
    Beiträge:
    13
    Folgendes Problem:

    ich habe vor ein paar Tagen die automatische Benutzeranmeldung ausgeschaltet und die Anmeldung per Kennwort durchgeführt. Da ich die gesicherte Anmeldung nun nicht mehr brauche, möchte ich wieder die automatische Anmeldung einschalten.

    Wenn ich das in den Systemeinstellungen unter Sicherheit versuche, bekomme ich eine Meldung, dass es nichts bringt, wenn ich dies hier ändere, sondern die Einstellung "Benutzer" auswählen muss. Wenn ich auf den Button "Systemeinstellung Benutzer öffnen" klicke, erscheint die Fehlermeldung "Sie können die Accounts-Einstellungen nicht ändern, da dies auf einem Intel basierten Mac nicht möglich ist".

    Häh????????

    Bitte um Hilfe!
     
  2. torben1

    torben1 Süsser Pfaffenapfel

    Dabei seit:
    05.08.08
    Beiträge:
    661
    Passiert das auch wenn Du -> Systemeinstellungen -> Benutzer -> Anmeldeoptionen benutzt? Das wäre der Weg den ich gehen würde und der bei mir auch funktioniert.

    Torben
     
  3. docmac

    docmac Granny Smith

    Dabei seit:
    23.12.08
    Beiträge:
    13
    Vielleicht bin ich zu doof:

    wenn ich in die systemeinstellungen gehe, gibt es gar keine option "benutzer".
    Unter "persönlich" gibts "Sicherheit" und unter "System" gibts "Accounts", was ich wie gesagt nicht anwählen kann. Das kommt mir total komisch vor.
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Leider schreibst du nicht, mit welchem System du arbeitest. Also nehme ich mal an, es ist 10.5.6 Leopard. Was du von den Systemeinstellungen erzählst, lässt mich vermuten, dass du ganz wo anders bist.
    Die Systemeinstellungen öffnest du über das Apfelmenü. Wenn du sie nach Kategorien geordnet hast (das ist die Standardeinstellung) dann hast du in der vierten Zeile von oben zwei so schwarze Köpfe - das sind die Benutzer, steht auch drunter.
    Anklicken. Unten mit dem Admin-Passwort das Schloss öffnen . Darüber ist ein Haus: Anmeldeoptionen --> anklicken und du siehst sämtliche Startmöglichkeiten. Die gewünschte mit einem Hakerl versehen. Schloss schließen. Systemeinstellungen schließen. Und beim nächsten Neustart freuen.
    salome
     
  5. docmac

    docmac Granny Smith

    Dabei seit:
    23.12.08
    Beiträge:
    13
    Wenn es denn so einfach wäre....(10.5.6 stimmt übrigens).
    An der richtigen Stelle war ich schon, bei den zwei Köpfen...Die hießen bei mir eben nur Accounts und nicht Benutzer und ließen sich nicht öffnen wie oben beschrieben. Im Endeffekt hatte ich gestern die Nase voll und habe eine Neuinstallation (installieren und archivieren) durchgeführt. Und siehe da: die Benutzer sind in der Systemeinstellung wieder da ud es lässt sich auch alles verändern. Keine Ahnung, was diesen Bug verursacht hat.

    Und das Beste ist dabei, dass es so eine geniale Neuinstallationsroutine, bei der einem nicht gleich das ganze System inkl. Benutzeinstellungen flöten geht bei Windows gar nicht gibt. Habe die Neuinstallationen da immer gehasst. Bin echt froh, jetzt Macuser zu sein. Auch wenn das Problem hier mich schon ein paar Stunden und Nerven gekostet hat.

    Vielen Dank für die Tipps!
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Das hast du gut gemacht - bevor man sich auf endlos lange Fehlersuche begibt, spart "installieren + archivieren" wirklich Zeit.
    Nach einer Google-Reise habe ich gesehen, dass das Problem mit den Systemeinstellungen (meist: Option verschwunden oder doppelt angezeigt) öfter vorkommt und sich mit dem Löschen von "com.apple.preference-panes.cache" aus der eigenen Library leicht beheben lässt.
    Aber du hast ja nun wieder ein sauberes System. Hoffentlich recht lange.
    salome
     
  7. docmac

    docmac Granny Smith

    Dabei seit:
    23.12.08
    Beiträge:
    13
    Das ist auf jeden Fall ein guter Tipp für die Zukunft, auch wenn ich natürlich hoffe, dass der Bug nicht mehr auftritt.
     

Diese Seite empfehlen