1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Absurd: Unter Fat 32 Partition wechseln Ordner Namen

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von Meiggel, 01.11.07.

  1. Meiggel

    Meiggel Meraner

    Dabei seit:
    28.12.06
    Beiträge:
    229
    Hallo,
    ich habe ein ganz dämliches Problem:

    Habe mir heute die 2,5" 160 GB Platte von Medion gekauft.
    Darauf habe ich eine große Fat32 Partition sowie eine kleinere HFS

    Nur auf der Fat32 Partition habe ich folgendes Problem:
    Ich erstelle zB einen Ordner X. Darin erstelle ich zwei Ordner, "Bilder" und "Musik"
    klappt soweit gut und ich kann auch ganz normal reinkopieren.

    Wenn ich jedoch wieder den Ordner "Musik" anklicke, heißt dieser auf einmal "Bilder" (heißt ich habe 2x "Bilder" und Hauptordner X)
    Klick ich den andern an, wird er auf einmal wieder zu "Musik". Und so geht das Spiel die ganze Zeit weiter. Mit beliebig vielen Ordnern. Manche verschwinden und werden zu einem Spiegelbild eines anderen.

    Kann mir da jemand helfen??

    Grüße vom Michel
     
  2. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Das Problem kenne ich, es ist immer wieder sehr ärgerlich. Ich habe auch einmal mein komplettes Musik-Backup durch diesen Bug verloren. Hier hilft meist nur, dass man alle Aktionen sofort einstellt und erst einmal das Festplattendienstprogramm nach Fehlern suchen lässt. Meist muss man die Platte auch einmal entfernen (auch physisch den Datenstecker (USB / FW)) ziehen, um das Problem zu beheben.

    Allerdings hatte ich das Problem nach dem Update von Tiger auf Leopard nicht mehr, es kann aber auch sein, dass es einfach noch nicht aufgetreten ist, da der Bug nicht reproduzierbar ist.

    MfG Xardas
     
  3. Meiggel

    Meiggel Meraner

    Dabei seit:
    28.12.06
    Beiträge:
    229
    hmm, leider bringt das alles nicht. das festplattendienstprogramm sagt die platte ist in ordnung, entfernen bringt auch nix. naja, fast, denn "alte" ordner scheinen stabil zu sein.

    Ich habe das Probelm jetzt gelöst, in dem ich komplett auf mac formatiert habe. was aber auch schade ist, denn so kann ich die platte nicht mehr einfach mitnehmen, um zB Bild dateien zu tauschen. Die meisten haben ja doch windows. :(
     
  4. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Hmm, welches OS benutzt du (Tiger/Leo/Panther/...)?
    Nur so aus persönlichem Interesse, damit ich weiß, ob das Problem bei Leopard gepatcht ist.

    MfG Xardas
     
  5. Meiggel

    Meiggel Meraner

    Dabei seit:
    28.12.06
    Beiträge:
    229
    Tiger...
     
  6. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Vermutlich 10.4.10, also "up-to-date"?

    Meiner Meinung nach hatte diese Version ziemlich viele Bugs, wie z.B. den beschriebenen, und auch noch ein paar andere nervige. Ich konnte z.B. Festplatten / USB-Sticks / Images immer nur umständlich unmounten. Ein Klick auf "Auswerfen" in der Finder-Seitenleiste hat nichts bewirkt, das Symbol ist erst dann verschwunden, wenn ich es auf dem Desktop angeklickt habe. Weiterhin hat sich auch manchmal die komplette Oberfläche (und nur die, der Mac lief weiter) aufgehängt, so dass ein Reset nötig wurde (dazu gibt's hier einige Threads). Alles so Sachen, wo ich mich fragte, warum Apple das nicht verbessert.

    Aber da ja Leo bald rauskommt (aus damaliger Sicht), war das wohl egal... naja, die Probleme habe ich jetzt nicht mehr (mit Leo). Das soll jetzt keine Leo-Werbung sein, aber irgendwie habe ich das schlechte Gefühl, dass dieses Upgrade von Apple so gewollt war, und dass die Probleme mit 10.4.11 nicht mehr da sein werden. Wer weiß...

    MfG Xardas
     

Diese Seite empfehlen