1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Absturz & Grafikfehler bei alu MacBook (System oder Hardware..?/video)

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von kisd, 07.05.09.

  1. kisd

    kisd Erdapfel

    Dabei seit:
    06.05.09
    Beiträge:
    4
    Hallo,

    ich habe nun seit ca 10 Wochen einen Mac (MacBook alu) und bin auch soweit recht zufrieden mit der Kiste. Inzwischen ist es zwar schon das zweite, da das Erste bereits nach einer Woche einen offensichtlichen Hardware defekt am Display hatte.
    Diesmal ist der Fall für mich jedoch nicht ganz so eindeutig. Ich habe schon in einigen Foren von Grafikproblemen gelesen, jedoch war dort nie die Rede von einem vollständigen Systemabsturz.
    -Die aufgetretenen Grafikfehler sahen zwar nicht gleich aus, aber zumindest ähnlich.
    -immer kompletter Absturz
    -3x in den letzten 2 Tagen
    - es liefen immer die "Standard Programme" (Safari, Mail, Adium.. nichts großartiges)

    von zwei der drei Abstürze habe ich je ein kurzes Video mit dem Handy gemacht.
    http://rapidshare.com/files/229989607/VID000.zip
    - sind zwei .3gp Dateien!

    hat das schonmal jemand so gesehen? Ist das ein Systemabsturz (also nicht durch die Hardware verursacht)? Komme ich Irgendwo an Log-Dateien ran, die hilfreich seien könnten?
    Bin über jede erfahrung dankbar.. Es war schon beim ersten Mal ein Kampf mit dem Apple-Service, bis ich dann einen sofortigen Austausch bekommen habe, ohne die HDD mit zurück geben zu müssen..

    Danke schonmal!
    (Der Download sollte ohne Wartezeit starten..)
     
    #1 kisd, 07.05.09
    Zuletzt bearbeitet: 07.05.09
  2. lessthanmore

    lessthanmore London Pepping

    Dabei seit:
    31.01.09
    Beiträge:
    2.032
    Ich bin kein Fachmann, aber es sieht so aus, als würde die Grafikkarte (GPU) heiß laufen.
    Kannst du mal bitte mit iStat oder ähnlichem das ganze Prozedere erneut versuchen?

    Wie gesagt, GPU läuft heiß, es kommt zu Grafikfehlern bis sich das System von selbst abschaltet um Schlimmeres zu vermeiden.
    Evtl. Lüftungsprobleme oder gar ein komplett defekter Lüfter?!
     
  3. Nip

    Nip Starking

    Dabei seit:
    25.03.08
    Beiträge:
    220
    Hast dir 4GB ram eingebaut?
    Wenn ja würd ich zu 99% sagen das es daran liegt...
    Sah auf jeden bei mir genauso aus auch mit Totalabsturz.
     
  4. lessthanmore

    lessthanmore London Pepping

    Dabei seit:
    31.01.09
    Beiträge:
    2.032
    ? Ich hab auch 4 GB RAM drin, aber abgestürzt ist das Ding noch nicht einmal. Wo ist da der Zusammenhang?
     
  5. blueman-benny

    blueman-benny Bismarckapfel

    Dabei seit:
    13.04.09
    Beiträge:
    140
  6. blueman-benny

    blueman-benny Bismarckapfel

    Dabei seit:
    13.04.09
    Beiträge:
    140
    Leider konnte ich die Videos irgendwie nicht öffnen...ein Foto wäre hilfreicher. Wenn es sich aber um die Fragmentstreifen handelt, liegt es zu 98% an den RAMs...
     
  7. Nip

    Nip Starking

    Dabei seit:
    25.03.08
    Beiträge:
    220
    Die neuen Mac´s verstehen sich nicht mit allen Riegeln, ich hatte sogar schon einen Kingston der extra für mac´s sein sollte und hatte Original den selben Fehler.
    Wenn man mal etwas hier im Forum sucht findet man auch 100 Fred´s dazu.
    Zu deinen 4GB würde ich sagen "Glück gehabt"
     
  8. blueman-benny

    blueman-benny Bismarckapfel

    Dabei seit:
    13.04.09
    Beiträge:
    140
    Das selbe bei mir. Die kleinen schwarzen Chips waren von Elpida. EIn Kingston UK-Mitarbeiter hat mir erklärt, dass es ein Problem mit der Chipsatzdichte gibt: http://www.apfeltalk.de/forum/p2258053.html

    Ergebnis: Ich bekomme von Kingston UK einen neuen RAM zugeschickt, wo die SMC-Chipsatzdichte offenbar stimmt. Ich werde auf jeden Fall berichten.
     
  9. kisd

    kisd Erdapfel

    Dabei seit:
    06.05.09
    Beiträge:
    4
    Der Verdacht mit dem Ram könnte der richtige sein.. Ich habe wirklich vor ca 3 Wochen, auf 4gb aufgerüstet. Auch Ram von Kingston. Hast du evtl. ne Adresse (email oder telefon) von Kingston, so dass ich da auch mal nach nem Austausch fragen kann.. Wenn das Problem bei denen sogar schon bekannt ist.
    @ blueman: das Video in dem anderen Thread sieht für mich so aus, als träte nur ein Grafikfehler auf und das System liefe weiter. Ich dachte deshalb, es wäre ein anderer Fehler.
    --Kingston tauscht den Ram in der Garantie (ist ja sogar lebenslang) dann einfach um.. ja?

    Der Lüfter läuft ohne Probleme und das MacBook erschien mir nicht außergewöhnlich heiß, als der Fehler aufgetreten ist. Ab wie viel grad schaltet n Mac denn ab? Ab 65° dreht der Lüfter hoch.. Ausgegangen ist er mir wegen Hitze aber noch nie.
     
  10. blueman-benny

    blueman-benny Bismarckapfel

    Dabei seit:
    13.04.09
    Beiträge:
    140
    Wende dich einfach auf der Kingston-Homepage an den Technik-Support mit einer Fehlerbeschreibung, der Revisions/Seriennummer deiner Speicherriegel, dem Namen der kleinen Schwarzen Chips auf dem Riegel, und natürlich noch den Computertyp (MB466*A oder so). Wenn du freundlich bleibst, bieten sie dir auch einen kostenlosen Austausch an (vorausgesetzt: Garantiezeit ist nicht abgelaufen). Das einizige was du zahlen müsstest, wären die 5,05 für den Versand per Einschreiben nach Großbritanien.
     
  11. blueman-benny

    blueman-benny Bismarckapfel

    Dabei seit:
    13.04.09
    Beiträge:
    140
    Ich tippe mal, dass sich die Books ab circa 100 Grad Celsius abschalten...kann dies aber nicht belegen, geschweige denn von Erfahrungswerten berichten. Sie schalten aber definitv ab, wenn sie drohen, sich selbst zur Hölle zu schicken.

    Btw: Ich habe soeben den UPS-Boten eine Unterschrift gegeben, der mir ein Päckchen aus England gebracht hat: Der neue Kingston-Speicher (also wieder den, der von Kingston "eigens für den Mac" gebaut wurde) ist nun aus einer anderen Charge als mein letzter - diese Riegel haben nun Chips von Quimonda (ich rette also noch Deutsche Arbeitsplätze). Mal schauen, wie die sich so halten...die Elpidas haben 2 Wochen gebraucht, bis sich erste Fehler zeigten, und dann auch häuften.
     
  12. kisd

    kisd Erdapfel

    Dabei seit:
    06.05.09
    Beiträge:
    4
    Ich habe inzwischen leider eine Absage von Kingston bekommen.. Mir war aber auch nicht ganz klar, dass es überhaupt Kingston Speicher eigens für den Mac gibt. Ich habe mir einfach ValueRAM mit der (wie ich dachte) passenden Bezeichnung (PC3-8500-1066) eingebaut und zumindest bis jetzt, ist auch kein Absturz mehr gewesen.
    Klingt ja fast so, als wäre der "spezielle", den du hast, garnicht viel "sicherer"..? Habe mich nun an den Händler gewand und hoffe darauf, das der sich Kulant zeigt und ihn mir tauscht. Große Hoffnung habe ich da aber leider auch nicht.

    In einem anderen Thread habe ich gelesen, das Hynix wohl von Apple verbaut wird und "erfolgsversprechend" ist. Der Speicher, der in meinem Gerät war, ist von Mushkin. Ob Apple auch 2GB Module von Mushkin verbaut weiß ich leider nicht.
    Langsam bekomme ich aber die Befürchtung, dass es auf ein sehr teures "RAM-Update" hinausläuft..
     

Diese Seite empfehlen