1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Absturz der AirPort-Express bei Nutzung von AirTunes

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von P.Rhodan, 14.08.09.

  1. P.Rhodan

    P.Rhodan Erdapfel

    Dabei seit:
    13.08.09
    Beiträge:
    3
    Hallo Ihr lieben mit Apfler,

    ich habe seit einigen Tagen ein für mich nicht lösbares Problem und frage in die Runde ob sowas schonmal vorgekommen ist oder nicht - ich arbeite beruflich eigentlich sehr viel mit den Stationen, nicht grade wegen AirTunes aber anderen Dingen.

    Zur Umgebung: Ich habe ein Haus, das hat 4 Etagen (Keller, Erdgeschoss, 1. Etage und Dachboden) auf denen ich WLAN haben möchte. Im Keller ist der Anschluss der Post, somit steht da das Modem im Keller, daran steht die AirPort Extrem, da soll dann später noch eine Festplatte und zwei Kabel für zwei separate Server (nichts wildes, nur zum Testen von Software-Updates für Linux und leider auch Windows da ich das auch Supporten muss). Die AirPort Extrem ist jedoch noch von Modem getrennt da ich noch keine Zugangsdaten habe. Zur Zeit hängt an der AirPort Extrem nur ein MacPro mit Kabel dran, den ich testen muss wenn ich Internet habe.

    Im Ergeschoss hängt nun die erste AirPort Express in der Steckdose, etwa auf Deckenhöhe weil ich da eine Steckdose habe und der Emfang da aus dem Keller ebenfalls recht (An MBP 15" voll) gut war. Hier ist AirTunes deaktiviert.

    Nun ist eine weitere im AirPort Express in meinem Wohlfühlraum, bei der AirTunes aktiviert ist. Auf dem ausgebauten Speicher ist mein Büro, dort steht mein MBP 17" wo zur Zeit noch meine Musik drauf ist bis ich den MacMini im Erdgeschoss fertig eingerichtet habe (ich hoffe ich finde Zeit dafür). Das MBP 17" hat fast vollen empfang (ein Strich nicht ausgefüllt).

    Wenn ich nun mit meinem MacBook Pro 17" - oder auch 15" - und jeder andere Rechner, in meinem Wohlfühlraum Musik hören möchte über AirTunes uns der Remote auf meinem iPhone, dann spielt der 3 bis 4 Sekunden und stürz ab: WLAN weg und die Station blinkt. Die Station ist oft erst wieder da wenn man sie vom Strom trennt.

    In meinem Wohlfühlraum hatte ich aber auch eher mäßigen Empfang (1-2 Striche) mit meinen Books. Getestet habe ich mit 10.5 und 10.6.

    Nun habe ich beide AirPortExpress schon ausgetauscht und es ist bei beiden das selbe, deswegen gehe ich davon aus das ich etwas Falsch gemacht habe, komme aber nicht drauf was - grübel da seit einer Woche und Google war diesmal nicht mein Freund, ist wusste aber auch nicht wie das Oracel von Google richtig fragen sollte dabei - egal wie, ich hab immer beiträge aus 10.5.2 Zeiten gefunden.

    Ping und Co. klappt, kollisionen enstehen keine wenn ich das richtig sehe, wenn ich Daten von einem auf das andere Gerät schiebe dann stürzt das ab und zu mal ab.

    Konfiguriert sind die beiden Stationen mit DHCP. Zum verbinden über WLAN ist die Option "Vorhandnes Netzwerk erweitern" gewählt. Die Stationen haben alle einen eigenen Namen damit man die aus einander halten kann. Internet, WAN, ectpp ist zur Zeit deaktiviert, sollte aber nichts mit AirTunes zu tun haben denke ich. Die beiden Express-Stationen sind beide auf 7.4.2 und die Extrem auf 7.4.1 - die habe ich über meine Web'n'Walk-ExpressCard noch nicht laden können.

    Ich bin für jeden Lösungsvorschlag offen und probiere nun wo ich 4 Tage Urlaub habe gern alles aus und ein Danke schonmal an alle die sich den Kopf mit mir zerbrechen :)
     

Diese Seite empfehlen