1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ableton Live 7 mit Traktor 3.4 synchronisieren

Dieses Thema im Forum "Musikproduktion" wurde erstellt von MadMacMike, 23.09.08.

  1. MadMacMike

    MadMacMike Gelbe Schleswiger Reinette

    Dabei seit:
    18.05.06
    Beiträge:
    1.740
    Hallo Liebe AT-Gemeinde,

    ich möchte gerne Ableton Live mit Traktor synchronisieren,
    allerdings funktioniert das nicht so wie ich mir das gedacht habe.
    Folgendes habe ich gemacht:
    Zuerst den Apple IAC-Driver aktiviert. In den Traktor Voreinstellungen(Sync/Midi) diesen
    IAC-driver gewählt und "Send Midi Clock" aktiviert. In Ableton Live habe ich ebenfalls diesen Treiber aktiviert. Live bekommt jetzt auch ein Midi Signal von Traktor.
    Leider aber nicht das Tempo, welches der Track hat.
    Hat das schon Mal jemand hinbekommen?
    Wenn ja, dann bitte wie. Würde mich riesig über die Lösung freuen.

    Danke. Mike
     
  2. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Hab's gerade ausprobiert.

    Kann sein, dass die Controllerbefehle Start, Stop, Continue vom IAC Treiber nicht unterstuetzt werden.

    Allerdings muss man dazu sagen, dass Live beim synchen oftmals nicht so ganz rund laeuft wie man sich das so verstellt. Da hatte ich schon oefters so meine Probleme beim synchronisieren zwischen Cubase und Live.

    Es scheint wohl so, dass MIDI Clock ankommt. Aber irgendwie keine MIDI-Tempo (separater Befehl) und eben die Controllerbefehle nicht.
     
  3. MadMacMike

    MadMacMike Gelbe Schleswiger Reinette

    Dabei seit:
    18.05.06
    Beiträge:
    1.740
    He he... ich wusste doch, dass du dich auf kurz oder lang meldest. :-D
    Also ich habe es auch hinbekommen: Man muss bei Traktor die Decks auf Master stellen und beim Clock Panel auf Slave. Wenn ich jetzt "Send" im Traktorpanel drücke,
    so wird auch das Midisignal übertragen. Ein Clip, der in Live ist wird dann auch automatisch abgespielt. Allerdings funktioniert die Synchronisation noch nicht 100%.
    Das liegt aber eher an mir.
    Abenteuerlich war das Audiorouting: Traktor bekommt die Firebox zugewiesen.
    Ableton die FP10. Beide über Firewire verbunden. Nun den digitalen Ausgang der
    Firebox mit dem Eingang der FP10 verbinden. Bei der FP10 muss man den Clock
    auf SPDIF stellen. Jetzt sollten beide Karten synchron laufen. Je nachdem wie
    das Routing im Firebox-Mixer ist (übrigens unbedingt die Software starten bevor man
    die FP10 anschliesst!) sollte das Audisignal latenzfrei(!!) in Ableton sein.
    Habs stundenlang laufen lassen und die Effekte von Live benutzt. Läuft stabil.
     
  4. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Woher denn? :p
    Ich rufe gerade nicht taeglich das Forum ab. Keine Zeit mehr.

    Deine Tipps muss ich erstmal ausprobieren. Aber ich glaube der IAC ist da irgendwie doof fuer.

    Meine, dass es ueber einen externen Port zu gehen, den man sich dann wieder reinholt vielleicht leichter ist. Oder?
     
  5. MadMacMike

    MadMacMike Gelbe Schleswiger Reinette

    Dabei seit:
    18.05.06
    Beiträge:
    1.740
    Du meinst, ich könnte den Midi-Out des X-Session Pro nehmen
    und den mittels Midikabel dann an Midi-In des FP10.
    Könnte ich mal probieren; muss mir aber erst mal ein Kabel besorgen.
     
  6. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Genau das. Probier mal...Ansonsten faellt mir grade spontan auch nichts ein.
     

Diese Seite empfehlen