1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Abbruch bei Hochfahren - Sicherer Systemstart funktioniert

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Helpless, 27.06.09.

  1. Helpless

    Helpless Erdapfel

    Dabei seit:
    27.06.09
    Beiträge:
    2
    Hallo,

    ich habe ein hartnäckiges Problem mit meinem iMac, MacOS 10.4.8

    Der Bootvorgang wird abgebrochen, während der Begrüßungsbildschirm mit dem Fortschrittsbalken angezeigt wird. Der gesamte Bildschirm ist von Querstreifen überzogen, mein Mac friert ein. Ich muss den Netzschalter lange drücken, bis der Mac sich schließlich abschaltet.

    Sicherer Systemstart funktioniert (Shift-Taste beim Hochfahren gedrückt halten), damit ist der Betrieb des Mac aber nur sehr stark eingeschränkt möglich.

    Ich habe keine Ahnung, wo das Problem herkommt. Ich habe inzwischen das System komplett neu installiert, Hardware-Test durchgeführt (keine Probleme), habe das Parameter-Ram gelöscht - leider ohne Erfolg. Ich weiß nicht einmal, ob es sich um ein Hardware- oder um ein Software-Problem handelt.

    Hat jemand eine Idee?
     
  2. Sawtooth

    Sawtooth Langelandapfel

    Dabei seit:
    14.06.07
    Beiträge:
    2.675
    Dann würde ich zunächst mal statt 10.4.8 zu verwenden, das Combo-Update auf 10.4.11 (PPC oder Intel) ziehen, installieren und danach noch via Software-Aktualisierung die restlichen Updates auf den Rechner bringen.

    Falls dann der Fehler noch immer auftritt, dürfte ein Hardwaredefekt die nahe liegende Ursache für Dein Problem sein, da der Rechner von der Software her nun auf dem aktuellen Stand ist.

    Tip am Rande: Wenn man um Hilfe bei einem Problem nachfragt, ist es immer nützlich, gleich den genauen Typ der verwendeten/Probleme machenden Hardware anzugeben, denn iMacs z.B. gibt es wie Sand am Meer. Das macht es für alle Beteiligten einfacher.


    MfG, Sawtooth
     
  3. Apfelliebhaber

    Apfelliebhaber Adams Parmäne

    Dabei seit:
    10.09.08
    Beiträge:
    1.302
    Kannst Du mal Bericht erstatten, wenn Du das Problem mit der Lösung von Sawtooth beseitigen hast können? Hab hier seit nunmehr einem halben Jahr ein PowerBook liegen, bei dem Ähnliches der Fall ist.

    Vielen Dank!

    A.
     
  4. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    Wenn der "sichere Systemstart" funktioniert, zeigt das doch den Lösungsweg: dabei werden Kernelextensions abgeschaltet. Also muß der Fehler durch eine Kernelextension verursacht sein.
    Deaktivier also alle KE durch Verschieben in ein anderes Verzeichnis und füge sie einzeln wieder dazu, jedesmal mit Neustart. Wenn es wieder nicht klappt, war die letzte zugefügte KE schuld.
    Zu finden sind die Dateien unter System/Library/Extensions bzw. /Library/Extensions.
    Die von Apple kannst du ruhig erstmal drinlassen, die dürften nicht schuld sein.
     
  5. Helpless

    Helpless Erdapfel

    Dabei seit:
    27.06.09
    Beiträge:
    2
    So, jetzt ist die Situation endgültig fatal.

    1) ich habe das System upgedated auf 10.4.11. Leider ohne Erfolg.

    2) Ich bin dem Vorschlag von MacAlzenau gefolgt und habe alles Systemerweiterungen bis auf diejenigen mit "Apple" im Namen versteckt. Jetzt geht gar nix mehr. Nach der kurzzeitigen Einblendung des grauen Begrüßungs-Apfels kommt dann gleich ein Editor-Fenster, in dem irgendwelche Systemprobleme protokolliert werden, etwa:"Unable to find driver for this platform". Davor wird die Meldung eingeblendet: "Sie müssen Ihren Computer neu starten..." Die Idee von MacAlzenau war also nicht wirklich gut, und ich war recht naiv. Erschwerend kommt hinzu, dass ich die Installations-CD nicht in das CD-Laufwerk einlegen kann, weil das CD-Laufwerk durch eine CD belegt ist, die ich nicht auswerfen kann.

    3) Mein Problem ist im Augenblick also: Wie kriege ich diese CD aus dem Laufwerk? Die Auswerfen-Taste auf der Tastatur funktioniert nicht. Ein kleines Loch für den Trick mit der umgebogenen Büroklammer finde ich nicht. Was kann ich tut?
     
  6. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.938
    Die CD kannst du herausbekommen, wenn du während des Starts die Maustaste gedrückt hältst.
    Zu deinem Problem, es wird eine Erweiterung sein, die zickt, da ist dir schon der richtige Tipp gegeben worden, aber wenn du jetzt alle Erweiterungen ohne "Apple" herauslöscht, dann ist es natürlich gegeben, das es sich auch um Erweiterungen handeln kann, die schon gebraucht werden, denn einige der "sicheren"Erweiterungen sind nicht von Apple, sondern von anderen Herstellern, wie du bemerkt hast.
    Du hättest also entweder in den Verbose Mode(Apfel+V" beim Start drücken fahren sollen, dann wird dir alles was eingelasden wird auf dem Bildschirm angezeigt, und dort wo er dann aussteigt, das ist die zickige Erweiterung, oder wenn du im sicheren Mode bist, die Log Dateien auslesen sollen, die hätten dann auch aufschluss gegeben. Jetzt denke ich wird nur noch ein archivieren und Installieren Install klappen, dabei sollten alle Einstellungen, Programme und deine Daten erhalten bleiben.(Backup solltest du aber haben, man weiss ja nie)
    Aber vielleicht hat jemand anderes noch Ideen.
     

Diese Seite empfehlen