1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Ab 4 GB Ram Problem in 10.5.3 gelöst?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von deckl, 29.05.08.

  1. deckl

    deckl Angelner Borsdorfer

    Dabei seit:
    14.11.07
    Beiträge:
    627
    Hi!
    Hats schon jemand getestet?
    Ich hab mit 10.5.2 immer Probleme mit DVD Player und Firewire Audiointerface.
    Bekommt ihr noch die Kernel Panics? Mit Google hab ich noch nichts gefunden was das Problem in 10.5.3 lösen soll...
    Ich trau mich noch nicht so richtig auf installieren zu drücken(da steht ja auch noch JETZT dahinter ;) )


    • Manche sagen auch, dass das Firewire Problem am Chipsatz von Agere (so heißen die glaub ich) liegt - da es aber so viele haben glaub ich das nicht so ganz.


    • Beim DVD Player gibts ja schon einen Workaround, indem man einfach nicht das Programm automatisch starten lässt und die automatische Wiedergabe verhindert.
    Ändert sich bei 10.5.3 in diesen Situationen etwas?
    lg und danke
     
  2. odins

    odins Finkenwerder Herbstprinz

    Dabei seit:
    19.12.05
    Beiträge:
    470
    hmm, hab 6 gb in meinem macpro, nix am meckern mit 10.5.3
     
  3. leonaddi

    leonaddi Schweizer Glockenapfel

    Dabei seit:
    27.11.07
    Beiträge:
    1.372
    Dein MacPro hat ja auch sicher eine eigene Grafikkarte, richtig? Das MacBook teilt sich die 144 für die Grafik ja mit dem Hauptspeicher. deckl, ich werde evtl. meine 4GB am WE mal wieder einbauen und es ausprobieren, aber ich bin nicht sehr optimistisch. Ich werde dann berichten ;)
     
  4. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    also ich hab sicher mehr als 10 kisten mit mehr als 4 GB RAM rumstehen.
    denke, das du da aber vergebens nach irgendwelchen bug fixes diesbezüglich von 10.5.2 auf 10.5.3 wartest. da gibts AFAIK keine.
    hab auch kisten mit 8GB am laufen. und kein problem.

    du schreibst ja nicht einmal, welche kiste du hast....

    kann dir auch nicht genau sagen, wo der fehler bei dir liegt.
    denke aber, das du an der komplett falschen stelle angelangt bist.

    also ich würde mal sagen, das deine kiste einen "hecht" hat...
    oder dein FW audio interface mit dem mac nicht will...
    dein RAM müll ist...
    oder das sytem i.a.

    oder was auch immer. auf jeden fall gibt es kein 4GB RAM problem.

    HTH
    mike
     
  5. leonaddi

    leonaddi Schweizer Glockenapfel

    Dabei seit:
    27.11.07
    Beiträge:
    1.372
    QuickMix, das stimmt so nicht. Bei den MacBooks (ich hab auch das 3.1, in deckls Signatur steht übrigens seine Maschine ;) ) schmiert der DVD-Player ab, wenn er automatisch eine DVD abspielen soll. Das passiert wenn man die 4 GB selbst nachgerüstet hat _in den meisten Fällen_.
    Und der Fehler steht wohl im Kontext mit der Graka im MacBook, die die 4GB wohl nicht verpackt. Ist auch in den Apple Discussions und in anderen MacForen bekannt.
     
  6. deckl

    deckl Angelner Borsdorfer

    Dabei seit:
    14.11.07
    Beiträge:
    627
    Also ich hab es doch gewagt und den Workaround wieder zurückgestellt.
    Ram angefüllt und DVD eingelegt. keine Kernel Panic!
    Werde es noch ein bisschen testen und dann kommen die Firewire Interfaces dran :)
     
  7. leonaddi

    leonaddi Schweizer Glockenapfel

    Dabei seit:
    27.11.07
    Beiträge:
    1.372
    deckl, danke! Hast du die DVD auch öfter mal eingelegt und ggf. noch andere DVDs probiert? Workaround zurückgestellt bedeutet du hast es automatisch abspielen lassen?
     
  8. deckl

    deckl Angelner Borsdorfer

    Dabei seit:
    14.11.07
    Beiträge:
    627
    Ja... Passt alles. Und ich hab über 2 GB RAM belegt... dürfte soweit weg sein.
    Bedienungstechnisch ist mir aber ein bisschen was aufgefallen in 5.3 - Spaces funktioniert nicht mehr reibungslos und man kann in der Seitenleiste nicht wieder zurück in den Ordner, wenn man in einen Unterordner gegangen ist.
    Das ist mir aber sowas von EGAL, wenn der Rest endlich hinhaut :D

    Also DVD Player sollte funktionieren. Falls es noch einmal auftritt schreib ich hier sofort rein.
    lg
     
    leonaddi gefällt das.

Diese Seite empfehlen