[MacBook Pro] A1286 (5,1) Bootroom viel zu alt...läuft trotzdem mit Catalina !

AppleONE

Braeburn
Mitglied seit
26.10.13
Beiträge
44
Hi,

habe hier ein MacBook Pro 5,1 (A1286) und vor kurzem Catalina, Dank dosdude Patch, installiert.

Läuft einwandfrei.

Ich habe schon ein paar mal auf alten Macs gepatchte, aktuelle Betriebssysteme installiert und habe diesmal nicht auf das BootROM geachtet.

Der gepatchte Installer setzt vorraus, das man ein aktuelles BootROM haben sollte.
Funktioniert hat es trotzdem. (?)

Laut einer Liste im Internet ist das älteste BootROM Update MP51.007F.B03...ich habe MBP51.007E.B06...also das Allererste.

Da Catalina jetzt läuft...muss ich für Aktualisierung auf BootROMs auf 144.0.0.0.0 wohl erstmal High Sierra 10.13.6 installieren...

Oder aber BootROM 144.0.0.0.0 soll auch im Mojave Installer sein...wird also automatisch installiert ?
Auch mit gepatchtem dosdude Installer ?

Gibt es mittlerweile vielleicht andere Wege oder soll ich den (gepatchten) Mojave Installer nutzen ?

Oder soll ich einfach alles so lassen ? Außer Spectre /Meltdown und APFS Support (der eh im gepatchtetn Catalina Installer emuliert wird) sehe ich da keine wirklichen "Verbesserungen" in den BootROMs ?


macbook pro a1286 5 1.jpg
 
Zuletzt bearbeitet:

AppleONE

Braeburn
Mitglied seit
26.10.13
Beiträge
44
Ich kann leider kein Sierra odr High Sierra mehr installieren.

Festplatte komplett gelöscht (auch EFI). Andere Fstplatte benutzt.

Habe mit mit date -u das Datum bereits auf 2012 gestellt.
Nach der Installation kommt dann das "Verkehrszeichen" (durchgestrichen)

Sierra friert bei der Sprachauswahl ein. Ich höre zwar die Stimme und längeres Drücken der Ein/Ausschalttaste zeigt das Menu "Wirklich Ausschalten"...aber Tastatur und Trackpad funktionieren nicht. Das ist doch eigentlich ein High Siera Phänomen.

:(
 
Zuletzt bearbeitet:

hutzi20

Antonowka
Mitglied seit
29.04.09
Beiträge
362
Laut einer Liste im Internet ist das älteste BootROM Update MP51.007F.B03
Das ist ein Bootrom für den Mac Pro 5,1, nicht für ein MacBook Pro 5,1. Deine ganze Liste ist für den Mac Pro. Lies bitte korrekt und schau dir die Bezeichnung an MP51.00.... und MBP51.00.....
Da Catalina jetzt läuft...muss ich für Aktualisierung auf BootROMs auf 144.0.0.0.0 wohl erstmal High Sierra 10.13.6 installieren...

Oder aber BootROM 144.0.0.0.0 soll auch im Mojave Installer sein...wird also automatisch installiert ?
Auch mit gepatchtem dosdude Installer ?
Dabei handelt es sich auch um ein Bootrom für den Mac Pro und nicht für ein MacBook Pro. Du musst wirklich genauer lesen wenn du recherchierst.

Dein aktuell installiertes Bootrom ist das Neueste. Sieht hier https://support.apple.com/de-de/HT201518
 
  • Like
Wertungen: dg2rbf und AppleONE