1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

3g... Nach Flugzeugmodus ist Wlan deaktiviert.

Dieses Thema im Forum "iPhone" wurde erstellt von peter-stuttgart, 02.03.09.

  1. peter-stuttgart

    peter-stuttgart Bismarckapfel

    Dabei seit:
    25.01.09
    Beiträge:
    144
    Seit ca. zwei tagen ist bei meinem iPhone das Wlan immer deaktiviert, wenn ich es aus dem Flugzeugmodus (hab ich immer nachts aktiviert) aufwecke.
    Bin trotz der vielen Wlan-Problem-Threads iwie auf keine Lösung gekommen...

    Habt ihr eine Lösung für mich?
    Hab die FW. 2.2 drauf (aber schon länger) + Jailbreak...

    Danke für eure Hilfe,

    Peter
     
  2. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Das ist normal, oder? Einfach wieder einschalten..
     
  3. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Bei mir kommt das W-Lan automatisch wieder nach dem Flugzeugmodus...
     
  4. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Grad ausprobiert, hast recht, bei mir auch.

    Mal wiederhergestellt?
     
  5. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Das ist normal. Eine Wiederherstellung löst das nicht. Manchmal dauert es einfach nur eine Weile.
     
  6. >OT<

    >OT< Zuccalmaglios Renette

    Dabei seit:
    12.10.08
    Beiträge:
    256
    Ich würde auch sagen das es normal ist...
    aber lasse mich gerne belehren wenn es bei anderen geht

    mein iPhone hat eh immer mal seinen eigenen Geist zumindest glaube ich das.

    Update:
    mein iPhone entscheidet spontan ob es WiFi gibt oder nicht nach Flugzeugmodus
    in 1 von 3 Tests grade hat es sich wieder verbunden
     
  7. OleHH

    OleHH Damasonrenette

    Dabei seit:
    27.11.07
    Beiträge:
    494
    Das ist erst seit dem aktuellen Firmwareupdate so. Vorher wurde es definitiv wieder mit eingeschaltet.
     
  8. Horstbert

    Horstbert Châtaigne du Léman

    Dabei seit:
    14.12.06
    Beiträge:
    832
    Bei mir wird er DEFINITIV auch jetzt, mit neuester FW, immer wieder mit eingeschaltet. Allerdings habe ich ein iPhone 2G. Seltsam.
     
  9. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Ich hab ein 3G 16 GB White mit 2.2.1 Netlock Swisscom, und habe absolut keine Probleme. Reconnectet wunderbar.
     
  10. MostBlunted

    MostBlunted Raisin Rouge

    Dabei seit:
    25.12.08
    Beiträge:
    1.172
    Bei mir ist Wlan nach dem Flugmodus auch automatisch wieder aktiviert.

    3G mit 2.2.1 ohne JB
     
  11. peter-stuttgart

    peter-stuttgart Bismarckapfel

    Dabei seit:
    25.01.09
    Beiträge:
    144
    Sorry...;)

    Vlt. hätte ich das iPhone einfach mal neustarten sollen, bevor ich den Thread eröffnet habe.
    Ausgeschaltet, eingeschaltet --> gelöst!

    Trotzdem,

    danke für eure Antworten
     

Diese Seite empfehlen