1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[3G] iPod.App macht sich selbstständig?!?

Dieses Thema im Forum "Apps für iDevices" wurde erstellt von Syranus, 18.08.09.

  1. Syranus

    Syranus Pferdeapfel

    Dabei seit:
    20.10.07
    Beiträge:
    80
    Hallo Leute,

    hab da in letzter Zeit ein merkwürdiges Problem mit meinem iPhone 3G (16gb):
    wenn ich in der iPod.App auf "Song shuffle" tippe mischt der mir nicht nur die Wiedergabeliste, sondern greift sich auch willkürlich ein paar Lieder raus anstatt alle zu mischen... Und das sind dann mal 2/20, mal 7/17 oder auch mal 1/37!!! Also komplett konfus!

    Die Songs wurden nahezu alle mit dem iPhone gekauft, und die die nicht vom iPhone selbst kommen, wurden über iTunes am pc gekauft... Also keine selbst eingelesenen CDs oder Sonstiges...

    Irgendeine Idee was das sein kann? Was ich auch heftig finde ist dass das iPhone extreme hängt, wenn der iPod läuft (also dann noch SMS/Mail schreiben oder surfen im Netz ist ne Tortur!!! Allerdings lauft tomtom genauso flüssig/stockend weiter xD

    danke fürs lesenund danke schonmal für die Antwort!
    Syranus
     
  2. Syranus

    Syranus Pferdeapfel

    Dabei seit:
    20.10.07
    Beiträge:
    80
    Keiner ne Idee?

    Mir ist auch noch etwas aufgefallen: das headset funktioniert auch nichtmehr so wie früher... Einmal Drücken pausiert zwar das Lied (und lässt den Song auch wieder laufen) aber der Doppelklick zum Lied überspringen funktioniert nicht... Dann schaltet sich der iPod komlett ab... Ist auch ein neues headset (vor 3tagen gekauft) durfte also auch nicht defekt sein...

    Syranus
     
  3. basinatioN

    basinatioN Ontario

    Dabei seit:
    05.11.08
    Beiträge:
    343
    muss raten, aber einfach mal neugestartet hast du sicher schon und ne wiederherstellung hast du sicher auch schon gemacht oder?
     
  4. Syranus

    Syranus Pferdeapfel

    Dabei seit:
    20.10.07
    Beiträge:
    80
    Also einen Neustart hab ich schon probiert... Beide sogar (also über den ausschalten-slider und über Home+Powerbutton) hat aber nicht gebracht... Was das wiederherstellen Angeht: hab meinen pc erst neu gemacht, und da erkennt er das iPhone im moment nicht (wird als digicam erkannt, und dann kann er keine Treiber installieren... Hoch lebe Vista ._.)

    nach weiterem testen kommen mir noch weitere erkenntnisse: das Problem tritt nur bei der "geöffneten" on the go Liste auf. Wenn ich über "Album" eine cd anwähle macht er genau was er soll: alle Lieder dieses Albums mischen (headset geht aber auch da nicht korrekt!)


    Weitere Vorschläge? Ich mein zurücksetzen/wiederherstellen kann ja auch nicht die Lösung für alles sein...


    Syranus
     
  5. basinatioN

    basinatioN Ontario

    Dabei seit:
    05.11.08
    Beiträge:
    343
    Nunja war bei meinem alten Nano aber der Fall, der war dann eben mal über Nacht plötzlich leer, oder dann ging er einfach nicht mehr an, oder wurde von itunes nicht erkannt.
    Wiederhergestellt und alles ging wieder. Wie gesagt, anderes fällt mir gerade nicht ein.
     
  6. Syranus

    Syranus Pferdeapfel

    Dabei seit:
    20.10.07
    Beiträge:
    80
    Okay... Also wenn sich das iPhone jetzt loscht bin icch zum ersten mal angepisst vom Apfel.... Dann wären nämlich sauviele Lieder weg... Undnochmal ladengeht ja nicht (es seidenn man zahlt nochmal...)

    whatever: ich wollt's jetzt mal probieren mit zurücksetzen... Aber solang ich iTunes auf dem Rechner habe wird das iPhone nicht erkannt (nur als Digitalkamera, und die treiberinstallation schlägt fehl) mein iPod G5.5 wird aber erkannt... Mein shuffle G2 wiederum garnicht (es kommt zwar die Meldung, dass der iPod mit ner anderen Bibliothek verlinktist, aber er taucht nirgends auf nichtmal im Windows Explorer)

    ja und wenn ich iTunes runterschmeiße geht alles (bis auf den shuffle, aber derwurde auch glaub ich nicht auf Massenspeichergerät gestellt; laden tut er aber) dann wird das iPhone als "Apple iPhone" erkannt und ich komm an die Bilder ran. Wenn ich dann das neue iTunes drauf mach: wieder keine Kommunikation möglich...

    Der pc wurde auch erst neu aufgesetzt (incl komplette neupartitionierung der hdd!) kann also nicht an datenmüll liegen...

    Weitere Ideen?
     

Diese Seite empfehlen