1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

2G Werksrückstellung aktiviert - wie lange dauert das?

Dieses Thema im Forum "iPhone" wurde erstellt von goldrider, 04.11.08.

  1. goldrider

    goldrider Gala

    Dabei seit:
    05.09.08
    Beiträge:
    48
    Hi!
    Habe vorhin um 18Uhr mein 2G mit FW 2.1. auf "Werkseinstellung" zurücksetzen wollen.

    Nach dem bestätigen von "wollen Sie wirklich" und so, kam ein Blackscrean mit Apfellogo und weißem Balken, der sich laaaangsam aufbaute.

    OK soweit, denn es soll ja bis zu einer Stunde dauern.

    Aber es dauert immernoch????????????

    Jetzt ist nur noch das weiße Apfellogo auf schwarzem Hintergrund zu sehen.

    In unklaren Abständen "flashed" der Bildschirm kurz auf und friert wieder ein (Apfellogo).

    Äh, läuft da was schief?

    Es ist derzeit keine SIM-Karte drin, es hämgt NICHT am USB-Kabel.

    Bitte beruhigt mich....
     
  2. Blackvenom

    Blackvenom Riesenboiken

    Dabei seit:
    21.06.08
    Beiträge:
    291
    hmm also das hab ich auch noch nie gehört.
    Aber zur Lösung deines Problems; da du ja sowieso das iPhone auf werkseinstellungen zurücksetzen wolltest, schließ es an iTunes an und mach mal eine Wiederherstellung. Danach sollte alles wieder perfekt funktionieren. Natürlich syncen nicht vergessen.

    MfG Blackvenom
     
  3. goldrider

    goldrider Gala

    Dabei seit:
    05.09.08
    Beiträge:
    48
    im jetzigen zustand wird es NICHT von iTunes erkannt...
     
  4. arami

    arami Niederhelfenschwiler Beeriapfel

    Dabei seit:
    18.01.07
    Beiträge:
    842
    Läuft das etwa immer noch?
     
  5. goldrider

    goldrider Gala

    Dabei seit:
    05.09.08
    Beiträge:
    48
  6. goldrider

    goldrider Gala

    Dabei seit:
    05.09.08
    Beiträge:
    48
    wenn ich oben den power- und vorne den funktionsbutten gleichzeitig für einige sekunden gedrückt halte, geht das iphone komplett aus.

    danach beruhigt sich das display erstmal, weil es ja schon über 2 stunden geleuchtet hat.

    etwas abgewartet, drücke ich vorne den funktionsbutton= nix

    schliesse ich das usb-kabel an= nix

    (ohne usb) drücke ich oben den powerbutten, geht das iphone an und das apfellogo leuchtet wieder wie eben.

    (mit usb) drücke ich oben den powerbutten, geht das iphone an und das apfellogo leuchtet wieder wie eben.

    und egal was, iTunes erkennt das iphone nicht.

    ich habe doch eben nicht EUR 400 "verbrannt" oder?!?!?!?!?!?!

    bitte, helft mir!!!!!!!!!!!111
     
  7. mfkne

    mfkne Weisser Rosenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    776
    Bei mir hat es mehrere Stunden gedauert.
     
  8. goldrider

    goldrider Gala

    Dabei seit:
    05.09.08
    Beiträge:
    48
    auch mit leuchtendem apfellogo?

    ich kann mir einfach nicht vorstellen, dass das so richtig ist.

    kenne kein handy oder pda wo das überhaupt bis zu einer stunde gedauert hätte, lächerlich.

    installierte app hatte ich vorher entfernt, bilder gelöscht, emails-, sms, gelöscht, also alles, was man selber vorher manuell tun kann.

    ich habe echt angst...
     
  9. chris-mit-x

    chris-mit-x Seidenapfel

    Dabei seit:
    27.02.08
    Beiträge:
    1.332
    Ja, das leuchtende Apfellogo ist normal. Du musst dich eben gedulden. Leg dein Gerät am Besten auf den Schreibtisch und dann ab ins Bettchen. Wenn du morgen früh aufstehst ist Obama nicht nur Präsident - dein iPhone befindet sich dann wieder in einem jungfräulichen Zustand.
     
  10. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Alles völlig normal; dauert ca. 2 Stunden. Gerät in den DFU Mode setzen und in iTunes wiederherstellen.
     
  11. goldrider

    goldrider Gala

    Dabei seit:
    05.09.08
    Beiträge:
    48
    das verstehe ich jetzt nicht:

    a) dauert es jetzt schon gut 4 (VIER) stunden???
    und
    b) hat mein "ausschalten" (beide knöpfe gedrückt halten) da jetzt was unterbrochen???
    und
    c) muss es denn weiterleuchten. da brennt sich doch das logo ins display!!!!!!
    und
    d) es lässt sich ja nicht in den DFU mode setzen (wie überhaupt?) !!

    ich werde echt kirre, denn es darf auf keinen fall kaputt sein!

    danke weiterhin für eueren rat.

    flo
     
  12. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Ja, du hast es abgebrochen. Ist aber egal. Anleitung zum DFU Mode gibt's in diesem Forum x-mal! U.a. Hackers Guide Kapitel 5 FAQ...
     
  13. goldrider

    goldrider Gala

    Dabei seit:
    05.09.08
    Beiträge:
    48
    ah, ok. also jetzt läuft die rücksetzung weiter (apfellogo ist am leuchten und es "flashed" ab und zu).

    danke, jetzt weiß ich auch was du eben meintest. ich solls DANACH im DFu-mode wiederherstellen.

    aber es dauert immer noch an (jetzt bald 5 stunden...).

    oh man, euer wort in gottes ohr...
     
  14. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Denke aber, dass der Löschprozess längst abgeschlossen ist. Ich würde es jetzt ausmachen, dann in den DFU Mode und wiederherstellen.
     
  15. goldrider

    goldrider Gala

    Dabei seit:
    05.09.08
    Beiträge:
    48
    jaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa !!

    dieser, dein letzter Hinweis, hat mir echt den Tag gerettet!

    Mit Geduld und Spucke konnte ich es mit QuickPwn letztendlich kitten.

    Ich bin so happy und erleichtert - VIELEN DANK Euch ALLEN, speziell aber Dir, David!

    Gute Nacht!

    Flo
     

Diese Seite empfehlen