1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

2 von 4 externen Festplatten zicken! HILFE!

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von Emsländer, 20.01.08.

  1. Emsländer

    Emsländer Golden Delicious

    Dabei seit:
    22.03.07
    Beiträge:
    10
    Hey, ich hoffe ihr könnt mir helfen! Mit der SuFu konnte ich nichts dazu finden, aber wenn ihr was findet, stellt den Link bitte hier rein.

    Zum Problem: Ich hab hier 4 Externe Festplatten stehen

    1.: My Book Premium 500GB über FW (Time Machine)
    2.: My Book Premium 500GB über FW (Familienvideos in DV)
    3.: Medion HDDrive2go (Backups meiner Win-Partition)
    4.: WD Elements 500GB über USB (DVDs zu einigen Familienvideos)


    Nr. 2-4 liefen aber den ganzen Tag unnötig, sodass ich ich mir nen Dreifachsteckerleiste mit Schalter zugelegt und die da dran gepackt hab. Nr. 1 bekam (und bekommt) seinen Strom aus ner Wanddose. Die Platten 2-4 hatte ich ein paar Tage an der Leiste ausgeschaltet und jetzt funktionieren Nr. 2 und 3 nicht mehr, d. h. die LEDs leuchten zwar so wie normalerweise auch, aber sie werden nicht gemountet und auch beim Festplatten-Dienstprogramm nicht angezeigt, nicht mal im System-Profiler (Nr. 2 ist dort ein "Unbekanntes Gerät" am FW-Port, Nr. 3 taucht bei den USB-Geräten gar nicht auf). Komisch ist daran, dass Nr. 4 funktioniert wie bisher, obwohl sie ja mit den (hoffentlich nicht) kaputten Platten an der selben Steckerleiste angeschlossen war. Ich hab verschiedenen Platten dann natürlich auch mal an andere Ports gehängt (Nr. 2 auch über USB versucht), aber die melden sich trotzdem nicht, also wirds an den Ports wohl nicht liegen. Habt ihr ne Ahnung, was ich noch tun könnte? Wenn ihr noch Angaben braucht, sagt mir nur was! Ich brauch die Videos!
     
  2. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Ich zitiere zuerst mal mich selbst. Wobei ich anmerken muss, dass ich den Spruch abgelesen habe und selbst erlitten wie wahr er ist.

    Dein Problem bestätigt diese Aussage mal wieder in eindrücklichster Weise.

    Ich kann Dir nur sagen was ich in dem Fall versuchen würde:

    Die fraglichen Externen auseinander schrauben und mit einem NSH 2002 von Nesteq versuchen die Daten auf irgendeinem Computer zurück zu holen.
     
  3. Emsländer

    Emsländer Golden Delicious

    Dabei seit:
    22.03.07
    Beiträge:
    10
    Hey danke! Für die Familienfilme ist mir jedes Mittel recht. Das mit den Backups, naja, ich hatte noch nicht wieder das Geld für ne zweite My Book Premium...
    Also sind die Platten wohl nicht mehr (anders) zu retten?
     
  4. peterbergheim

    Dabei seit:
    25.10.06
    Beiträge:
    53
    aufschrauben und nachschauen

    ob ein Prolific 3507 controller drin ist.Falls ja1.)mal eine Suchmaschine füttern 2.)Mein Beileid
    Peter
     
  5. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    also da hast du dich aber qualitativ (und preislich) nicht sehr aus dem fenster gelehnt.
    würde eigentlich nur mehr LACIE fehlen.
    und markthenerd muss ich auch recht geben.
    backups sind sicher nicht von nachteilen.
    ich sage immer jedem...vorsicht welche platte du kaufst, du brauchst den platz 2 x....
     
  6. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    alternativ nachsehen welcher, denn für einige gibts software updates für den controller, die lassen sich aber meist nur über windows einspielen, hatte ich auch an einer externen.
     
  7. Emsländer

    Emsländer Golden Delicious

    Dabei seit:
    22.03.07
    Beiträge:
    10
    Hey! Danke für eure Tipps! Entschuldigt, dass ich mich erst jetzt wieder melde, aber ich war bis jetzt arbeiten. aber ich hab da aber noch ein paar Fragen...
    Und zwar zum einen, ob ich mich bei dem Support von WD und Medion melden sollte, da noch auf beiden Platten Garantie ist. Die Sache ist nur die: Ich befürchte, wenn ich die einschicke, dann seh ich die Daten nie wieder. Könnte ich da evtl. auch PCBs oder diesen Controller nachbestellen?
    Und dann noch, ob ich mir vielleicht als neue "Vollwertlösung" Gehäuse von Macpower (mit Oxford-Chipsatz) holen sollte und die Platten da reinstecken sollte.

    P.S.: Mir ist noch was aufgefallen: Unter Windows will der jetzt immer neue Hardware installieren (Cypress.....) und der Mac Profiler zeigt bei den USB-Geräten neuerdings folgendes an:

    Cypress AT2LP RC42:

    Version: 0.41
    Bus-Strom (mA): 500
    Geschwindigkeit: Bis zu 480 MBit/s
    Produkt-ID: 0x6830
    Seriennummer: M00000000000
    Hersteller-ID: 0x04b4


    Sieht nach dem Controller der Medion-Platte aus, oder?
     
    #7 Emsländer, 21.01.08
    Zuletzt bearbeitet: 21.01.08
    QuickMik gefällt das.
  8. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Die Variante mit Macpower-Gehäusen (mit Firewire-Schnittstelle!!!) dürfte eine der geschicktesten sein. Du kannst ja mal eines kaufen und eine der Platten einbauen und sehen wohin Du kommst. Wenn es funktioniert machst Du in dem Stile weiter.

    Die Platten komplett einschicken, trotz Garantie, erscheint mir sehr riskant für Deine Daten.

    Den Cypress-Chip kenne ich nicht, Sorry.
     
  9. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    und wieder ein FULL ACK von meiner seite für markthenerd.
    das gibt jetzt mal karma!
     
  10. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    *verneig* Herzlichen Dank für die Blumen. :)


    @Emsländer:

    Falls Du es nicht schon weisst noch ein Hinweis. Öffne die fraglichen Externen BEVOR Du ein Gehäuse bestellst und schau Dir an um welche interne Schnittstelle es sich handelt.

    Nicht, dass solcher Ärger auch noch hinzu kommt. Ich denke mit solchem bist Du vorerst eingedeckt.
     
  11. Emsländer

    Emsländer Golden Delicious

    Dabei seit:
    22.03.07
    Beiträge:
    10
    Ich bestelle in den nächsten Tagen wohl ein Macpower Pleiades 400+ bestellen, aber bevor ich die Platten aufschraube, habe ich dem WD-Support nun folgendes geschrieben (wenn auch flapsig formuliert):

    Mein My Book Premium wird an verschiedenen Computern (Mac/PC) an verschieden Anschlüssen mit verschiedenen USB- und FireWire-Kabeln unter Mac OS X 10.5 im Profiler als "Unbekanntes Gerät" und unter Windows XP SP2 gar nicht erkannt. Da das Gerät noch Garantie bis 2009 hat, habe ich 2 Anliegen:
    1.: Dass sie mich informieren, wie ich die Festplatte wieder zum Laufen bekomme.
    2: Dass sie mir ein neues Gehäuse schicken, da das aktuelle laut WD- und Apfeltalk-Foren anscheinend kaputt ist, bzw. der eingebaute Chipsatz.
    Einsenden möchte ich die Festplatte nicht, da sie wertvolle Daten enthält, von denen ich fürchte, dass Sie die Platte wohl nur umtauschen, statt reparieren werden.
     

Diese Seite empfehlen