1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

2 Macs - einer lahmt beim Zugriff auf Vista

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Bajuware, 30.08.08.

  1. Bajuware

    Bajuware Oberösterreichischer Brünerling

    Dabei seit:
    23.04.08
    Beiträge:
    707
    Hallo zusammen,

    ich verzweifel gerade, mein iMac macht Marotten beim verbinden zu Vista und dem Zugriff auf eine verschlüsselte Festplatte. Streaming - nicht möglich / gleiches gilt für Dateitransfer - geht grotten langsam.

    Die Verbindungsanzeige schwankt sofort von 4 auf 1-2 Striche.

    Komischerweise hat das MacBook keine Probleme und ist gleich eingestellt. Filesharing aktiviert, alles gleich. Damit kann ich GB-weise die Dateien hin und her schieben, nur der iMac will grad nicht.

    - beide über WLan verbunden
    - auch wenn ich das MacBook nicht verbinde tritt das Problem auf
    - Internetstabilität ist gut
    - jeder Mac hat seine feste IP

    Hat jemand ne Idee ?
    Das ist ziemlich unpraktisch, weil der Vista PC als Fileserver dient, der Büro und Privat verbindet. Wäre über Tipps dankbar - Suche hat nicht wirklich was gebracht.


    Ben
     
  2. Bajuware

    Bajuware Oberösterreichischer Brünerling

    Dabei seit:
    23.04.08
    Beiträge:
    707
    Könnte es aus "unerklärlichen" Gründen eventuell daran liegen, das beim iMac das Benutzerkonto mit Filevault gesichert ist ? Kann ich mir zwar irgendwie nicht vorstellen, aber das wäre der einzige Unterschied zwischen MacBook und iMac.
     
  3. Zeisel

    Zeisel Spätblühender Taffetapfe

    Dabei seit:
    07.08.07
    Beiträge:
    2.810
    Das kann ich mir nicht vorstellen. Wie ist denn die Verbindungsgeschwindigkeit zwischen den Macs? Aber Du sagst ja, dass Du mit dem iMac problemlos ins Internet kommst... schon merkwürdig. Wie ist es denn umgekehrt, wenn Du Dich vom Vista-PC aus mit Deinem MacBook verbindest? Wer stellt denn das Funknetz her? Eine AirPort Extreme?
     
  4. Zeisel

    Zeisel Spätblühender Taffetapfe

    Dabei seit:
    07.08.07
    Beiträge:
    2.810
    [thread=169122]Hier hat einer ein ähnliches Problem[/thread], Du hast nicht zufällig einen Alu-iMac?
     
  5. Bajuware

    Bajuware Oberösterreichischer Brünerling

    Dabei seit:
    23.04.08
    Beiträge:
    707
    Jop hab ich, aber wir haben nicht das gleiche Problem.
    Ich greife mit zwei Macs auf einen PC über einen Router zu. Aber so wie es aussieht, habe ich das Problem gelöst. Die Bremse war wie schon vermutet, FileVault.

    Warum auch immer, das deaktiviert und es rennt.
     
  6. Zeisel

    Zeisel Spätblühender Taffetapfe

    Dabei seit:
    07.08.07
    Beiträge:
    2.810
    Wow - hätte ich nicht gedacht. Ich bin auch inzwischen ab von FileVault, verwahre sensible Daten in einem TrueCrypt-Container. FileVault hat mir zu viele Nachteile in der täglichen Arbeit.
     
  7. Bajuware

    Bajuware Oberösterreichischer Brünerling

    Dabei seit:
    23.04.08
    Beiträge:
    707
    Also es lag def. an FileVault - habs grad nochmal aktiviert - same problem again. Ich komm da nur nicht nach, so vom Gedankengang. Weshalb hängt die Transfergeschwindigkeit, insbesondere die Wlan stabilität von Filevault ab ? Vor allem, auch wenn ich von einer externen Windowsquelle auf einen nicht in der Filevault gesicherten Ordner kopiere ... komisch komisch.
     

Diese Seite empfehlen