1Password 2.5.13 kompatibel mit 10.5.3?

Dieses Thema im Forum "Andere Software" wurde erstellt von Steelynose, 29.05.08.

  1. Steelynose

    Steelynose Erdapfel

    Dabei seit:
    29.05.08
    Beiträge:
    1
    1Password 2.5.13 kompatibel mit 10.5.3? [erledigt]

    Hallo zusammen,

    ich habe momentan unter 10.5.2 1Password in Version 2.5.13 ohne Probleme laufen und wollte jetzt auf 10.5.3 upgraden. Hat jemand mit dieser Ausgangskonfiguration schon das Leopard-Update eingespielt und kann über seine Erfahrungen berichten? Funktioniert 1Password in der gegebenen Version unter 10.5.3 noch oder muss auf die 2.6-Linie upgegradet werden?

    Im voraus Danke für eure Antworten.

    LG,
    Steelynose

    [Update]
    Nach Installation in einer Testumgebung kann ich Entwarnung geben: 1Password 2.5.13 läuft problemlos unter 10.5.3 mit Safari und Firefox.
     
    #1 Steelynose, 29.05.08
    Zuletzt bearbeitet: 29.05.08