1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

17" MacBook Pro 3. Generation schaltet sich plötzlich ab

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von chsz87, 26.05.09.

  1. chsz87

    chsz87 Weisser Rosenapfel

    Dabei seit:
    09.10.05
    Beiträge:
    781
    Liebe Freunde!

    Ich habe seit einigen Tagen folgendes Problem:

    Wenn ich mit meinem 17" MBP (3. Generation - Mitte 2007) im Batteriebetrieb arbeite, schaltet es sich nach einiger Zeit ohne Vorwarnung ab. Die Restkapazität des Akkus liegt hierbei immer zwischen 40 und 50%.

    Ich bin nun ziemlich ratlos, da die Batterie eigentlich in Ordnung ist. Kann es sein, dass der Fehler wo anders liegt?

    Vielen Dank für eure Hilfe,
    Christoph
     
  2. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Erst SMC Reset und danach evtl. noch einmal den Akku kalibirieren.
     
    .david und le_petz gefällt das.
  3. chsz87

    chsz87 Weisser Rosenapfel

    Dabei seit:
    09.10.05
    Beiträge:
    781
    Vielen Dank erstmal. Ich werde berichten, falls das Problem weiterhin bestehen bleibt.
     
  4. chsz87

    chsz87 Weisser Rosenapfel

    Dabei seit:
    09.10.05
    Beiträge:
    781
    Das Problem besteht leider weiterhin. Weitere Ideen?

    Gruß,
    Christoph
     
  5. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    ich hatte ein vergleichbares problem. nach tel. kontakt des apple supports wurde der akku ein weiteres mal auf kulanz getauscht. das brachte aber keine abhilfe.

    ein in folge durchgeführter hardware-test zeigte ein fehler, der wohl einem defekt des motherboards zuzuordnen war. nachdem das mbp - als „montagsgerät“ - schon im vorfeld eineige reparaturen (uch des motherboards) hinter sich hatte, entschied sich apple, das gerät ganz auszutauschen …

    ich würde also zunächst mal einen hardware-test (via installations-cd) durchführen und in folge apple kontaktieren …
     
  6. chsz87

    chsz87 Weisser Rosenapfel

    Dabei seit:
    09.10.05
    Beiträge:
    781
    Klingt böse...:(
    Vielen Dank jedenfalls, sobald ich Zeit habe werde ich das mache. Hoffentlich löst es das Problem.

    Gruß,
    Christoph
     
  7. chsz87

    chsz87 Weisser Rosenapfel

    Dabei seit:
    09.10.05
    Beiträge:
    781
    Habe den Hardwaretest nun durchgeführt. Gott sei Dank sagt er mir, dass alles in Ordnung ist. Die Fehlerquelle ist also noch immer nicht gefunden.

    Ich bitte euch um weitere Unterstützung!

    Danke,
    Christoph
     
  8. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Habe seit ner knappen Woche das gleiche Problem, MBP 15", etwa genauso alt. Hab schon alles versucht, scheint ein defekter Akku zu sein (Obwohl erst 60 Zyklen).
     
  9. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Könnte es eventuell auch am RAM liegen?
     
  10. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Lasse gerade einen intensiven Hardware-Check durchlaufen, danach weiß ich hoffentlich mehr!

    So, hab den Apple-Hardware-Intensivcheck mal laufen lassen (hat fast zwei stunden gedauert).
    Ergebnis: Keine Hardwarefehler.
    Schätze mal, ich werd einen neuen Akku brauchen. Ich ruf vorsichtshalber mal bei Apple an, vielleicht tauschen die mir den auf Kulanz.
     
    #11 74er, 23.06.09
    Zuletzt bearbeitet: 23.06.09

Diese Seite empfehlen