1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

1440x900 Auflösung einstellen

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Marvman4, 30.07.08.

  1. Marvman4

    Marvman4 Golden Delicious

    Dabei seit:
    30.07.08
    Beiträge:
    6
    Hallo,

    ich habe vor kurzem bei ebay einen Powermac G4 ersteigert, wo Panther mitgeliefert wurde. Der Mac hat 400 Mhz, eine ATI Rage 128 (AGP), 1GB Ram.

    Ich möchte ihn gerne mit meinem ViewSonic VA1912w Monitor betreiben, welcher unter Windows mit 1440x900 betrieben wird. Nachdem ich mich bei google schon umgeschaut habe, bin ich zur Erkenntnis gekommen, dass die Grafikkarte diese Auflösung unterstützen dürfte, jedoch wird sie mir nicht angeboten. Daraufhin habe ich auf 10.3.9 geupdated, Switchresx installiert und es damit probiert - leider erfolglos.

    Da ich ein totaler Neuling bin was Macs betrifft, wollte ich ausnahmsweise mal selber fragen, anstatt nur zu suchen ... vielleicht ist die Lösung ja viel einfacher, als ich denke. Hat jemand eine Idee, wie ich die Auflösung anpassen kann? Derzeit geht nämlich maximal 1280x1024 und das schaut nicht gerade toll aus.

    Danke im Vorhinein! :)
     
  2. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Und mit SwitchRes geht es nicht?

    MfG
    MrFX
     
  3. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    versuch mal den Parameter-RAM zu reseten: beim Start Alt-Apfel-P-R gedrückt halten (USB-Tastatur erforderlich, geht nicht mit BT-Tastaturen!), bis es 3x gegongt hat.

    Gruß Stefan
     
  4. Marvman4

    Marvman4 Golden Delicious

    Dabei seit:
    30.07.08
    Beiträge:
    6
    Hallo,

    danke für eure Antworten!

    Nein, Switchresx scheint zwar zu funktionieren, weil es sagt, dass meine gewünschte Auflösung bereits zur Anwendung gekommen ist, aber in Wirklichkeit habe ich die normale Auflösung ...

    Ich habe das mit Apfel - Alt - P - R jetzt probiert. Komischerweise kommt beim Hochfahren jetzt immer ein Verbotsschild. :eek:
     
  5. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    dann hat er das StartVolume verloren. Starte mal mit gedrückter Alt-Taste, dann sollten Dir alle BootVols angeboten werden. Nicht vergessen nach dem erfolgreichen Start in den Systemeinstellungen Startvolume wieder das richtige permanent einzustellen!

    Wenns ganz grauselig gelaufen ist, sind die Rechte der HD angekratzt. Dann hilft nur ein Start von der Boot-CD/DVD und die Reparatur der Rechte via FPDP.

    Gruß Stefan
     
  6. Marvman4

    Marvman4 Golden Delicious

    Dabei seit:
    30.07.08
    Beiträge:
    6
    Danke, hat funktioniert. Schon toll, so lerne ich gleich mal wie ich mit "Krisensituationen" umzugehen habe. ;)

    Sollte ich das jetzt überhaupt nochmal probieren mit dem Alt-Apfel-P-R?
     
  7. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    wenn Du das zuvor gemacht hast (was ich verstanden habe, ja das Bootproblem erzeugt hat) gibt es keine Notwendigkeit, das nochmal durch zu exerzieren. Entweder Du kannst jetzt 1440x900 einstellen (dann hat der PRAM-Reset geholfen) oder nicht (dann hilft das auch im Wiederholungsfalle nicht).

    BTW: ich hatte ein ähnliches Phänomen mit einem Mac mini G4. Dem war dieses Auflösungsverhältnis auch nicht beizubringen.

    Gruß Stefan
     
  8. Marvman4

    Marvman4 Golden Delicious

    Dabei seit:
    30.07.08
    Beiträge:
    6
    OK, dann denke ich wird der nächste Schritt ein DVI-VGA Adapter sein (hab gelesen, dass das was bringen könnte) und wenn das nichts hilft kaufe ich mir mal eine neue Grafikkarte.
     

Diese Seite empfehlen