1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

1080p funktioniert nur auf einem Monitor

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von muEcke*, 29.01.10.

  1. muEcke*

    muEcke* Empire

    Dabei seit:
    29.11.09
    Beiträge:
    88
    Hallo Zusammen. Ich habe ein Problem mit meinem Mac Mini welches mir noch den letzten Nerv raubt.
    Folgende Konfiguration:

    Mac Mini 2Ghz Core2Duo, 4GB RAM, 320 GB HDD, Nvidia 9400m
    1. Monitor: Samsung P2450H
    2. Monitor: Philips LCD TV 37"

    An meinem Samsung Monitor funktioniert die 1080p Einstellung tadellos. Das Bild ist scharf, mittig und ich habe keine Balken oder ähnliches.
    Am LCD TV allerdings funktioniert diese Einstellung nicht. Wenn ich den Overscan aktiviere ist das Bild zu hoch, die Taskbar oben ist nicht mehr im Bild. Deaktiviere ich den Overscan ist das Bild ziemlich klein und hat an jeder Seite Balken. Ich hab schon alle möglichen Einstellungen am TV versucht, keine Besserung...
    In der Forensuche bin ich auf SwitchresX gestoßen. Allerdings wäre mir eine native Lösung lieber, vielleicht mach ich ja einfach was falsch...

    Hat jemand das gleiche Problem und konnte es lösen?

    Gruß
     
  2. Keef

    Keef Hibernal

    Dabei seit:
    17.07.09
    Beiträge:
    2.010
    Wie sieht denn die Verbindung der beiden Monitore mit dem Mac Mini aus?
     
  3. muEcke*

    muEcke* Empire

    Dabei seit:
    29.11.09
    Beiträge:
    88
    Der Samsung Monitor hängt per DVI am Mini Display Port, der TV hängt per HDMI Adapter am Mini DVI Port. Danke dir schonmal!
     
  4. Keef

    Keef Hibernal

    Dabei seit:
    17.07.09
    Beiträge:
    2.010
    Ich habe zwar keinen Mac Mini, aber mir stellen sich noch weitere Fragen:

    1. Wurden die Bildschirme synchronisiert?
    2. Schon mal die Kabel getauscht (TV per DVI, Samsung per HDMI)? Mir ist bewusst, dass per DVI keine Sprache übertragen wird. Ein Versuch ist es sicher zum ausprobieren wert, sofern die Geräte die entsprechenden Anschlüsse haben oder Du die erforderlichen Kabel.
    3. Anderes DVI-Kabel ausprobiert?
     
  5. muEcke*

    muEcke* Empire

    Dabei seit:
    29.11.09
    Beiträge:
    88
    1. Nein. Der LCD-TV läuft als erweiterter Desktop
    2. Ja habe ich schon versucht, kein Erfolg
    3. Kein anderes versucht, aber ich kann es ausschließen da es in Kombination mit dem Samsung Monitor auch einwandfrei funktioniert.

    Irgendwas scheint OS X gegen den TV zu haben... Oder weil 37" eher ne Zwischengröße sind? Dürfte ja aber eigentlich keine Rolle spielen...
     
  6. Teo

    Teo Schweizer Glockenapfel

    Dabei seit:
    09.09.08
    Beiträge:
    1.380
    Die Zollgröße dürfte keinen Einfluss haben. Die Auflösung ist ja das was zählt. Aus dem miniDP-Port kommt ausserdem auch kein Sound. Funktioniert der LCD denn solo am Mini?
     
  7. muEcke*

    muEcke* Empire

    Dabei seit:
    29.11.09
    Beiträge:
    88
    Das werde ich gleich mal versuchen!
     
  8. muEcke*

    muEcke* Empire

    Dabei seit:
    29.11.09
    Beiträge:
    88
    So, update.
    Habe jetzt den TV einzeln angeschlossen. Beide Ports getestet, leider kein Erfolg. Unter anderen Auflösungen klappt's prima, aber nicht mit 1080p ...
     
  9. Keef

    Keef Hibernal

    Dabei seit:
    17.07.09
    Beiträge:
    2.010
    Und das Ausgangsmaterial, welches abgespielt werden soll, ist HD (1920x1080)?
     
  10. muEcke*

    muEcke* Empire

    Dabei seit:
    29.11.09
    Beiträge:
    88
    Es geht ja nicht ums abspielen. Ich möchte, dass mir der TV komplett alles in 1080p darstellt. Auch OS X. Beim Samsung klappt das ja.. Nur der TV macht wie gesagt probleme
     
  11. Teo

    Teo Schweizer Glockenapfel

    Dabei seit:
    09.09.08
    Beiträge:
    1.380
    Habe das Problem gerade auch an einem LG-Fernseher gehabt. Konnte es aber lösen, in dem ich beim Bildmodus statt 16:9 "Just scan" ausgewählt habe. Vielleicht hilft dir das ja auch.
     
  12. muEcke*

    muEcke* Empire

    Dabei seit:
    29.11.09
    Beiträge:
    88
    Nein ist's leider auch nicht, habe alle Bildmodi schon getestet. Auf jeden Fall kann ich den Mac als übeltäter ausschließen, an nem anderen TV funktioniert es auch problemlos...
     
  13. muEcke*

    muEcke* Empire

    Dabei seit:
    29.11.09
    Beiträge:
    88
    Ich hab's geschafft!
    Um den Thread abzuschließen hier die Lösung meines Problems:

    Warum auch immer unterstützt der Philips TV nicht die Einstellung 1080p des Mac Mini, welche am anderen Monitor ja einwandfrei funktioniert! Deshalb habe ich dann mal die Einstellung 1080i versucht. Brachte anfangs auch keine Besserung, jedoch hatte ich die ganze Zeit ne Kleinigkeit übersehen: Stelle ich den 1080i Modus ein erscheint im Menü des TVs unter Sonderfunktionen der Menüpunkt "native 1080".
    Und wenn ich diese Einstellung aktivere passt alles, alles ist im Bild!

    Ich hoffe das hilft einigen die genauso verzweifelt nach dieser Option suchen wie ich es getan habe... Vielen dank für die Hilfe an alle die geantwortet haben!

    Gruß
     

Diese Seite empfehlen