10.6.8 Snow Leo App Store Kaufproblem

frameworker

Roter Delicious
Mitglied seit
27.10.12
Beiträge
93
Hi,

ich habe anscheinend zuviel Zeit und deswegen einen alten Mac Mini mit dem guten alten Snow Leo bestückt.
Dann gab's noch so ein komisches Update für den App Store: https://support.apple.com/kb/DL1860?locale=en_US

Aber: Ich kann mich zwar ohne Fehler mit meiner Apple-ID anmelden und der Account (und die bisherigen Käufe der letzten 7Jahre) werden korrekt angezeigt.
Allerdings passiert beim Klick auf Software (die für 10.6 geeignet ist) nichts. Auch kein Fehler oder das drehende Rad.
Einfach nichts.

Weiß da jemand einen Trick bzw. kennt das Problem?
 

frank.lukas

Pomme au Mors
Mitglied seit
30.12.10
Beiträge
857
Gibt es überhaupt noch Software die ab SnowLeopard läuft im AppStore?
 

Keef

Spätblühender Taffetapfe
Mitglied seit
17.07.09
Beiträge
2.793
MWn gibt es den App-Store erst ab macOS 10.7 (Lion).
 

helge

Spartan
Mitglied seit
17.10.06
Beiträge
1.593
Ist es ein MacMini mit 32 Bit Prozessor?
Es gibt Software mit den Voraussetzungen "Snow Leopard, 64 Bit Prozessor".