1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

[10.5] InDesign und Firefox funktionieren nicht im Hauptaccount

Dieses Thema im Forum "macOS & OS X" wurde erstellt von son yu, 09.11.07.

  1. son yu

    son yu Meraner

    Dabei seit:
    16.05.04
    Beiträge:
    229
    Hallo,

    Ich hab keine Ahnung was hier schief gegangen ist, aber in meinem eigentlichen Account, der übernommen wurde, funktionieren die beiden Anwendungen InDesign und Firefox nicht.
    Deinstallieren und erneut installieren half nicht!
    Desweiteren funktioniert das Quicktime PlugIn im Safari nicht wirklich, selbst bei Filmen auf apple.com… Auch der Bildupload über ein PHP Formular funktioniert im Safari nicht, wird mit einem Absturz quittiert!

    Das seltsame daran ist nur, das ich in einem anderen Account der mit Leo neu angelegt wurde all dies nicht auftritt! Alle Programme funktionieren und die Safari Fehler treten auch nicht auf!

    Ich sitze hier an einem 12" PowerBook 1,5GHz

    schöne grüße und danke für Ideen!
     
  2. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Reparier mal deine Rechte ...

    Joey
     
  3. son yu

    son yu Meraner

    Dabei seit:
    16.05.04
    Beiträge:
    229
    nach und vor jeder Installation geschehen, ändern tut es trotzdem nichts!

    schöne grüße
     
  4. ando-x88

    ando-x88 Celler Dickstiel

    Dabei seit:
    29.03.07
    Beiträge:
    799
    bei mir läut jedenfalls alles
    Kannst du nicht nen neuen Account anlegen, alle Daten und Einstellungen rüberholen und den alten löschen?
     
  5. son yu

    son yu Meraner

    Dabei seit:
    16.05.04
    Beiträge:
    229
    so viel Zeit hab ich nicht, das alles noch händisch umzupflanzen!

    schöne grüße

    ps: selbst im TestAccount der vom Tiger übernommen wurde laufen die Programme…
     
  6. Ralfer04

    Ralfer04 Gast

    Nach der Installation von Leo hat bei mir InDesign nicht mehr gefunzt (Fehlermeldung: Die Lizenzierung für dieses Produkt funktioniert nicht mehr...). Die empfohlene De- und Neuinstallation hat nichts gebracht - nur der Anruf bei Adobe - Hotline (15 Min Wartezeit). Ihr Tipp:
    öffne: Library, dann Preferences, dort FLEXnet Publisher, dann FLEXnet und dort die Dateien:
    - adobe_00080000_event.log
    - adobe_00080000_tsf.data
    auf den Desktop verschieben (auf jeden Fall aus dem Ordner entfernen)
    Nun InDesign oder Fotoshop öffnen. Die SN und die Abfrage des Lizenzschlüssels bestätigen und nun funzt es wieder. Jetzt die beiden Dateien vom Desktop in den Papierkorb schieben.
     
  7. son yu

    son yu Meraner

    Dabei seit:
    16.05.04
    Beiträge:
    229
    Bringt nichts, außer eine erneute Eingabe der Seriennummer…

    schöne grüße
     

Diese Seite empfehlen