1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

10.5.7 required...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Susrich, 01.05.09.

  1. Susrich

    Susrich Weißer Winterglockenapfel

    Dabei seit:
    30.09.08
    Beiträge:
    883
    Was ist denn hier los?

    [​IMG]

    Hier wird eine Version von OS X verlangt, die noch gar nicht verfügbar ist.

    By the way, es hieß doch irgendwo, dass das Update 10.5.6 auf 10.5.7 Ende April herauskäme. Was ist denn nun damit??
     
  2. Patrick Rollbis

    Patrick Rollbis Moderator Betriebssysteme
    AT Moderation

    Dabei seit:
    22.10.06
    Beiträge:
    5.513
    Lol.
    shipped with Mac OS X 10.7 und dann das 10.5.7. Nicht schlecht.
     
  3. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Das 10.7 ist allerdings ein Fehler von MacUpdate und nicht von der (vorzuziehenden) Original-XQuartz-Seite. ;)
     
  4. MacApple

    MacApple Lord Grosvenor

    Dabei seit:
    05.01.04
    Beiträge:
    3.469
    Tja, so ist das mit Gerüchten. Sie können stimmen oder auch nicht.

    MacApple
     
  5. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Das ist schon einmal hier gepostet worden... ziemlich witzig. :)
     
  6. Susrich

    Susrich Weißer Winterglockenapfel

    Dabei seit:
    30.09.08
    Beiträge:
    883
    Das sehe ich aber anders (das mit dem 10.5.7; mit dem 10.7 haste ja Recht):

    1. Originalseite:

    [​IMG]

    2. Installationshinweis:

    [​IMG]
     
  7. Joe

    Joe Akerö

    Dabei seit:
    27.08.08
    Beiträge:
    1.806
    Naja ich denke 10.5.7 sollte bald rauskommen... mit Sicherheit im Mai
     
  8. Susrich

    Susrich Weißer Winterglockenapfel

    Dabei seit:
    30.09.08
    Beiträge:
    883
    Ich verweisen da auf folgenden Beitrag:

     
  9. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Sodele, jetzt kann man XQuartz 2.3.3 auch installieren. :)
     

Diese Seite empfehlen