1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

10.5.3 + CrossOver (Games)

Dieses Thema im Forum "Spiele" wurde erstellt von valli, 29.05.08.

  1. valli

    valli Idared

    Dabei seit:
    10.03.08
    Beiträge:
    24
    Hallo zusammen,
    ich habe gestern abend auf 10.5.3 gupdatet, konnte keine Veränderung an irgendwas feststellen - bloß an der stabiliät von CrossOver Games.
    In verschieden Spielen mit der Source-Engine bekommen ich 30 - 40 FPS weniger, die Mauseinstellungen (Sensitivität) scheint sich dauernd zu ändern und es lagt einfach überall.
    Hat jemand das gleiche Problem? Jetzt muss ich doch nicht im ernst Vista zum spielen benutzen? *heul*
    valli
     
  2. larkmiller

    larkmiller Saurer Kupferschmied

    Dabei seit:
    18.11.07
    Beiträge:
    1.702
    Auf die cross over page gehen und nachsehen, ob andere das gleiche Problem haben. Und ob es schon einen Patch gibt oder es einen geben wird.
     
  3. Ionas_Elate

    Ionas_Elate Beauty of Kent

    Dabei seit:
    12.10.06
    Beiträge:
    2.143
    Bei mir lässt sich HL 2 zwar starten, jedoch kommt dann ein weißer bildschirm und nach gut 2 sek bin ich wieder im steam menü :(
    Kennt das jemand?
    MFG
     
  4. iMensch

    iMensch Auralia

    Dabei seit:
    15.09.07
    Beiträge:
    202
    Da muss definitiv ein patch her...
     
  5. Ionas_Elate

    Ionas_Elate Beauty of Kent

    Dabei seit:
    12.10.06
    Beiträge:
    2.143
    so ein mist das treibt mich noch in den wahnsinn!
     
  6. schokomilch

    schokomilch Carola

    Dabei seit:
    05.10.05
    Beiträge:
    113
  7. phkl

    phkl Niederhelfenschwiler Beeriapfel

    Dabei seit:
    19.10.07
    Beiträge:
    838
    das problem mit dem weissen Bildschirm hatte ich auch (CO6) - hab dann auf version 7 geupdatet und da liefs super (Leopard und Guild Wars)
     
  8. Ionas_Elate

    Ionas_Elate Beauty of Kent

    Dabei seit:
    12.10.06
    Beiträge:
    2.143
    ich habs schon auf 7 :( geht immernoch nicht :(
    schaaade!
     

Diese Seite empfehlen