1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

10.4.7: Rechte Maustaste versagt bei ext. Festplatte

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Krotzebojer, 01.08.06.

  1. Krotzebojer

    Krotzebojer Gloster

    Dabei seit:
    19.08.05
    Beiträge:
    61
    Hallo!

    Ich weiss jetzt nicht in welches Unterforum ich es schreiben soll, aber ich vermute es liegt am OSX, ansonsten verschieben - danke!
    Ich hab mal wieder ein Problem, und zwar:
    Ich hab jetzt OSX 10.4.7 auf mein "neues altes" iBook G3 installiert. Läuft alles wunderbar, auch die Mighty Mouse verträgt sich mit dem iBook und OSX.
    Die Harmonie hört aber beim Anschliessen meiner ext. Festplatte auf.
    Sobald das Laufwerk angeschlossen ist, funktioniert die "rechte" Maustaste nicht mehr :oops: .
    Stecke ich das Laufwerk wieder ab, funktioniert alles wie gewohnt o_O .
    Hat es was mit dem fehlenden USB 2.0 zu tun (die Platte funktioniert, aber halt langsam)?

    Vielen Dank,
    Florian
     
  2. Terminal

    Terminal Gast

    Hab ich ja noch nie gehört.

    Du meinst also beim Rechtsklick läßt sich das Kontextmenü nicht auf der externen Festplatte öffnen, ja? Oder meinst du der Rechtsklick funktioniert dann generell nicht, auch nicht auf deiner internen Festplatte im Finder-Fenster?

    Hast du was anderes installiert als die nötige Treibersoftware?
     
  3. Krotzebojer

    Krotzebojer Gloster

    Dabei seit:
    19.08.05
    Beiträge:
    61
    Hallo!
    Danke für deine Antwort!
    Treiber habe ich keine installiert (ausser SideTrack und WLan). Der Rechtsklick funktioniert dann Systemweit nicht; weder im Finder, noch Safari...
    Er lässt sich nur mit der CTRL-Taste und einem Klick (mit der linken)-Maustaste öffnen...
    Könnte das an SideTrack liegen?
    Der Rechtsklick mit dem Touchpad funktioniert (habe die Taste als Rechtsklick definiert), es liegt dann irgendwie an der Maus...
     
  4. oberlehrer

    oberlehrer Ontario

    Dabei seit:
    07.12.05
    Beiträge:
    342
    Passiert das direkt beim Anstöpseln, oder passiert es nur dann, wenn Du den Rechner von der USB-Platte hochfährst (bootest)?
     
  5. Krotzebojer

    Krotzebojer Gloster

    Dabei seit:
    19.08.05
    Beiträge:
    61
    Es passiert immer, sobald das Laufwerk angeschlossen wird (auch wenn es noch nicht im Finder sichbar ist).
    Selbst wenn ich das Laufwerk im Finder "auswerfe" geht die Taste noch nicht. Erst beim "echten" Trennen des USB-Kabels geht sie wieder...
     
  6. Head

    Head Freiherr von Berlepsch

    Dabei seit:
    03.07.04
    Beiträge:
    1.100
    hmmm, das is aber komisch.

    testweise schonmal mit nem hub dazwischen probiert? bzw. ohne hub an zwei verschiedenen usb-ports? hört sich irgendwie nach stromversorgung an...
     
  7. Krotzebojer

    Krotzebojer Gloster

    Dabei seit:
    19.08.05
    Beiträge:
    61
    Danke f die Antworten!Das Laufwerk war schon direkt (also ohne Hub dazwischen) als auch an versch. Hubs (teils auch mit eigener Stromversorgung) angeschlossen...Die Festplatte hat auch noch einen Stromanschluss, der aber immer drin ist.An die Stromversorgung dachte ich auch erst, doch mein iPod l?t sich ja auch daran auf und der W-Lan Stick macht am Hub auch keine Probleme.Ich hatte auch schon alles bis auf die zwei Ger?e (Maus u. Platte) angeschlossen - no go...Mit einer externen 2,5" Festplatte (die ihren Strom nur vom iBook zieht) hab ich keinerlei Probleme...Grse,Florian
     

Diese Seite empfehlen