1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

10.2.8 & iPod

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von mipZH, 21.10.07.

  1. mipZH

    mipZH Fießers Erstling

    Dabei seit:
    16.08.06
    Beiträge:
    129
    Hallo
    ich arbeite auf einem PowerBook G4, altes Teil, mit System 10.2.8, USB 1.2 und iTunes 6.0.4.
    ich bin mit diesem gerät für meine Bedürfnisse vollumfägnlich zufrieden, möchte nun aber einen iPod kaufen und merke, dass die alle Macs voraussetzen, die meinem bei weiterm überlegen sind.
    Deshalb meine Frage:
    Welche iPod-Generation, WELCHEN IPOD, kann ich für meinen alten Mac, meinen alten USB und mein altes iTunes gebrauchen?
    Beispiel: iPods der 3. Generation arbeiten nicht mit meinem Mac ...

    Danke!
     
  2. Mainzelmaennsche

    Dabei seit:
    11.08.04
    Beiträge:
    2.478
    Am empfehlenswertesten wird es dann wohl sein, auf ein Panther oder Tiger aufzurüsten (gerade letzteres dürfte ab jetzt in der Anschaffung deutlich günstiger sein und auch vom Angebot her dürfte es in nächster Zeit mehr geben).
    Panther oder Tiger finde ich ohnehin für ältere G3 oder G4 die bessere Wahl, deutlich flotter in der Performance. Wie viel RAM hast du denn eingebaut? 512MB sollten es schon sein, besser ist mehr.
    Dann klappt's auch mit dem iPod :)
     

Diese Seite empfehlen