1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

1.1.3 mit BL 04.02.13_G

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von Pampelmuse, 26.01.08.

  1. Pampelmuse

    Pampelmuse Macoun

    Dabei seit:
    11.10.07
    Beiträge:
    120
    Hallo,
    ist es korrekt, dass nach Upgrade auf 1.1.3 die alte Bootloader-Version 4.02.13_G aktiv ist und daher "Google Locate me" nicht funktioniert?

    Hat jemand auch den Effekt, dass WLAN-DHCP irgendwelche eigenartigen falschen IP-Nummern zuordnet und man fixe IP-Nummern eintragen muss?

    Im übrigen hatte ich das Problem, dass die EDGE-Einstellungen nch dem Upgrade weg waren. Ich mußte zunächst das Tool "Services" installieren. Dort konnte ich dann manuell meine Daten (internet.t-d1.de) eintragen.

    Ansonsten - puhh - läuft jetzt wieder alles!
     
  2. gf4tiu

    gf4tiu Fießers Erstling

    Dabei seit:
    14.03.06
    Beiträge:
    129
    Das was du meinst, ist die Baseband Version. Aber es ist richtig dass genau die nicht aktualisiert wird (da die Firmware vorm Flashen gepatched wird), ansonsten würde es zu größeren Problemen mit xSims kommen.

    "Google Locate Me" funktioniert aufgrund dessen auch nicht, weil für die Funktionalität Veränderungen am BB vorgenommen werden müssten.
     
  3. Pampelmuse

    Pampelmuse Macoun

    Dabei seit:
    11.10.07
    Beiträge:
    120
    Meinte ich natürlich auch.


    Schade, dass das nicht klappt. Danke für den Hinweis.

    Ist denn der einzige Vorteil von 1.1.3 das Verschieben der Icons? Das klappte mit entsprechenden Tools auch schon früher.
     
  4. Horstbert

    Horstbert Châtaigne du Léman

    Dabei seit:
    14.12.06
    Beiträge:
    832
    Google Localisation funktioniert bei mir sehr wohl. Und ja, ich habe das alte Baseband. Einfach nach dem Update kurz LocateMe installieren und einmal starten. Danach geht es, auch wenn man LocateMe wieder deinstalliert.
     
    #4 Horstbert, 26.01.08
    Zuletzt bearbeitet: 26.01.08
  5. Pampelmuse

    Pampelmuse Macoun

    Dabei seit:
    11.10.07
    Beiträge:
    120
    Das ist kömisch.Die Software "locate" sagt immer failed.Und google maps meint immer "kann nicht ermittelt werden".
     
  6. gf4tiu

    gf4tiu Fießers Erstling

    Dabei seit:
    14.03.06
    Beiträge:
    129
    Nachdem Navigon GPS installiert wurde, funktioniert die Ortungsfunktion unter GoogleMaps nun auch bei mir, den Fix dafür habe ich glaube ich sogar hier im Forum gefunden :)
     
  7. Hoschijan

    Hoschijan Gloster

    Dabei seit:
    12.08.06
    Beiträge:
    60
    also bei mir funktioniert die Google Ortungsfunktion auch nach Installation von Navigon und LocateMe nicht. Auch diese Programme haben noch nie funktioniert. Kann es sein, dass dies auch Profiderabhängig ist? Hat es schonmal bei jemandem in der Schweiz bei Sunrise funktioniert?
     
  8. Pampelmuse

    Pampelmuse Macoun

    Dabei seit:
    11.10.07
    Beiträge:
    120
    Nachdem ich nun die aktuellste Version von LocateMe installiert habe, funktioniert es tatsächlich. Allerdings ist der gefundene Ort ca. 1-2 km von meiner tatsächlichen Position entfernt.
    Vielleicht hängt das damit zusammen, dass ich hier auf dem platten Land bin und nicht so viele Funkmasten im Zugriff habe!?
     
  9. gf4tiu

    gf4tiu Fießers Erstling

    Dabei seit:
    14.03.06
    Beiträge:
    129
    Das wirds sein ;)
    Bei mir in der Großstadt werde ich punktgenau geortet :)

    So wie ich "WPS" verstanden habe, müssen die WLAN und GSM Netze vorher kartographiert worden sein, damit man geortet werden kann. Dies soll erst nach und nach geschehen, und ist vielleicht noch nicht in der Schweiz passiert?!
     

Diese Seite empfehlen