[4s] WLAN geht nicht mehr!

Dieses Thema im Forum "iPhone" wurde erstellt von shakur__7, 26.02.13.

  1. shakur__7

    shakur__7 Erdapfel

    Dabei seit:
    26.02.13
    Beiträge:
    4
    Hallo zusammen,

    ich hab einen iPhone 4S über einem jahr schon und seit eine monat geht mein WLan nicht mehr.
    Wenn ich WLAN Netze such findet es keine und manchmal schon es verbindet ich kann kurz ins internet/whatsapp und gleich nach paar sekunden verscwindet es oder es verbindet garnicht und zeigt an; Verbindung zum WLAN Netzwerk ..... fehlgeschlagen. Ich hab bei meinem iPhone die WLAN Antenne wechseln lassen und hab gehofft das es funzt geht aber trotzdem nicht.. bitte um HILFE DANKE!
     
  2. saker

    saker Grahams Jubiläumsapfel

    Dabei seit:
    17.01.10
    Beiträge:
    105
    welchen wlan router hast du? passiert das auch mit anderen wlan access points?
     
  3. shakur__7

    shakur__7 Erdapfel

    Dabei seit:
    26.02.13
    Beiträge:
    4
    Vodafone Easy-Box. ja mit allen mein vater hat einen iphone 5 meine mutter iphone 4 und mein bruder iphone 4s und bei dene gehts problemlos
     
  4. saker

    saker Grahams Jubiläumsapfel

    Dabei seit:
    17.01.10
    Beiträge:
    105
    warum hast du die wlan antenne wechseln lassen? auch wegen diesem fehler?
     
  5. shakur__7

    shakur__7 Erdapfel

    Dabei seit:
    26.02.13
    Beiträge:
    4
    jaa es ging ja nicht. Hab iphone zurückgesetzt alles gemacht ging nicht dann habe ich es wechseln lassen geht trotztdem nicht :/
     
  6. saker

    saker Grahams Jubiläumsapfel

    Dabei seit:
    17.01.10
    Beiträge:
    105
    scheint wohl nicht die antenne allein gewesen zu sein, ich vermute einen logicboard defekt sprich die platine hat n schuss weg... such dir einen iphone experten und lass es reparieren :) hatte ich auch mal, allerdings nicht wlan probleme sondern das mikrofon, es war ausgefallen und ein mikrotausch brachte nichts. das logic board wurde getauscht dann ging es. war zwar bei meinem alten 3gs so, aber ich denke bei dir ist es ähnlich
     
  7. shakur__7

    shakur__7 Erdapfel

    Dabei seit:
    26.02.13
    Beiträge:
    4
    ja genau der typ hats mir auch gesagt.. danke
     
  8. iDOCxz

    iDOCxz Cripps Pink

    Dabei seit:
    11.10.12
    Beiträge:
    149
    Hallo,

    ich denke dies ist der richtige Thread. Mein WLAN scheint auch nicht mehr alle Tassen im Schrank zu haben...
    Gestern Abend plötzlich deaktivierte sich das WLAN einfach so von der einen auf die andere Sekunde. Der Switch war auch Grau hinterlegt und unter Infos stand bei der WLAN-Adresse N/A. Nun, ich stellte das iPhone wieder her und siehe da, es ging wieder; so ziemlich genau für 20 Stunden. Dann passierte wieder genau dasselbe, nur ließ sich der Fehler nun nicht mehr mit der "einfachen" Wiederherstellung beheben. Was ist da kaputt bzw. was kann ich dagegen machen?

    PS: Garantieanspruch habe ich nicht mehr.
     
  9. saker

    saker Grahams Jubiläumsapfel

    Dabei seit:
    17.01.10
    Beiträge:
    105
    Den Fehler hatte ich mit meinem 4S mal gehabt! Morgens aufgewacht, aufs Handy geschaut und es kamen keine WLAN Balken wie üblich, es blieb 3G. Bin in die Einstellungen gegangen und hab gesehen, es war grau wie bei Dir. Ein Neustart und auch eine Wiederherstellung wurden gemacht, trotzdem war das WLAN komplett tot. Habe es eingeschickt (war noch in der Garantiezeit) und es wurde sofort ein Austauschgerät versandt. Wenn du keinen Garantieanspruch mehr hast, dann musst du es woanders reparieren lassen, wird zwar nicht günstig aber das wäre es mir persönlich Wert.